Jump to content

SpamCop Reporting Help

A forum to help users with reporting spam using the SpamCop Parsing and Reporting Service. Questions about the SpamCop Email System and/or Accounts should be directed to the SpamCop Email System & Accounts Forum. Questions about "your e-mail Blocked by SpamCop" should be directed to the SpamCop Blocklist Help Forum. Etc. etc., etc.


This is a User to User Support Forum

The primary mode of support here is peer-to-peer, meaning users helping other users. (please remember this at all times!)
Another try:
This forum is composed of people who have used spamcop and those who are learning about anti-spam efforts.

Subforums

  1. Routing / Report Address Issues

    Problems with Parser output results, such as No Reporting Address Found, wrong address provided and a Refresh Cache doesn't fix it.
    Note that only Deputies can actually 'fix' the parsing results.

    2,486
    posts

3,285 topics in this forum

  1. URL parser flooded ?

    • 4 replies
    • 219 views
  2. Cyrillic domain in email body

    • 7 replies
    • 481 views
    • 2 replies
    • 221 views
    • 10 replies
    • 417 views
    • 5 replies
    • 244 views
    • 11 replies
    • 439 views
    • 1 reply
    • 225 views
    • 1 reply
    • 247 views
  3. Unable to report.

    • 5 replies
    • 297 views
    • 3 replies
    • 313 views
    • 3 replies
    • 338 views
    • 4 replies
    • 2,227 views
    • 5 replies
    • 931 views
    • 0 replies
    • 155 views
    • 2 replies
    • 462 views
  4. No date

    • 1 reply
    • 324 views
    • 35 replies
    • 36,222 views
    • 1 reply
    • 852 views
    • 5 replies
    • 5,026 views
    • 4 replies
    • 464 views
  5. No source IP found - jump to next?

    • 4 replies
    • 1,047 views
    • 6 replies
    • 989 views
    • 2 replies
    • 682 views
  6. Possible forgery

    • 0 replies
    • 181 views
    • 12 replies
    • 11,465 views
×