Jump to content

SpamCop Reporting Help

A forum to help users with reporting spam using the SpamCop Parsing and Reporting Service. Questions about the SpamCop Email System and/or Accounts should be directed to the SpamCop Email System & Accounts Forum. Questions about "your e-mail Blocked by SpamCop" should be directed to the SpamCop Blocklist Help Forum. Etc. etc., etc.


This is a User to User Support Forum

The primary mode of support here is peer-to-peer, meaning users helping other users. (please remember this at all times!)
Another try:
This forum is composed of people who have used spamcop and those who are learning about anti-spam efforts.

Subforums

  1. Routing / Report Address Issues

    Problems with Parser output results, such as No Reporting Address Found, wrong address provided and a Refresh Cache doesn't fix it.
    Note that only Deputies can actually 'fix' the parsing results.

    2,604
    posts

3,310 topics in this forum

    • 2 replies
    • 150 views
    • 5 replies
    • 417 views
  1. URL parser flooded ?

    • 4 replies
    • 242 views
  2. Cyrillic domain in email body

    • 7 replies
    • 532 views
    • 2 replies
    • 248 views
    • 10 replies
    • 458 views
    • 5 replies
    • 260 views
    • 11 replies
    • 476 views
    • 1 reply
    • 250 views
    • 1 reply
    • 279 views
  3. Unable to report.

    • 5 replies
    • 329 views
    • 3 replies
    • 344 views
    • 3 replies
    • 370 views
    • 4 replies
    • 2,262 views
    • 5 replies
    • 959 views
    • 0 replies
    • 170 views
    • 2 replies
    • 488 views
  4. No date

    • 1 reply
    • 354 views
    • 35 replies
    • 39,095 views
    • 1 reply
    • 974 views
    • 5 replies
    • 5,085 views
    • 4 replies
    • 501 views
  5. No source IP found - jump to next?

    • 4 replies
    • 1,082 views
    • 6 replies
    • 1,047 views
    • 2 replies
    • 768 views
×