Jump to content

SpamCop Reporting Help

A forum to help users with reporting spam using the SpamCop Parsing and Reporting Service. Questions about the SpamCop Email System and/or Accounts should be directed to the SpamCop Email System & Accounts Forum. Questions about "your e-mail Blocked by SpamCop" should be directed to the SpamCop Blocklist Help Forum. Etc. etc., etc.


This is a User to User Support Forum

The primary mode of support here is peer-to-peer, meaning users helping other users. (please remember this at all times!)
Another try:
This forum is composed of people who have used spamcop and those who are learning about anti-spam efforts.

Subforums

  1. Routing / Report Address Issues

    Problems with Parser output results, such as No Reporting Address Found, wrong address provided and a Refresh Cache doesn't fix it.
    Note that only Deputies can actually 'fix' the parsing results.

    2,688
    posts

3,402 topics in this forum

    • 15 replies
    • 2,339 views
    • 6 replies
    • 202 views
    • 3 replies
    • 236 views
  1. (Notes)?

    • 10 replies
    • 192 views
    • 21 replies
    • 525 views
  2. No Data Found

    • 10 replies
    • 151 views
    • 2 replies
    • 104 views
    • 11 replies
    • 278 views
    • 60 replies
    • 1,552 views
    • 5 replies
    • 179 views
  3. Domain abuse reporting contact

    • 2 replies
    • 171 views
    • 9 replies
    • 153 views
  4. spamcop report spam

    • 11 replies
    • 181 views
    • 10 replies
    • 213 views
  5. Spoofed email?

    • 8 replies
    • 147 views
    • 2 replies
    • 124 views
  6. Can I copy reports to my ISP

    • 2 replies
    • 80 views
  7. 504 Gateway Timeout

    • 3 replies
    • 118 views
    • 2 replies
    • 113 views
    • 3 replies
    • 115 views
    • 5 replies
    • 161 views
    • 5 replies
    • 158 views
    • 7 replies
    • 427 views
    • 1 reply
    • 141 views
  8. No links, but wait, there is!

    • 3 replies
    • 177 views
×