Jump to content

SpamCop Reporting Help

A forum to help users with reporting spam using the SpamCop Parsing and Reporting Service. Questions about the SpamCop Email System and/or Accounts should be directed to the SpamCop Email System & Accounts Forum. Questions about "your e-mail Blocked by SpamCop" should be directed to the SpamCop Blocklist Help Forum. Etc. etc., etc.


This is a User to User Support Forum

The primary mode of support here is peer-to-peer, meaning users helping other users. (please remember this at all times!)
Another try:
This forum is composed of people who have used spamcop and those who are learning about anti-spam efforts.

Subforums

  1. Routing / Report Address Issues

    Problems with Parser output results, such as No Reporting Address Found, wrong address provided and a Refresh Cache doesn't fix it.
    Note that only Deputies can actually 'fix' the parsing results.

    2,668
    posts

3,383 topics in this forum

    • 5 replies
    • 531 views
  1. URL parser flooded ?

    • 4 replies
    • 364 views
  2. Cyrillic domain in email body

    • 7 replies
    • 697 views
    • 2 replies
    • 367 views
    • 10 replies
    • 609 views
    • 5 replies
    • 327 views
    • 11 replies
    • 613 views
    • 1 reply
    • 357 views
    • 1 reply
    • 388 views
  3. Unable to report.

    • 5 replies
    • 431 views
    • 3 replies
    • 449 views
    • 3 replies
    • 520 views
    • 4 replies
    • 2,440 views
    • 5 replies
    • 1,110 views
    • 0 replies
    • 228 views
    • 2 replies
    • 587 views
  4. No date

    • 1 reply
    • 502 views
    • 35 replies
    • 45,014 views
    • 1 reply
    • 1,225 views
    • 5 replies
    • 5,276 views
    • 4 replies
    • 656 views
  5. No source IP found - jump to next?

    • 4 replies
    • 1,206 views
    • 6 replies
    • 1,183 views
    • 2 replies
    • 929 views
  6. Possible forgery

    • 0 replies
    • 290 views
×