Jump to content

SpamCop Reporting Help

A forum to help users with reporting spam using the SpamCop Parsing and Reporting Service. Questions about the SpamCop Email System and/or Accounts should be directed to the SpamCop Email System & Accounts Forum. Questions about "your e-mail Blocked by SpamCop" should be directed to the SpamCop Blocklist Help Forum. Etc. etc., etc.


This is a User to User Support Forum

The primary mode of support here is peer-to-peer, meaning users helping other users. (please remember this at all times!)
Another try:
This forum is composed of people who have used spamcop and those who are learning about anti-spam efforts.

Subforums

  1. Routing / Report Address Issues

    Problems with Parser output results, such as No Reporting Address Found, wrong address provided and a Refresh Cache doesn't fix it.
    Note that only Deputies can actually 'fix' the parsing results.

    2,473
    posts

3,256 topics in this forum

  1. IPv6 Routing Support

    • 83 replies
    • 39,027 views
    • 51 replies
    • 65,235 views
    • 48 replies
    • 14,533 views
    • 45 replies
    • 70,478 views
    • 36 replies
    • 37,923 views
    • 24 replies
    • 48,937 views
    • 14 replies
    • 19,337 views
    • 4 replies
    • 5,472 views
    • 2 replies
    • 5,017 views
    • 0 replies
    • 22,503 views
  2. SpamCop Forum FAQ

    • 712 replies
    • 62,852 views
  3. URLs not reported

    • 147 replies
    • 58,117 views
    • 120 replies
    • 39,545 views
    • 109 replies
    • 55,860 views
    • 90 replies
    • 8,394 views
    • 79 replies
    • 26,579 views
  4. Missing submit messages

    • 79 replies
    • 15,881 views
    • 77 replies
    • 49,832 views
    • 76 replies
    • 25,808 views
    • 73 replies
    • 19,235 views
  5. [Resolved] New Glitch

    • 72 replies
    • 32,410 views
  6. Slow response from SC

    • 71 replies
    • 15,632 views
×