Jump to content

SpamCop Reporting Help

A forum to help users with reporting spam using the SpamCop Parsing and Reporting Service. Questions about the SpamCop Email System and/or Accounts should be directed to the SpamCop Email System & Accounts Forum. Questions about "your e-mail Blocked by SpamCop" should be directed to the SpamCop Blocklist Help Forum. Etc. etc., etc.


This is a User to User Support Forum

The primary mode of support here is peer-to-peer, meaning users helping other users. (please remember this at all times!)
Another try:
This forum is composed of people who have used spamcop and those who are learning about anti-spam efforts.

Subforums

  1. Routing / Report Address Issues

    Problems with Parser output results, such as No Reporting Address Found, wrong address provided and a Refresh Cache doesn't fix it.
    Note that only Deputies can actually 'fix' the parsing results.

    2,660
    posts

3,349 topics in this forum

    • 0 replies
    • 88 views
    • 0 replies
    • 609 views
    • 0 replies
    • 412 views
    • 0 replies
    • 2,286 views
    • 0 replies
    • 126 views
  1. Possible forgery

    • 0 replies
    • 258 views
    • 0 replies
    • 734 views
    • 0 replies
    • 1,858 views
    • 0 replies
    • 1,722 views
  2. Maintenance Window

    • 0 replies
    • 1,953 views
    • 0 replies
    • 486 views
  3. Knujon Wants All spam

    • 0 replies
    • 1,273 views
    • 0 replies
    • 1,599 views
    • 0 replies
    • 2,286 views
    • 0 replies
    • 2,155 views
    • 0 replies
    • 416 views
    • 0 replies
    • 4,147 views
  4. Email reports missing

    • 0 replies
    • 2,181 views
    • 0 replies
    • 4,787 views
    • 0 replies
    • 1,716 views
    • 0 replies
    • 2,029 views
  5. Bozos not coming back

    • 0 replies
    • 1,720 views
  6. Reporting slow

    • 0 replies
    • 1,788 views
    • 0 replies
    • 687 views
×