Jump to content

SpamCop Reporting Help

A forum to help users with reporting spam using the SpamCop Parsing and Reporting Service. Questions about the SpamCop Email System and/or Accounts should be directed to the SpamCop Email System & Accounts Forum. Questions about "your e-mail Blocked by SpamCop" should be directed to the SpamCop Blocklist Help Forum. Etc. etc., etc.


This is a User to User Support Forum

The primary mode of support here is peer-to-peer, meaning users helping other users. (please remember this at all times!)
Another try:
This forum is composed of people who have used spamcop and those who are learning about anti-spam efforts.

Subforums

  1. Routing / Report Address Issues

    Problems with Parser output results, such as No Reporting Address Found, wrong address provided and a Refresh Cache doesn't fix it.
    Note that only Deputies can actually 'fix' the parsing results.

    2,668
    posts

3,377 topics in this forum

    • 73 replies
    • 22,861 views
    • 73 replies
    • 949 views
  1. [Resolved] New Glitch

    • 72 replies
    • 33,531 views
  2. Slow response from SC

    • 71 replies
    • 15,998 views
    • 69 replies
    • 15,079 views
    • 67 replies
    • 30,851 views
    • 66 replies
    • 24,190 views
    • 65 replies
    • 20,367 views
    • 65 replies
    • 10,713 views
    • 63 replies
    • 17,018 views
  3. Blogspot spam reporting

    • 61 replies
    • 17,449 views
    • 60 replies
    • 1,064 views
    • 56 replies
    • 12,281 views
    • 55 replies
    • 21,231 views
  4. Forged Headers

    • 55 replies
    • 10,934 views
    • 55 replies
    • 10,557 views
    • 54 replies
    • 29,176 views
    • 54 replies
    • 14,203 views
  5. Is SC having a breakdown?

    • 53 replies
    • 11,238 views
    • 53 replies
    • 12,826 views
    • 52 replies
    • 8,184 views
    • 50 replies
    • 7,528 views
    • 50 replies
    • 2,486 views
    • 48 replies
    • 16,639 views
    • 47 replies
    • 8,885 views
×