Jump to content

SpamCop Reporting Help

A forum to help users with reporting spam using the SpamCop Parsing and Reporting Service. Questions about the SpamCop Email System and/or Accounts should be directed to the SpamCop Email System & Accounts Forum. Questions about "your e-mail Blocked by SpamCop" should be directed to the SpamCop Blocklist Help Forum. Etc. etc., etc.


This is a User to User Support Forum

The primary mode of support here is peer-to-peer, meaning users helping other users. (please remember this at all times!)
Another try:
This forum is composed of people who have used spamcop and those who are learning about anti-spam efforts.

Subforums

  1. Routing / Report Address Issues

    Problems with Parser output results, such as No Reporting Address Found, wrong address provided and a Refresh Cache doesn't fix it.
    Note that only Deputies can actually 'fix' the parsing results.

    2,668
    posts

3,380 topics in this forum

    • 46 replies
    • 30,313 views
    • 46 replies
    • 11,379 views
    • 46 replies
    • 9,778 views
    • 45 replies
    • 8,951 views
    • 45 replies
    • 9,726 views
    • 45 replies
    • 10,626 views
  1. Unresolveable links

    • 45 replies
    • 13,080 views
    • 44 replies
    • 12,501 views
    • 43 replies
    • 11,429 views
    • 43 replies
    • 19,042 views
    • 42 replies
    • 13,558 views
    • 41 replies
    • 12,911 views
    • 41 replies
    • 1,236 views
    • 41 replies
    • 9,088 views
  2. Slow Reporting

    • 41 replies
    • 9,816 views
    • 41 replies
    • 9,816 views
    • 41 replies
    • 1,084 views
    • 40 replies
    • 8,945 views
    • 40 replies
    • 11,988 views
    • 40 replies
    • 838 views
    • 40 replies
    • 8,124 views
  3. Parsing HTML part error

    • 39 replies
    • 8,967 views
    • 38 replies
    • 3,939 views
  4. Error in spamcop block

    • 38 replies
    • 8,498 views
    • 38 replies
    • 7,729 views
×