Jump to content

SpamCop Reporting Help

A forum to help users with reporting spam using the SpamCop Parsing and Reporting Service. Questions about the SpamCop Email System and/or Accounts should be directed to the SpamCop Email System & Accounts Forum. Questions about "your e-mail Blocked by SpamCop" should be directed to the SpamCop Blocklist Help Forum. Etc. etc., etc.


This is a User to User Support Forum

The primary mode of support here is peer-to-peer, meaning users helping other users. (please remember this at all times!)
Another try:
This forum is composed of people who have used spamcop and those who are learning about anti-spam efforts.

Subforums

  1. Routing / Report Address Issues

    Problems with Parser output results, such as No Reporting Address Found, wrong address provided and a Refresh Cache doesn't fix it.
    Note that only Deputies can actually 'fix' the parsing results.

    2,668
    posts

3,383 topics in this forum

    • 25 replies
    • 5,719 views
    • 25 replies
    • 7,426 views
    • 25 replies
    • 6,671 views
  1. Hahaha

    • 25 replies
    • 5,277 views
  2. Problems with logging in

    • 24 replies
    • 5,810 views
    • 24 replies
    • 7,492 views
  3. full livemail header?

    • 24 replies
    • 9,384 views
    • 24 replies
    • 6,341 views
    • 24 replies
    • 5,462 views
    • 24 replies
    • 4,877 views
    • 24 replies
    • 9,495 views
    • 24 replies
    • 6,241 views
    • 24 replies
    • 23,820 views
  4. non-functional parsing

    • 24 replies
    • 798 views
    • 24 replies
    • 360 views
    • 24 replies
    • 7,069 views
    • 24 replies
    • 6,617 views
  5. Parsing error

    • 23 replies
    • 2,045 views
    • 23 replies
    • 6,356 views
    • 23 replies
    • 11,365 views
    • 23 replies
    • 6,224 views
    • 23 replies
    • 4,431 views
    • 23 replies
    • 6,188 views
    • 23 replies
    • 21,047 views
    • 23 replies
    • 4,950 views
×