Jump to content

SpamCop Reporting Help

A forum to help users with reporting spam using the SpamCop Parsing and Reporting Service. Questions about the SpamCop Email System and/or Accounts should be directed to the SpamCop Email System & Accounts Forum. Questions about "your e-mail Blocked by SpamCop" should be directed to the SpamCop Blocklist Help Forum. Etc. etc., etc.


This is a User to User Support Forum

The primary mode of support here is peer-to-peer, meaning users helping other users. (please remember this at all times!)
Another try:
This forum is composed of people who have used spamcop and those who are learning about anti-spam efforts.

Subforums

  1. Routing / Report Address Issues

    Problems with Parser output results, such as No Reporting Address Found, wrong address provided and a Refresh Cache doesn't fix it.
    Note that only Deputies can actually 'fix' the parsing results.

    2,660
    posts

3,351 topics in this forum

  1. "New" retention time?

    • 10 replies
    • 4,068 views
    • 2 replies
    • 2,047 views
    • 41 replies
    • 791 views
    • 8 replies
    • 3,793 views
    • 2 replies
    • 1,860 views
  2. "no links found"

    • 21 replies
    • 5,674 views
    • 6 replies
    • 2,194 views
    • 0 replies
    • 734 views
  3. "No Reports Filed"?

    • 14 replies
    • 3,016 views
    • 27 replies
    • 4,705 views
    • 6 replies
    • 21,814 views
  4. "no URL in email"

    • 7 replies
    • 3,157 views
    • 3 replies
    • 2,335 views
    • 5 replies
    • 3,071 views
  5. "Nothing to do"

    • 3 replies
    • 2,143 views
  6. "old e-mail"

    • 1 reply
    • 1,754 views
    • 1 reply
    • 684 views
    • 7 replies
    • 2,653 views
    • 3 replies
    • 2,108 views
    • 1 reply
    • 1,440 views
    • 2 replies
    • 1,772 views
    • 4 replies
    • 2,397 views
    • 5 replies
    • 3,127 views
    • 5 replies
    • 1,953 views
    • 14 replies
    • 1,811 views
×