SPAMCOP HOME · SPAMCOP FAQ · NEWSGROUPS · FORUM FAQ · WEBMAIL · SSL WEBMAIL · SPAMCOPWIKI


 Other words, data, places -->  SpamCop Pages V  FAQs & Words V  Newsgroups V  WebMail V  News-Recent Stuff V   Poll on menu

------>------> Latest and Current Announcements <------<------

Welcome Guest ( Log In | Register )

> This is a User to User Support Forum

The primary mode of support here is peer-to-peer, meaning users helping other users. (please remember this at all times!)
Another try:
This forum is composed of people who have used spamcop and those who are learning about anti-spam efforts.

36 Pages V « < 16 17 18 19 20 > »   
Reply to this topicStart new topic
> Reporting problems today?, Can't load submitted spam
SpamCopAdmin
post Jul 9 2012, 12:04 PM
Post #341


Been There
Group Icon

Group: SpamCop Staff
Posts: 1548
Joined: 30-January 04
Member No.: 138



We are all Cisco employees. Some of the engineers have been around for many years.

Julian stayed with us as a consutling engineer for two years and then moved on.


- Don D'Minion - SpamCop Admin -
- Service[at]Admin.SpamCop.net -

.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Davidr
post Jul 9 2012, 12:09 PM
Post #342


Newbie
*

Group: Members
Posts: 2
Joined: 3-July 12
Member No.: 10736



This is what I'm currently getting when I try and submit spam - I've already cleared my unreported spam -

SpamCop v 4.6.2.001 © 1992-2012 Cisco Systems, Inc. All rights reserved.
Failed to load spam header: 5367347668 / 8fc9bf0fb344d3d3a19800135c218e7c

The problem does seem to still be intermittent as I managed to report a couple of spam this morning (IMG:style_emoticons/default/sad.gif)
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
chexmix
post Jul 9 2012, 12:34 PM
Post #343


Member
**

Group: Members
Posts: 23
Joined: 7-September 08
Member No.: 8947



I can see new-ish posts to this thread if I use the "lo-fi" version ... but I can't respond to/quote posts: all I can do currently is reply to the OP.

I can't get to www.spamcop.net at all, now. It does seem this problem has been going on for some time, now ... and I have lots of spams sitting in the queue somewhere. I guess there's some comfort in knowing I'm not alone, but I am very frustrated.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Trampy469
post Jul 9 2012, 01:08 PM
Post #344


Newbie
*

Group: Members
Posts: 6
Joined: 2-July 12
Member No.: 10732



QUOTE(chexmix @ Jul 9 2012, 10:34 AM) *

I can see new-ish posts to this thread if I use the "lo-fi" version


That is all fine but according to SpamCop, if you are using Outlook for your e-mail client then the headers of the mail are completely skewed by Microsoft. I actually had my account locked out and was mandated to use a plug-in to submit my spam via attachment using it. In this case I cant get a thing to go through 95% of the time.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
babemartin
post Jul 9 2012, 01:25 PM
Post #345


Newbie
*

Group: Members
Posts: 1
Joined: 9-July 12
Member No.: 10774



I got the same error message:
:An error occurred while processing your request.
Reference #97.2dc731d0.1341857168.475ba3b"

I've been having problems with the reporting site on & off for the past week. I've tried to report spam through my e-mail instead but doesn't always show up in the report history. (IMG:style_emoticons/default/huh.gif) (IMG:style_emoticons/default/huh.gif)

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
PandA
post Jul 9 2012, 01:27 PM
Post #346


Member
**

Group: Members
Posts: 43
Joined: 26-December 04
Member No.: 3283



QUOTE(Trampy469 @ Jul 9 2012, 02:08 PM) *

That is all fine but according to SpamCop, if you are using Outlook for your e-mail client then the headers of the mail are completely skewed by Microsoft. I actually had my account locked out and was mandated to use a plug-in to submit my spam via attachment using it. In this case I cant get a thing to go through 95% of the time.


Are all of your apples oranges, or only some of them?

QUOTE(SpamCopAdmin @ Jul 9 2012, 01:04 PM) *

We are all Cisco employees. Some of the engineers have been around for many years.

Julian stayed with us as a consutling engineer for two years and then moved on.
- Don D'Minion - SpamCop Admin -
- Service[at]Admin.SpamCop.net -

.


so, can we expect that all support for spamcop will be dropped shortly or what?

i'm confused, and spamcop still isn't working, and i just paid again. right when it stopped working. perfect.

(IMG:style_emoticons/default/mad.gif) (IMG:style_emoticons/default/sad.gif) (IMG:style_emoticons/default/dry.gif)


--------------------
-- I ain't signing nothing!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
SpamCopAdmin
post Jul 9 2012, 01:55 PM
Post #347


Been There
Group Icon

Group: SpamCop Staff
Posts: 1548
Joined: 30-January 04
Member No.: 138



>- can we expect that all support for spamcop will be dropped shortly or what?

Geez... There is simply nothing like the wild speculation we see when there is trouble.

SpamCop will be fixed!! I promise!!

- Don D'Minion - SpamCop Admin -
- Service[at]Admin.SpamCop.net -

.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Lodewijk
post Jul 9 2012, 02:15 PM
Post #348


Advanced Member
***

Group: Membera
Posts: 112
Joined: 6-July 11
Member No.: 10335



I've had the timeouts, but not this one yet:

............................................................................
"500 Internal Server Error

Sorry, your request could not be processed.

Typically, this is the result of a temporary problem. Please re-try the operation which caused this error in a minute or two. You can even leave this error screen open and use your browser's "reload" button to re-try. Please do not press reload repeatedly though. Pressing the button more often does not resolve the problem faster. It just makes a bad situation worse.

If you believe this is a bug which occurs only under specific circumstances or have observed the problem frequently, please contact us with a full description of the problem."
..........................................................................

I've full confidence that the challenge will be met successfully. One of these days... soon. (IMG:style_emoticons/default/biggrin.gif)

Not getting much spam anyway, only 4 today. Must be due to all that reporting I did sometimes 4-5 times a day.

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
dzaidle
post Jul 9 2012, 02:18 PM
Post #349


Member
**

Group: Members
Posts: 33
Joined: 14-January 05
Member No.: 3407



If I correctly understand what's happening, might it be helpful to install a CAPTCHA on the reporting pages?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
turetzsr
post Jul 9 2012, 02:19 PM
Post #350


T-shirt wearing out
Group Icon

Group: Membersph
Posts: 4930
Joined: 26-January 04
From: Michigan USA
Member No.: 59



QUOTE(j-f @ Jul 7 2012, 03:23 PM) *
<snip>
What for did you set up a Twitter account recently? There's no status update! (IMG:style_emoticons/default/blink.gif)
...The problems with SpamCop reporting and the Twitter account, which is for the CES e-mail service (completely separate products, completely separate support staffs, completely separate companies -- see http://forum.spamcop.net/scwik/SpamCopReporting and http://forum.spamcop.net/scwik/SpamCopCorporateEmailService) have no relation to each other.


--------------------
..Regards,
...Steve T

...A Happy SpamCop.net reporting user (not an employee)
...Please avoid replying via e-mail, as it is not secure
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Boonsiri
post Jul 9 2012, 02:22 PM
Post #351


Newbie
*

Group: Members
Posts: 1
Joined: 9-July 12
Member No.: 10776



I noticed that now my inbox at my mail account at SpamCop.net is being flooded with spam. After I have enabled Greylisting, already 66 posts were intercepted as pending. I do not know if Greylisting also lessens the burden on SpamCop's webmail, or only that of the inbox of the users. If it would relief the pressure on the webmail, I suggest that all who are noticing the same spam-flood enable Greylisting.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
PandA
post Jul 9 2012, 02:22 PM
Post #352


Member
**

Group: Members
Posts: 43
Joined: 26-December 04
Member No.: 3283



QUOTE(SpamCopAdmin @ Jul 9 2012, 02:55 PM) *

>- can we expect that all support for spamcop will be dropped shortly or what?

Geez... There is simply nothing like the wild speculation we see when there is trouble.

SpamCop will be fixed!! I promise!!

- Don D'Minion - SpamCop Admin -
- Service[at]Admin.SpamCop.net -

.


can't even get the held mail page....


--------------------
-- I ain't signing nothing!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
turetzsr
post Jul 9 2012, 02:23 PM
Post #353


T-shirt wearing out
Group Icon

Group: Membersph
Posts: 4930
Joined: 26-January 04
From: Michigan USA
Member No.: 59



QUOTE(rmcorbin @ Jul 7 2012, 11:22 PM) *
<snip>
I received a response from Richard, from SC, stating that they are experiencing a large volume of spam causing reporting delays. Shortly after I was informed that my SC account was disabled due to exceeding the spam limit for 7-7-2012. The number of spam I reported for 7-7-2012 was seven, I believe there is a daily limit of 3000. While there seems to be no end to SpamCops' problems, don't complain to them.
...See Dee Bee's reply in this topic and various posts by Don D'Minion (SpamCopAdmin).


--------------------
..Regards,
...Steve T

...A Happy SpamCop.net reporting user (not an employee)
...Please avoid replying via e-mail, as it is not secure
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Farelf
post Jul 9 2012, 02:29 PM
Post #354


What Life?
Group Icon

Group: Membersph
Posts: 6335
Joined: 23-February 04
From: Western Australia
Member No.: 491



QUOTE(chexmix @ Jul 10 2012, 01:34 AM) *
I can see new-ish posts to this thread if I use the "lo-fi" version ... but I can't respond to/quote posts: all I can do currently is reply to the OP. ...
That much, at least, is nothing to do with the present problems. forum.spamcop.net is on a totally different server and network to spamcop.net. There should be no differences between standard and lo-fi versions of these pages by the way - the tempo of posting might make it seem that way, I suppose. Anyway, if others are having the same problem we can split this discussion out and start a new topic.


--------------------
Plus ça change, plus c’est la même chose
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
turetzsr
post Jul 9 2012, 02:35 PM
Post #355


T-shirt wearing out
Group Icon

Group: Membersph
Posts: 4930
Joined: 26-January 04
From: Michigan USA
Member No.: 59



QUOTE(sgrayban @ Jul 9 2012, 06:43 AM) *
Is spamcop broken for good ?
<snip
...Not for good (we all hope)!
QUOTE(sgrayban @ Jul 9 2012, 06:43 AM) *
The lack of any communication from the tech guys and leaving it up to forum admin to answer is pointless.
...Not to me -- it tells me the answer to your first question! (IMG:style_emoticons/default/smile.gif) <g> Also, Don D'Minion (SpamCopAdmin) is not the Forum Admin, he is a SpamCop Admin (SpamCop does not administer this Forum, it is sponsored by CES, who also supply the "SpamCop e-mail" service, and the admins are volunteers).
QUOTE(sgrayban @ Jul 9 2012, 06:43 AM) *
It also shows that spamcop doesn't care anymore because this issue has been going on for weeks with no official answer and the servers not responding.
...I strongly disagree! If SpamCop didn't care, Don would not be posting here because that would be a complete waste of time for both him and us. His answers are the official SpamCop answers!
QUOTE(sgrayban @ Jul 9 2012, 06:43 AM) *
So do we report here or not anymore ? Cause I'm wasting my time trying to report spam and the gateway broken.
...FWIW, my suggestion would be to wait until there is an extended period of time, a day or so, between a post from Don or other SpamCop colleague and there are no further reports of problems here.

QUOTE(Trampy469 @ Jul 9 2012, 02:08 PM) *
QUOTE(chexmix @ Jul 9 2012, 01:34 PM) *
I can see new-ish posts to this thread if I use the "lo-fi" version
That is all fine but according to SpamCop, if you are using Outlook for your e-mail client then the headers of the mail are completely skewed by Microsoft.
<snip>
...Not at all related.

QUOTE(PandA @ Jul 9 2012, 02:27 PM) *
<snip>
so, can we expect that all support for spamcop will be dropped shortly or what?

i'm confused, and spamcop still isn't working, and i just paid again. right when it stopped working. perfect.

(IMG:style_emoticons/default/mad.gif) (IMG:style_emoticons/default/sad.gif) (IMG:style_emoticons/default/dry.gif)
...No, there is no indication of which I'm aware that support for SpamCop is being dropped.
...Are you able to explain why you are confused? The service simply isn't working right now and we just have to wait until the engineers find the root cause of the problem and fix it.


--------------------
..Regards,
...Steve T

...A Happy SpamCop.net reporting user (not an employee)
...Please avoid replying via e-mail, as it is not secure
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
jeff1963
post Jul 9 2012, 02:40 PM
Post #356


Member
**

Group: Members
Posts: 20
Joined: 2-July 12
Member No.: 10733



QUOTE(turetzsr @ Jul 9 2012, 03:35 PM) *

...Not for good (we all hope)!...Not to me -- it tells me the answer to your first question! (IMG:style_emoticons/default/smile.gif) <g> Also, Don D'Minion (SpamCopAdmin) is not the Forum Admin, he is a SpamCop Admin (SpamCop does not administer this Forum, it is sponsored by CES, who also supply the "SpamCop e-mail" service, and the admins are volunteers)....I strongly disagree! If SpamCop didn't care, Don would not be posting here because that would be a complete waste of time for both him and us. His answers are the official SpamCop answers!...FWIW, my suggestion would be to wait until there is an extended period of time, a day or so, between a post from Don or other SpamCop colleague and there are no further reports of problems here.

That is all fine but according to SpamCop, if you are using Outlook for your e-mail client then the headers of the mail are completely skewed by Microsoft.
<snip>...Not at all related.

...No, there is no indication of which I'm aware that support for SpamCop is being dropped.
...Are you able to explain why you are confused? The service simply isn't working right now and we just have to wait until the engineers find the root cause of the problem and fix it.



This all happened when I droped DSL and went to cable!............trying to make you folks laugh!


This all happened when I droped DSL and went to cable!............trying to make you folks laugh!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Lodewijk
post Jul 9 2012, 02:42 PM
Post #357


Advanced Member
***

Group: Membera
Posts: 112
Joined: 6-July 11
Member No.: 10335



It's fully understandable no info from the engineers is posted on this forum. Spammers might read it too, and some especially now if they caused the havoc.

Let them have a short laugh...

"Whoever laughs last laughs best." (IMG:style_emoticons/default/tongue.gif)
~Dutch saying.

This post has been edited by Lodewijk: Jul 9 2012, 02:52 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
jeff1963
post Jul 9 2012, 02:46 PM
Post #358


Member
**

Group: Members
Posts: 20
Joined: 2-July 12
Member No.: 10733



Holy smokes! not even able to login anymore, just a page that says Spamcop

I'm not laughing, just getting more spam
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Lodewijk
post Jul 9 2012, 02:49 PM
Post #359


Advanced Member
***

Group: Membera
Posts: 112
Joined: 6-July 11
Member No.: 10335



This will make us appreciate and enjoy SC so much more when it's fixed... (IMG:style_emoticons/default/biggrin.gif)

This post has been edited by Lodewijk: Jul 9 2012, 02:51 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
jeff1963
post Jul 9 2012, 02:52 PM
Post #360


Member
**

Group: Members
Posts: 20
Joined: 2-July 12
Member No.: 10733



I agree 100%
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

36 Pages V « < 16 17 18 19 20 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

- Lo-Fi Version Time is now: 24th April 2014 - 02:39 PM