Jump to content


Photo

Not receiving Mailhost email


  • Please log in to reply
6 replies to this topic

#1 wiml

wiml

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 01 April 2004 - 11:51 AM

So... I haven't been able to set up my mailhosts. I go to the mailhosts page to set up my first hosts, and I get the probe email promptly. I then forward it back to the address it specifies, and ... nothing. No response email, no visible change to my spamcop account, nothing. I've done this three times now, waiting 24 hours between tries, with the same (lack of) results each time. Frustrating!

#2 StevenUnderwood

StevenUnderwood

    What Life?

  • Membersph
  • PipPipPipPipPipPip
  • 5,215 posts

Posted 01 April 2004 - 01:05 PM

This thread should be placed in the other one Julian requested problems be reported in. That being said... I just tried to get my Lotus Notes config going again (see page 1 for description of my problems) and received the SpamCop account configuration email within a few minutes. I then sent off the confirmation and got the SpamCop account configuration error message within the hour. So the system does not seem to be experiencing major delays at this point. This was on 4/1/2004 between 12:00 and 13:00 EST. If this account is being filtered by a dnsbl, you may want to check wherever those messages go to find any replies as some spamcop servers are listed on one of the bl's. There are reports in the other thread from the deputies that a similar problem was recently fixed and about similiar problems still being experienced.
Steven P. Underwood, DNRC
Whitinsville, MA
StevenPUnderwood[at]gmail.com

-No trees were killed in the sending of this message. However, a large number of electrons were terribly inconvenienced.-

#3 bradfuller1959

bradfuller1959

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 06 April 2004 - 02:30 AM

Feedback as requested.. I submitted my 2 main email accounts/server for mailhost processing about 4 hours ago. Still no response from my mail servers or spamcop. I'm not game to report anymore spam until I know what's happening... Should I post my live email addresses here for you to checkout or is that askign for trouble :^) Maybe I stuffed up too.. I have one main email server (iimage.com.au) which redirects mail from a number of aliases / other domain names sorry to be a pain.. brad

#4 bradfuller1959

bradfuller1959

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 14 April 2004 - 05:29 PM

Hi I've tried several times now to "add" my regular email addresses / redirection email serves as new mailhosts but I never get the "instructions" email. I'm unable to report new spam until configuration is complete. Can a spamcop tech person please advise how to complete mailhost addition in this case?

#5 dwight

dwight

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 14 April 2004 - 10:08 PM

I've tried several times now to "add" my regular email addresses / redirection email serves as new mailhosts but I never get the "instructions" email.

I'm unable to report new spam until configuration is complete.

Can a spamcop tech person please advise how to complete mailhost addition in this case?

I'm having the same problem... I would like help too :(

#6 dwight

dwight

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 April 2004 - 05:56 PM

I am not receiving the mailhost beta signup emails... I got the spamcop.net one, but I cannot register any of my other accounts.

#7 StevenUnderwood

StevenUnderwood

    What Life?

  • Membersph
  • PipPipPipPipPipPip
  • 5,215 posts

Posted 15 April 2004 - 06:49 PM

Have you checked your held mail folder for the message? Does your ISP filter email? If neither of these answer your question, you will need to email deputies <at> spamcop.net and ask. They are currently reporting about a 24 hour delay in responses.
Steven P. Underwood, DNRC
Whitinsville, MA
StevenPUnderwood[at]gmail.com

-No trees were killed in the sending of this message. However, a large number of electrons were terribly inconvenienced.-




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users