Jump to content


Photo

Confirmation codes do not match


  • Please log in to reply
6 replies to this topic

#1 leahjane10

leahjane10

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 10 March 2011 - 01:27 PM

When trying to return the mailhost confirmation test email, I get the message below every time. WHAT do I do to fix this with my Yahoo email address? (If you respond...please do so in "simple" terms for me to understand.) :unsure:

THANK YOU THANK YOU THANK YOU!
----------------------------------------------------

Sorry, SpamCop has encountered errors:
Confirmation codes do not match:

From recipient address: ***************
From header: ******************
From body: **************


Admin edit: extra color codes removed, spurious font tag removed.

Edited by Wazoo, 14 March 2011 - 12:47 AM.


#2 SpamCopAdmin

SpamCopAdmin

    Been There

  • SpamCop Staff
  • 1,631 posts

Posted 10 March 2011 - 01:40 PM

The headers were mangled. There was a blank space after the confirmation code in the headers. I fixed the headers, and the system accepted them. - Don D'Minion - SpamCop Admin - - service[at]admin.spamcop.net -

#3 CaveatEmpty

CaveatEmpty

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 12 May 2011 - 10:15 PM

Another .. seems upper-case chr$ don't hold up...

Confirmation codes do not match:
From recipient address: ln5bevtgp7xukqpj
From header: *****************
From body: lN5BevtgP7xUkQpJ

( [at] sbcglobal.net(yahoo) / FFox 3.6.16 / XP-Pro )
/.

#4 Wazoo

Wazoo

    What Life?

  • Forum Admin
  • 13,195 posts

Posted 13 May 2011 - 04:30 AM

When trying to return the mailhost confirmation test email, I get the message below every time. WHAT do I do to fix this with my Yahoo email address? (If you respond...please do so in "simple" terms for me to understand.)

Another .. seems upper-case chr$ don't hold up...

Ages and ages ago, the voluteer folks tried very hard to develop a FAQ for the MailHost Configuration process and action. However, little to no help provided by the folks that are locaed much closer to the source. Anyway, what was developed certainly exists with the single-page-access-expanded version of the SpamCop FAQ as found here. Note the questions asked and the titles showing ....
How do I configure Mailhosts for SpamCop?
-----> Mailhost System Configuration Explanation
-----> MailHost Configuration Problems FAQ started
-----> Mailhosts Typical Questions A less technical version
-----> One version of a Step-by-step MailHost set-up
-----> "Sorry, confirmation codes do not match:" - Why?
-----> MailHostConfiguration - Wiki Version

Always looling for real answers so as to 'fix' the FAQ.

#5 CaveatEmpty

CaveatEmpty

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 13 May 2011 - 08:01 AM

"..exists with the single-page-access-expanded version of the SpamCop FAQ as found here"

?? 'Here' ?? :blink:
Results 1 - 10 of about 879 from forum.spamcop.net for 'How do I configure Mailhosts for SpamCop'. (0.18 seconds)

?? 'Here' ?? :blink:
?? SpamCop Discussion > Discussions & Observations > FAQ Under Construction ??

Sorry guys.. It seems there's FAQs scattered all over the place; while we *DO* admire your dedication, I don't have the time (or inclination) to explore every nook-&-cranny of these forums

/.

#6 Farelf

Farelf

    What Life?

  • Membersph
  • PipPipPipPipPipPip
  • 6,674 posts

Posted 13 May 2011 - 09:05 PM

:D Indeed, it can be hard to find the trail of breadcrumbs when the whole paddock is strewn with them.

The "one page" version of the FAQ is at http://forum.spamcop...?showtopic=2238 and a search of that with the "confirmation codes do not match" text points to the link http://forum.spamcop...?showtopic=4602

That's a bit "bare bones" - more detail is given in other entries or in the Wiki - http://forum.spamcop...stConfiguration (with further links from that). All too hard? Well, yes, the failure to match is probably symptomatic of other problems which need to be chased down and are indicated in the "flesh" of the general topic. If you want to do it all privately, contact the SC Admin (Don D'Minion), who has often said that he is always happy to help reporters to get on with reporting:

service[at]admin.spamcop.net
Plus ca change, plus c'est la meme chose

#7 Wazoo

Wazoo

    What Life?

  • Forum Admin
  • 13,195 posts

Posted 14 May 2011 - 08:10 PM

It seems there's FAQs scattered all over the place; while we *DO* admire your dedication, I don't have the time (or inclination) to explore every nook-&-cranny of these forums

At the very top of this Forum page, the SpamCop FAQ is provided as a link. Another inch or so down from that is yet another SpamCop FAQ link. One moves the current browser to that page, the other opens that page up in another browser window (or tab, depending on your browser configuration) And below that, I added a drop-down menu selction list that includes the same entry under the FAQs & Words selector. All that without going near either search function offered up (one internal, one Google).

My last remarks were more targeted to the Topic title and the correspnding FAQ entry, both using the word string confirmation codes do not match

BTW: the "e-mail change" Validation e-mail was sent to the 'new' address. Perhaps you need to check the spam Folder there to follow up and complete the Validation process???




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users