Jump to content


Photo

Reporting problems today?


  • Please log in to reply
712 replies to this topic

#341 SpamCopAdmin

SpamCopAdmin

    Been There

  • SpamCop Staff
  • 1,631 posts

Posted 09 July 2012 - 12:04 PM

We are all Cisco employees. Some of the engineers have been around for many years. Julian stayed with us as a consutling engineer for two years and then moved on. - Don D'Minion - SpamCop Admin - - Service[at]Admin.SpamCop.net - .

#342 Davidr

Davidr

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 09 July 2012 - 12:09 PM

This is what I'm currently getting when I try and submit spam - I've already cleared my unreported spam - SpamCop v 4.6.2.001 © 1992-2012 Cisco Systems, Inc. All rights reserved. Failed to load spam header: 5367347668 / 8fc9bf0fb344d3d3a19800135c218e7c The problem does seem to still be intermittent as I managed to report a couple of spam this morning :(

#343 chexmix

chexmix

    Member

  • Members
  • PipPip
  • 23 posts

Posted 09 July 2012 - 12:34 PM

I can see new-ish posts to this thread if I use the "lo-fi" version ... but I can't respond to/quote posts: all I can do currently is reply to the OP. I can't get to www.spamcop.net at all, now. It does seem this problem has been going on for some time, now ... and I have lots of spams sitting in the queue somewhere. I guess there's some comfort in knowing I'm not alone, but I am very frustrated.

#344 Trampy469

Trampy469

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 09 July 2012 - 01:08 PM

I can see new-ish posts to this thread if I use the "lo-fi" version


That is all fine but according to SpamCop, if you are using Outlook for your e-mail client then the headers of the mail are completely skewed by Microsoft. I actually had my account locked out and was mandated to use a plug-in to submit my spam via attachment using it. In this case I cant get a thing to go through 95% of the time.

#345 babemartin

babemartin

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 09 July 2012 - 01:25 PM

I got the same error message: :An error occurred while processing your request. Reference #97.2dc731d0.1341857168.475ba3b" I've been having problems with the reporting site on & off for the past week. I've tried to report spam through my e-mail instead but doesn't always show up in the report history. :huh: :huh:

#346 PandA

PandA

    Member

  • Members
  • PipPip
  • 43 posts

Posted 09 July 2012 - 01:27 PM

That is all fine but according to SpamCop, if you are using Outlook for your e-mail client then the headers of the mail are completely skewed by Microsoft. I actually had my account locked out and was mandated to use a plug-in to submit my spam via attachment using it. In this case I cant get a thing to go through 95% of the time.


Are all of your apples oranges, or only some of them?

We are all Cisco employees. Some of the engineers have been around for many years.

Julian stayed with us as a consutling engineer for two years and then moved on.
- Don D'Minion - SpamCop Admin -
- Service[at]Admin.SpamCop.net -

.


so, can we expect that all support for spamcop will be dropped shortly or what?

i'm confused, and spamcop still isn't working, and i just paid again. right when it stopped working. perfect.

:angry: :( <_<
-- I ain't signing nothing!

#347 SpamCopAdmin

SpamCopAdmin

    Been There

  • SpamCop Staff
  • 1,631 posts

Posted 09 July 2012 - 01:55 PM

>- can we expect that all support for spamcop will be dropped shortly or what? Geez... There is simply nothing like the wild speculation we see when there is trouble. SpamCop will be fixed!! I promise!! - Don D'Minion - SpamCop Admin - - Service[at]Admin.SpamCop.net - .

#348 Lodewijk

Lodewijk

    Advanced Member

  • Membera
  • PipPipPip
  • 112 posts

Posted 09 July 2012 - 02:15 PM

I've had the timeouts, but not this one yet: ............................................................................ "500 Internal Server Error Sorry, your request could not be processed. Typically, this is the result of a temporary problem. Please re-try the operation which caused this error in a minute or two. You can even leave this error screen open and use your browser's "reload" button to re-try. Please do not press reload repeatedly though. Pressing the button more often does not resolve the problem faster. It just makes a bad situation worse. If you believe this is a bug which occurs only under specific circumstances or have observed the problem frequently, please contact us with a full description of the problem." .......................................................................... I've full confidence that the challenge will be met successfully. One of these days... soon. :D Not getting much spam anyway, only 4 today. Must be due to all that reporting I did sometimes 4-5 times a day.

#349 dzaidle

dzaidle

    Member

  • Members
  • PipPip
  • 33 posts

Posted 09 July 2012 - 02:18 PM

If I correctly understand what's happening, might it be helpful to install a CAPTCHA on the reporting pages?

#350 turetzsr

turetzsr

    What Life?

  • Membersph
  • PipPipPipPipPipPip
  • 5,213 posts

Posted 09 July 2012 - 02:19 PM

<snip>
What for did you set up a Twitter account recently? There's no status update! :blink:

...The problems with SpamCop reporting and the Twitter account, which is for the CES e-mail service (completely separate products, completely separate support staffs, completely separate companies -- see http://forum.spamcop...pamCopReporting and http://forum.spamcop...teEmailService) have no relation to each other.
..Regards,
...Steve T

...A Happy SpamCop.net reporting user (not an employee)
...Please avoid replying via e-mail, as it is not secure

#351 Boonsiri

Boonsiri

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 09 July 2012 - 02:22 PM

I noticed that now my inbox at my mail account at SpamCop.net is being flooded with spam. After I have enabled Greylisting, already 66 posts were intercepted as pending. I do not know if Greylisting also lessens the burden on SpamCop's webmail, or only that of the inbox of the users. If it would relief the pressure on the webmail, I suggest that all who are noticing the same spam-flood enable Greylisting.

#352 PandA

PandA

    Member

  • Members
  • PipPip
  • 43 posts

Posted 09 July 2012 - 02:22 PM

>- can we expect that all support for spamcop will be dropped shortly or what?

Geez... There is simply nothing like the wild speculation we see when there is trouble.

SpamCop will be fixed!! I promise!!

- Don D'Minion - SpamCop Admin -
- Service[at]Admin.SpamCop.net -

.


can't even get the held mail page....
-- I ain't signing nothing!

#353 turetzsr

turetzsr

    What Life?

  • Membersph
  • PipPipPipPipPipPip
  • 5,213 posts

Posted 09 July 2012 - 02:23 PM

<snip>
I received a response from Richard, from SC, stating that they are experiencing a large volume of spam causing reporting delays. Shortly after I was informed that my SC account was disabled due to exceeding the spam limit for 7-7-2012. The number of spam I reported for 7-7-2012 was seven, I believe there is a daily limit of 3000. While there seems to be no end to SpamCops' problems, don't complain to them.

...See Dee Bee's reply in this topic and various posts by Don D'Minion (SpamCopAdmin).
..Regards,
...Steve T

...A Happy SpamCop.net reporting user (not an employee)
...Please avoid replying via e-mail, as it is not secure

#354 Farelf

Farelf

    What Life?

  • Membersph
  • PipPipPipPipPipPip
  • 6,678 posts

Posted 09 July 2012 - 02:29 PM

I can see new-ish posts to this thread if I use the "lo-fi" version ... but I can't respond to/quote posts: all I can do currently is reply to the OP. ...

That much, at least, is nothing to do with the present problems. forum.spamcop.net is on a totally different server and network to spamcop.net. There should be no differences between standard and lo-fi versions of these pages by the way - the tempo of posting might make it seem that way, I suppose. Anyway, if others are having the same problem we can split this discussion out and start a new topic.
Plus ca change, plus c'est la meme chose

#355 turetzsr

turetzsr

    What Life?

  • Membersph
  • PipPipPipPipPipPip
  • 5,213 posts

Posted 09 July 2012 - 02:35 PM

Is spamcop broken for good ?
<snip

...Not for good (we all hope)!

The lack of any communication from the tech guys and leaving it up to forum admin to answer is pointless.

...Not to me -- it tells me the answer to your first question! :) <g> Also, Don D'Minion (SpamCopAdmin) is not the Forum Admin, he is a SpamCop Admin (SpamCop does not administer this Forum, it is sponsored by CES, who also supply the "SpamCop e-mail" service, and the admins are volunteers).

It also shows that spamcop doesn't care anymore because this issue has been going on for weeks with no official answer and the servers not responding.

...I strongly disagree! If SpamCop didn't care, Don would not be posting here because that would be a complete waste of time for both him and us. His answers are the official SpamCop answers!

So do we report here or not anymore ? Cause I'm wasting my time trying to report spam and the gateway broken.

...FWIW, my suggestion would be to wait until there is an extended period of time, a day or so, between a post from Don or other SpamCop colleague and there are no further reports of problems here.

I can see new-ish posts to this thread if I use the "lo-fi" version

That is all fine but according to SpamCop, if you are using Outlook for your e-mail client then the headers of the mail are completely skewed by Microsoft.
<snip>

...Not at all related.

<snip>
so, can we expect that all support for spamcop will be dropped shortly or what?

i'm confused, and spamcop still isn't working, and i just paid again. right when it stopped working. perfect.

:angry: :( <_<

...No, there is no indication of which I'm aware that support for SpamCop is being dropped.
...Are you able to explain why you are confused? The service simply isn't working right now and we just have to wait until the engineers find the root cause of the problem and fix it.
..Regards,
...Steve T

...A Happy SpamCop.net reporting user (not an employee)
...Please avoid replying via e-mail, as it is not secure

#356 jeff1963

jeff1963

    Member

  • Members
  • PipPip
  • 20 posts

Posted 09 July 2012 - 02:40 PM

...Not for good (we all hope)!...Not to me -- it tells me the answer to your first question! :) <g> Also, Don D'Minion (SpamCopAdmin) is not the Forum Admin, he is a SpamCop Admin (SpamCop does not administer this Forum, it is sponsored by CES, who also supply the "SpamCop e-mail" service, and the admins are volunteers)....I strongly disagree! If SpamCop didn't care, Don would not be posting here because that would be a complete waste of time for both him and us. His answers are the official SpamCop answers!...FWIW, my suggestion would be to wait until there is an extended period of time, a day or so, between a post from Don or other SpamCop colleague and there are no further reports of problems here.

That is all fine but according to SpamCop, if you are using Outlook for your e-mail client then the headers of the mail are completely skewed by Microsoft.
<snip>...Not at all related.

...No, there is no indication of which I'm aware that support for SpamCop is being dropped.
...Are you able to explain why you are confused? The service simply isn't working right now and we just have to wait until the engineers find the root cause of the problem and fix it.



This all happened when I droped DSL and went to cable!............trying to make you folks laugh!


This all happened when I droped DSL and went to cable!............trying to make you folks laugh!

#357 Lodewijk

Lodewijk

    Advanced Member

  • Membera
  • PipPipPip
  • 112 posts

Posted 09 July 2012 - 02:42 PM

It's fully understandable no info from the engineers is posted on this forum. Spammers might read it too, and some especially now if they caused the havoc. Let them have a short laugh... "Whoever laughs last laughs best." :P ~Dutch saying.

Edited by Lodewijk, 09 July 2012 - 02:52 PM.


#358 jeff1963

jeff1963

    Member

  • Members
  • PipPip
  • 20 posts

Posted 09 July 2012 - 02:46 PM

Holy smokes! not even able to login anymore, just a page that says Spamcop I'm not laughing, just getting more spam

#359 Lodewijk

Lodewijk

    Advanced Member

  • Membera
  • PipPipPip
  • 112 posts

Posted 09 July 2012 - 02:49 PM

This will make us appreciate and enjoy SC so much more when it's fixed... :D

Edited by Lodewijk, 09 July 2012 - 02:51 PM.


#360 jeff1963

jeff1963

    Member

  • Members
  • PipPip
  • 20 posts

Posted 09 July 2012 - 02:52 PM

I agree 100%




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


    Bing (1)