Jump to content

ZapZombie

Members
  • Content count

    60
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ZapZombie

  • Rank
    Member
  1. ZapZombie

    obscuring emailadress glitch/bug

    Tracking URL : https://www.spamcop.net/sc?id=z6457316120z2ce5a5054be23932c67d47b2baa08f09z
  2. ZapZombie

    obscuring emailadress glitch/bug

    https://www.spamcop.net/mcgi?action=gettrack&reportid=6804862617 At my ISP I have an alias address that forwards to the well obscured address at "Delivered-To:" The spam was sent to that alias. In the above example I replaced it.
  3. Hi With preference "obscure identifying info" on, reporting spam via webinterface, after clicking "report spam" button, I noticed: "Delivered-To: x".. "X-Sieve-Redirected-From: mynot_obscured@mailaddress.com".. Regards
  4. Today, I noticed 2 reports that landed a spamfolder where they weren't supposed to land. I will spare you the details. I think a bug crept in the way the spamfilter works.
  5. Sofar, the reception of the reports is still not happening and does not seem to be administered as "bounced" by spamcop or blocked or filtered by my isp. Other kinds of email from spamcop is normally received. Is this forum the way to report this issue to spamcop or is there another way to report this?
  6. I have a preference set that recognized spam is marked with the word "spam" in the subject line, so I can paste it at spamcop. Works fine.
  7. I do not remember that bounce error message with "click below", neither on the changed address.
  8. Since april 30 2017 I no more receive spam reports at the user defined recipient address. Trying to fix that, I changed that address in preferences, for which I received and answered a confirmation request. Didn't help to receive spam reports. The old and new recipient addresses are receiving email from others. Last tracking url https://www.spamcop.net/sc?id=z6377849055ze1a992e61325f997db8211ee975888acz Has something changed regarding spam report mailing to user defined recipient address? I want reception of the reports back.
  9. Hi, I noticed spamcop parser did not find contact address for 95.153.176.109, but using win32whois.exe I saw an address was found at abuse.net, and browsing to ripe.net and searching with B flag on I saw another address. Why weren't they found by the parser, even after refreshing cache? I thought the parser looks up at ripe.net with -B flag, and when necessary at abuse.net. (I filled in the found contact addresses at the parse form) Regards, ZZ
  10. Today I saw in a spamcop parse report, the prefix part of my email address, my name, in the subject line and the first line of the body of a reported spam message. Any suggestions how I can report that spam and still stay anonymous? This one time I replaced my name with "<x>" in the email in my inbox file. Doesn't feel right. Also takes quite an effort to edit, the inbox file is huge for instance, email program needs closing, password .. etc ..
  11. parser output: from win32whois, note: more complete output from win32whois:
  12. In that case, I recommend gena01.com/win32whois to windows users, for finding contact addresses when the spamcop parser doesn't find one. For me, it found most of them. I pasted the found addresses, separated by a space, in the "User Notification" address field in the "Report spam to:" section of the spamcop parse report.
  13. I get confused here. Are you telling me that the two emailadresses that Win32Whois found at abuse.net, support[at]teentelecom.net and viorel[at]teentelecom.net are wrong?
  14. For instance, "No reporting addresses found for 89.47.3.126", while Win32Whois queried abuse.net and found support[at]teentelecom.net and viorel[at]teentelecom.net. I do remember some parse reports where abuse.net was succesfully queried. Why is abuse.net not à llways queried, when a ripe etc whois fails?
×