Jump to content

mmoni

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mmoni

  • Rank
    Newbie

Recent Profile Visitors

373 profile views
  1. I don't know what's changed but the issue has been fixed.
  2. Yes, the e-mail is working. No, the spam filters don't catch the e-mais from Spamcop. They don't catch even much of the spam I am actually trying to report via Spamcop.
  3. Hello, Reporting via e-mail stopped working for me yesterday. Reporting the same e-mails via copy and paste works as usual. What's wrong?
  4. Yesterday I started having the same problem. Has anybody got in touch with SpamCop support? Is anything going to be done?
  5. Same here. I am logged in, but I get 500 internal server error when I try to report.
  6. mmoni

    Yahoo Headers

    I submitted a spam mail from Yahoo, it went through fine, and the very next one I tried to submit a few seconds later produced the dreaded "Mailhost configuration problem, identified internal IP as source". What's going on?
  7. mmoni

    Reporting problems today?

    I've been having problems with reporting for the last week or so. Gateway Timeout The proxy server did not receive a timely response from the upstream server. Reference #1.14f83d17.1341396216.5b02983e My traceroute TraceRoute to 184.86.254.160 [mailsc.spamcop.net] Hop (ms) (ms) (ms) IP Address Host name 1 Timed out 0 0 206.123.64.42 - 2 0 0 0 64.124.196.225 xe-4-2-0.er2.dfw2.us.above.net 3 0 0 0 64.125.29.121 xe-3-0-0.er1.dfw2.us.above.net 4 104 217 Timed out 64.125.12.170 above-cogent.dfw2.us.above.net 5 0 0 0 154.54.25.10 te8-1.ccr02.dfw03.atlas.cogentco.com 6 0 0 0 38.122.38.10 - 7 0 0 1 209.234.254.214 - 8 1 1 2 184.86.254.160 a184-86-254-160.deploy.akamaitechnologies.com Trace complete
×