JBJB

Members
  • Content count

    5
  • Joined

  • Last visited

Everything posted by JBJB

  1. 5 months later and still no progress on this. I reported the same on February 1st 2017 in the thread below. The links given during the process don't work too, including a link that should lead to the forums here. I contacted the staff again last week about this and Richard replied asking me for more info, which I provided, and since then no reply and no fix (also as Feb 1st thread). Spamcop seems to be broken in various places with no-one interested in fixing it with the matters just being dropped silently.
  2. Hi Lking, Thank you for your reply. Of interest to me would be to configure the mailhost settings however during setting this up, from the start and the first MX entry, I receive the following error and I can't continue: My setup represents something like the following... Server: a01.b.com Domain: b.com (where email is addressed to x@b.com, y@b.com etc.) MX: server1.mxg.com MX: server2.mxg.io MX: server3.mxg.eu So, incorrectly or not, it appears the process is considering a01.b.com as a separate domain to just b.com. How should I proceed from here? Aside from this, whilst I understand your concern about whitelisting any provider, there has to be a point where you can see a service provider is not malicious. In this case they certainly are not and have been running for many years and have a huge userbase. I myself have used them for many years with great success. Additionally they have tried contacting you and were not followed up on, and would still like you to contact them to find a solution for all users.
  3. Good afternoon, It has been brought to my attention by the anti-spam effort at mxguarddog-dot-com that I have been inadvertently reporting them with the Spamcop system, as they process all incoming mail for many addresses before it hits the recipient mailbox. The spam traces indeed show this, with their xxx-dot-ik2-dot-com headers being processed and accepted. I have modified my server's DNS in an attempt to prevent the lookups in the first place and have suggested they use the Spamcop ISP contact method to address this, but whether they do or not is for them to decide. Alternatively, what is the best way and process for getting them recognised and whitelisted please? Thank you Edit: I have since been informed that they have attempted to contact Spamcop before without success. Is there a way or should I just stop using Spamcop?
  4. You have successfully overlooked the entire point of the post you are addressing reducing the likelihood that it will be addressed properly and making your reply completely irrelevant. How about reading posts before hitting reply?
  5. Hi, I've been getting spammed daily and repeatedly for the past few weeks by addresses leading back to uk2group.com but reports are dev/nulled for them. Nothing is being done about this and the spam just continues. If they ignore the reports, can't they be sent further up the chain? The following post from 17th Feb 2014 states that abuse should be sent to abuse[at]westhost.com but that is not the reporting address Spamcop is seeing or using: http://forum.spamcop.net/forums/index.php?showtopic=13939 • 6179934465 ( http://www.completeimsolutions.com/xxxx-xxx-xxx... ) To: abuse#uk2group.com[at]devnull.spamcop.net • 6179934464 ( http://www.completeimsolutions.com/xxxx-xxx-xxx... ) To: noc#uk2group.com[at]devnull.spamcop.net • 6179934463 ( 209.170.130.12 ) To: dnsadmin[at]portbridge.com Thanks in advance.