Jump to content

studog

Members
  • Content Count

    88
  • Joined

  • Last visited

Everything posted by studog

  1. When I pull up the web page for spam submission, I get "Unreported spam Saved: Report Now". I click Report Now, and the spam comes up normally. I click "Send spam Report(s) Now" and everything appears to go normally, but when the report submission page comes up I still have the Unreported spam notification, and clicking that reveals the exact same spam, still unreported! The Tracking URL is identical. This just started happening this morning, just before I posted. I do not wish to "Remove all unreported spam". Help please? ...Stu
  2. I had all of my spams start coming back with the subject's error message this afternoon. I searched the forums, but didn't find anything that specifically helped me, and in fact it seems the cause of this error can vary. Just before posting I figured it out. So I'm posting for posterity, in case others have the same issue. One of my searches did uncover some help about mis-configured Mailhosts info, and this turned out to be the case with me, although not directly. I'm certain I've set up my Mailhosts info correctly. What really happened is that I logged into Spamcop reporting with my home login over lunch to report spam from there, and then forgot to switch back to my work login. Both accounts have the same name though, so they look the same from the reporting web form. This invoked the bad Mailhosts issue, since my home and work Mailhosts are different. The lesson is make sure you have unique names set for each account so you don't conduse yourself like I did. ...Stu
  3. Definitely needs to be filed by the error message, that's what I looked for. ...Stu
  4. Ask and ye shall receive: http://www.spamcop.net/sc?id=z1274464734z6...c68f3869d94e49z The way I read the headers: - Webair initiates this email - received by Ironport server - Spamcop headers are added, I don't know why? - Ironport server hands off to my ISP, Sentex - passed around within Sentex for various scanning - received by my server I'm curious about the added Spamcop headers. Why were they added? ...Stu
  5. studog

    HotMail Account Access denied

    Wow. Four 1-post accounts, all with the same (non-SpamCop) problem. Wazoo, are they all from the same IP? ...Stu
  6. studog

    Unreported Spam not reporting?

    Here's my normal spam reporting method:Use SpamSource to queue up next spam on the clipboard (using Outlook) locate a waiting submission page, or if none, open a new SpamCop tab (using Opera) paste spam Submit locate tabs with submission results, click the Report Now buttons repeat when all spam are submitted and "Report Now"ed and all tabs are waiting on the submission page, close all tabs open one last SpamCop tab to check for an unreported link, which usually doesn't appear, but sometimes does At no point do I lose a spam by closing a tab or somehow forgetting to report it. There's no way to click back to the submission page from the report now page, without using either the Report Now or Cancel buttons. Part of this trick is that I can end up with as many as 12+ open SpamCop tabs, all processing spam simultaneously. It just depends on how responsive SpamCop is being that day. I think I'll start running wireshark in the background, and analyse the capture the next time this occurs. Yeah, I've muddied this thread somewhat in that there are now two problems under discussion: the original problem that an unreported spam, after "Report Now"ing it, remained as an unreported spam; and the fact that sometimes I get an unreported link when I really shouldn't. With the original problem, yes, I understand the stated workaround. Workarounds treat the symptom. I'm willing to assist in debugging and fixing the bug (the cause). I am not interested in using the workaround on a regular basis, because it looks like that will leave a spam unreported. My job is linux drivers, so my email address is in the kernel. I am loathe to let even one spam go unreported. (Yes I'm upset about the decision to reduce the reporting window to 48 hours, all spam I receive between Fri night and Sat morning are now "too old", and yes, the spammers have figured this out. A sizable portion of my spam comes in during that window now. This morning it was about 40%) I had not thought to check the list of recent reports for a matching entry. I'll do that next time this occurs and port the results. Thanks for all the help. ...Stu
  7. studog

    Unreported Spam not reporting?

    And yet, I often end up with the link when I've reported everything. It's usually during a Mon morning, when I am submitting a ton of spam. ...Stu 1) The unreported link was showing, and when I clicked through the Report Now button set was available. So either it actually was unreported, or there's a second bug. 2) I sometimes do get an unreported link that clicks through to show a spam, that says it *has* been reported, and the Report Now button set is *not* available. I'm not sure how a reported spam would end up in the unreported queue. Any ideas? No, deleting is what needs to be done to treat the symptom. I'm offering to help debug the cause. I understand if resources are limited, and I'm not taken up on my offer; I'm just trying to keep symptom and cause separate issues here. Again, I wasn't stuck in any manner what so ever. ...Stu
  8. studog

    Unreported Spam not reporting?

    Should never, but often do. (I'm willing to help test for bugs.) Like I said, I don't want to delete all, I want to report the spam. It's nice (for me) that my situation was cleared up, but I'd rather have investigated the problem and fixed the cause rather than treated the symptom. In that sense it's not nice (for all SpamCop reporters) because the bug will occur again. ...Stu
  9. studog

    Unreported Spam not reporting?

    Er, I'm not stuck. I can freely report more spam while the "Unreported spam" link is showing. To be clear, I use the web page submission method at http://www.spamcop.net/ to submit spam. Thanks for your concern though. It appears you believe I use the email submission method. I don't, I use the web page method. No links are sent to me at any time. Thanks, I appreciate that. The "Unreported spam" link is now gone. [Warning: Thread drift] Even though I use the web form submission method, which immediately provides the reporting page, and I report the spam, occasionally I'll end up with the "Unreported spam" link anyway. I'm not sure how that could happen. Any ideas? ...Stu
  10. studog

    Hows Spamcop blocking myths are propogated

    You seemed to have missed a bit there; let me fill it in for you: :-) ...Stu
  11. studog

    Hows Spamcop blocking myths are propogated

    You might try explaining that SpamCop works exactly like a credit bureau except that i) SpamCop is concerned with spam instead of credit, and ii) anyone can provide a report about spam. ...Stu
  12. A tempting proposition to be sure, however, it can't be determined ahead of time how a poster will react. I've see quite a number of people take the FAQ-pointing in stride, learn, and have their issue resolved. The set of people who don't know to lurk (or don't know how to lurk effectively) but who are willing and able to learn and do some leg work is clearly non-empty. Not providing an initial FAQ-pointing post would deny those in that set the opportunity to receive the help they are seeking. In all fairness Don's suggestion of having a canned response is probably the way I would go were I in Wazoo's shoes. Wazoo, here's a suggestion: The How To would make a good canned response as well. ...Stu
  13. Wazoo provides the support. IME the ones who take it as rudeness are the ones who didn't get the hand-holding, all-work-done-for-them answer they were expecting/felt they were owed. Amen. Pointing them to the FAQs/copious help already available is the logical response when a coherent question hasn't been posed. Especially when instructions on how to pose a coherent question are all over these forums. http://forum.spamcop.net/forums/index.php?...p;f=6&id=11 is right there at the top of every forum. If you feel the need to chide, chastise, or criticize the volunteers, then don't post. ...Stu
  14. SpamCop works exactly like the credit reporting agencies, and since most people understand how that works, I'd like to see a FAQ or pinned topic that spells this out. It might help prevent some of the ranters from posting. SpamCop == Credit Reporting Agency SpamCop Users == Various Financial Entities that report credit info ISP using SpamCop to block email == Dealership using credit report to decide not to give you the car loan ...Stu
  15. studog

    ARG! Mail is blocked! HELP!

    An exact analogy is the credit bureau. A credit bureau takes info from people who have lent you money, and provides that info to people thinking about lending you money. The people thinking about lending you money then make their own decision about whether or not to lend you money. Spamcop works *EXACTLY* the same way. Spamcop takes info from people who have received spam, and provides that info to people thinking about receiving email. The people thinking about receiving email can then make their own decision about whether or not to receive email. The only minor thing is that, unlike credit, many people can share an email server, so you might find your email blocked because you are a "neighbour" of a spammer. Unfortunate, but as mentioned above there is no other way this can work. Also, Spamcop recommends that their list be used to tag email as spam, instead of blocking the email outright. However, the manner in which the Spamcop blacklist is used is obviously up to the ISPs. ...Stu
  16. http://www.spamcop.net/sc?id=z935029294z22...81bfef6cc2c8b1z It's new to me anyway; perhaps the parser could be changed to look at specific header lines for URLS? ...Stu
  17. studog

    New spammer URL trick?

    Hm, perhaps this is Outlook specific; the display of this email shows To: "http://rolexsubmari"[at]smtp2.sentex.ca including the "s. A slightly shorter URL would display in its entirety. ...Stu
  18. studog

    New spammer URL trick?

    "To: smtp2.sentex.ca"]http://rolexsubmarinersite.infoO_EMAIL[at]smtp2.sentex.ca" There's a URL right there in the To: line. The parser doesn't see it, because I think the parser doesn't check the headers for URLs. Perhaps the parser could check specific header lines for embedded URLs? No one has an email address of "http://..."[at]example.com for instance. ...Stu
  19. Today I had two spams that had bodies that were all whitespace. This meant that the SpamSource Outlook extension I use didn't give me the "no body" error, as there was a body. However, SpamCop's parser seems to strip off all trailing space, producing the "No body" error. I believe that is a bug in the parser. http://www.spamcop.net/sc?id=z870673060zb4...9e943eb81236f8z ...Stu
  20. studog

    Spams with all-whitespace body

    My experience is exactly the opposite; I know this factually because I report all spam, and previously when I've added the "no body" string it's been right where the body should be. These new (to me) ones have hordes of whitespace, and the string goes in way at the bottom of that. So, all my previous no bodies have had no body. The whitespace-body is new to me. It's an inconvenience to have to manually type in the no body string, especially when there clearly is a body. I'm of the thought that all bugs should be reported and eventually fixed. Whether this actually sees any action is up to the bug fixers. ...Stu
  21. studog

    Spams with all-whitespace body

    Just did a quick check, my browser (Opera 8.51) is sending all the trailing whitespace in the POST. So it's a bug somewhere on the server side. ...Stu
  22. studog

    Spams with all-whitespace body

    Yes, that part is a feature. That's for spams that *actually have no body*. My spams have a body. No, this is a bug AFAIK. Can you elucidate on the "mangle"? I suppose that insertion of blank lines into the headers themselves would cause the remaining headers to be treated as body text and not be parsed properly. However, if the parser is attempting to detect that, it would need to be able to distinguish real bodies from mangled-headers bodies, and I don't think that's possible (strikes me as a variant of the halting problem). What it looks like to me is that somewhere (hadn't considered this, but it could be the browser stripping off the whitespace before sending to the server), all trailing whitespace is stripped, making the parser conclude incorrectly that there is no body. ...Stu
  23. studog

    Spams with all-whitespace body

    Which is the bug. The header/body delimiter is exactly one blank line. Any whitespace after that constitutes the body. The parser does not handle this correctly. Yes, that's what I do. But I shouldn't have to. ...Stu
  24. studog

    Report Now link still broken??

    Went in through the Unreport spam link, tried it, worked. Thanks. ...Stu
×