Jump to content

dr_bobbs

Members
  • Content Count

    16
  • Joined

  • Last visited

Everything posted by dr_bobbs

  1. I used to be able to get Hotmail to reveal the full, unmodified email, but not any more. I checked SpamCop help on "How do I get my email program to reveal the full, unmodified email?" at https://members.spamcop.net/fom-serve/cache/19.html and clicked on "Hotmail and Windows Live Hotmail" to go to https://members.spamcop.net/fom-serve/cache/22.html Step #1 says "First, configure your options: On the upper right "Options | Help" links, click on "Options." Click on the "Mail Display Settings" link, find the item "Message Headers." Choose "Advanced" and click the "OK" button." but I cannot find any of the links mentioned, so this "help" is totally useless. So I have no idea what to do. I've been using SpamCop for decades, but I cannot use it any more.
  2. Thanks, MIG, Yes I could use a hand please with setting up my Mailhosts, since the method I'm using now, which used to work, no longer works. I'm not familiar with the online parser. Yes, this has certainly been a trying issue for me. I had been using SpamCop for decades, and now I can't get it to work any more.
  3. Hi petzl, my browser has not shut down.
  4. Thanks, MIG, sorry but I did not notice before that there are now 2 "..." menus (or maybe it was always that way), and I was selecting the wrong one. Now when I select the correct "..." menu, I DO see the "View message source" choice, so I AM able to complete your Steps C and D. However, it still does not work; and the SpamCop parser does not give a TRACKING URL. It still says only "Sorry, SpamCop has encountered errors: Headers not found. It appears you did not provide all email headers. Please consult this FAQ for more information on getting full headers from your software, then try again. <https://www.spamcop.net/fom-serve/cache/19.html>" I should mention that, at this point, I cannot yet submit actual spam mail, since, while trying to fix this problem, I deleted my mail host. Now I am trying to re-establish my mail host. So the email that I am trying to submit is this one from SpamCop robot <mhconf.zf39KL0eu1bRzJOv@cmds.spamcop.net>: "Hello SpamCop user, This email contains special codes and tracking information to help SpamCop figure out your specific email configuration. Do not post this email in public. It contains confidential information related to the security of your SpamCop account. Please return this complete email, preserving full headers and the special tracking codes below. Visit this address: https://www.spamcop.net/mcgi?action=mhreturn Alternately, you may submit via email. Forward the message as an attachment to this address. Or create a new message and paste this email into it. Either way, send it to to: mhconf.zf39KL0eu1bRzJOv@cmds.spamcop.net Some email software may only support one or the other of these submission methods. For information on your email software and to learn how to get full headers see this FAQ: https://www.spamcop.net/fom-serve/cache/19.html Special codes follow: ################################################################ X-SpamCop-Mx: hotmail-com.olc.protection.outlook.com. X-SpamCop-Mx-Ip: 104.47.46.33 X-SpamCop-Mh-Name: hotmail.com X-SpamCop-Recip: dr_bobbs@hotmail.com X-SpamCop-Unixtime: 1550255621 X-SpamCop-Conf: zf39KL0eu1bRzJOv X-SpamCop-Randomness: chrC9zu3WrwZ2OK9 X-SpamCop-Hash: 006f51aae9f8f1f18eac3564f9d16c69 ################################################################ "
  5. Hello MIG, Thanks for all that! I completed up through Step B, but could not complete Step "C. Select spam email, then the normal procedure you've always used successfully..." My normal procedure was to select "View message source" under the "..." menu. But now the "..." menu (which incidentally has now moved further to the left, almost to center) no longer contains a "View message source" selection choice.
  6. I tried now using IE 11 browser instead of Chrome 72 as before, "View message source" in Hotmail, and copying and pasting that. Now SpamCop replies with this: "X-SpamCop-Conf header not found - submission incomplete Please try again"
  7. Hi petzl, I don't see "All settings " or "win´╗┐dows settings´╗┐" anywhere. I tried them in search bar bottom left of screen, running Win 7 Professional, but don't find them.
  8. Hi MIG, yes I am accessing Outlook.live [ https://outlook.live.com/mail/inbox ] (used to be Hotmail) via web browser. 1. Outlook.live access: web 2. Browser type: Chrome 72.0.3626.109 (Official Build) (64-bit) 3. Operating system: Win 7 Professional Thanks
  9. I tried searching for "Controlled folder access" in settings, but it doesn't come up with anything.
  10. I forgot to mention that I already tried "View message source" in Hotmail, and copying and pasting that. That used to work, but now SpamCop replies with this: "Sorry, SpamCop has encountered errors: Headers mangled It appears that the sample you provided has been altered. Often, extra line-breaks are inserted by your software in an invalid format. Part of the reason for this proceedure is to ensure that you and your software are submitting spam in an error-free format. Please review the relevant FAQ for your software and ensure you are following a proceedure which returns intact spam content to SpamCop. In this sample, the problem was found near the line: via BYAPR04CA0031.NAMPRD04.PROD.OUTLOOK.COM; Fri, 15 Feb 2019 18:33:43 +0000"
  11. I had been successfully using Spamcop for many many years on both my Hotmail and Gmail accounts. Then last February 2018, it stopped working on Gmail. After trying a long time to fix that, a Spamcop deputy told me it can't be fixed until some changes were made. That was 9 months ago, and I guess that never got fixed. So I gave up on reporting spam for my Gmail account. Then today, I started getting errors on all spam reported from my Hotmail account: "error: couldn't parse head Message body parser requires full, accurate copy of messageMore information on this error.." I couldn't figure out what to do about this, so I tried deleting my Mailhosts so I could re-add them, and maybe that would fix it. I followed the instructions for "Add first hosts" and then got "Sorry, SpamCop has encountered errors: Headers mangled It appears that the sample you provided has been altered. Often, extra line-breaks are inserted by your software in an invalid format. Part of the reason for this proceedure is to ensure that you and your software are submitting spam in an error-free format. Please review the relevant FAQ for your software and ensure you are following a proceedure which returns intact spam content to SpamCop. In this sample, the problem was found near the line: via BYAPR02CA0013.NAMPRD02.PROD.OUTLOOK.COM; Wed, 7 Nov 2018 00:25:17 +0000 Email software FAQs: <https://www.spamcop.net/fom-serve/cache/19.html>" I don't know WHAT to do next. Can't report any spam from either Hotmail or Gmail. Have no Mailhosts set up now. After all these years, I think it's time for me to just give up on Spamcop. I don't know why I was able to use it for so many years, but now it's just gotten way too complicated for me.
  12. I have had a gmail mailhost on my account for many years. Today it disappeared from my mailhost list, so I cannot report spam from that mailhost. I went through the procedures to add this mailhost back onto my list, but nothing happened -- it is still not on my mailhost list. Note that I also have a different gmail mailhost on my account, and THAT one did NOT disappear.
  13. OK, I tried again to add that mailhost, twice. There's no indication of any failure, nor of any success. But it did not succeed -- this Gmail mailhost is still not on my mailhost list.
  14. petzl, thanks. I just tried that. Email received as usual, so that's not the problem.
  15. I received a message "This IP doesn't belong to our IP pool" from an administrator in response to my Spamcop report. What does this mean and what should I do about it? Email from 178.63.170.158 / Wed, 14 Oct 2015 18:57:40 -0700 https://www.spamcop.net/w3m?i=z6372765288zf829b705f04cfedf0318433af32ae7c3z
×