Jump to content

kenh

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kenh

  • Rank
    Member
  1. Note this message about an email sent earlier to my spamcop address: :angry: Delivery failed 12 attempts : Body of message generated response: 451 connection to mail server rejected (#4.4.1)
  2. I am having the same problem. What is going on?
  3. Mail is not coming through to my spamcop account. I checked for copies on another account and they are there. Are you having problems again?
  4. kenh

    Inbound mail very slow

    Any guess when things will be back to normal. This is the worst delay I can recall in nearly 10 years of using SpamCop.
  5. kenh

    Inbound mail very slow

    All I have received since yesterday is some spam. No regular email at all and I am expecting some time critical stuff. Any idea when things will be back to normal?
  6. I would think that if Roaring Penguin rates something as a 7 and a 99.99 percent probability that is is spam, SpamAssassin should also give it a high score. How are the criteria for SpamAssassin established? I just went to the Roaring Penguin website and it says their software is based upon SpamAssassin. How then can the ratings be so different???? Now I am really confused. Ken
  7. I have no idea where the Roaring Penguin info is coming from. Perhaps it is my ISP but I don't know for sure. I have Spamcop set to a SpamAssassin score of 5 so it should be picking up this garbage too??????? Ken
  8. Here is the complete header on one of these pieces of spam. I have x'd out my e-mail address. X-spam-Checker-Version: SpamAssassin 3.1.1 (2006-03-10) on blade1 X-spam-Level: * X-spam-Status: hits=2.0 tests=SARE_CSNUMTAG,SARE_RMML_Stock4, UNPARSEABLE_RELAY version=3.1.1 Received: from unknown (192.168.1.101) by blade1.cesmail.net with QMQP; 9 Nov 2006 19:32:10 -0000 Received: from mail.directus.net (HELO directus.net) (68.142.68.26) by mailgate.cesmail.net with SMTP; 9 Nov 2006 19:32:10 -0000 Received: from SMTP32-FWD by xxxx.xxx (SMTP32) id A823E01B30000EF7C; Thu, 9 Nov 2006 14:32:14 -0500 Received: from canit.directus.net [68.142.68.43] by directus.net with ESMTP (SMTPD-8.20) id A23E07C8; Thu, 09 Nov 2006 14:32:14 -0500 Received: from -1214940928 (88-104-5-9.dynamic.dsl.as9105.com [88.104.5.9]) by canit.directus.net (8.13.4/8.13.4) with SMTP id kA9JqXxs005244 for <xxxx[at]xxxx.xxx>; Thu, 9 Nov 2006 14:52:39 -0500 Received: from ghanareview.com (-1214534096 [-1214539128]) by gerrytanner.com (Qmailv1) with ESMTP id DFDEE3011A for <xxxx[at]xxxx.xxx>; Thu, 09 Nov 2006 14:30:03 -0600 Date: Thu, 09 Nov 2006 14:30:03 -0600 From: "Bloomer S. Gucci" <extstp[at]ghanareview.com> X-Mailer: The Bat! (v2.00.2) Personal X-Priority: 3 Message-ID: <5809710179.20061109143003[at]ghanareview.com> To: Pwrr <xxxx[at]xxxx.xxx> Subject: [spam:******* 7.0 SpamScore] Investment Strategy MIME-Version: 1.0 Content-Type: text/plain Content-Transfer-Encoding: 7bit X-Virus-Scanned: by AMaViS perl-11 mion X-Bayes-Prob: 0.9999 (Score 5) X-CanIt-Tag-Reason: score = 7.0; probability = 0.9999; hold_reason = SpamScore X-CanItPRO-Stream: 12_Moderate X-Canit-Stats-ID: 8221572 - 8e91405497db X-Scanned-By: CanIt (www . roaringpenguin . com) on 68.142.68.43 X-SpamCop-Checked: 192.168.1.101 68.142.68.26 68.142.68.43 88.104.5.9 Ken
  9. I keep getting spam, usually for investment scams, with something like "Subject: [spam:******* 7.0 SpamScore] Investment Strategy" in the subject line. Within the header is something like "X-CanIt-Tag-Reason: score = 7.0; probability = 0.9999; hold_reason = SpamScore". If the score is this high and the probability is 99.99%, why isn't this stuff being blocked? I have my options set to block anything of 5 or higher. :angry: Ken
  10. Thanks. I will give it a try. I tried the address you mention and it bounces. The message is no such user.
  11. My email address has changed but I am totally unable to change my default identity or to add a new one. Evcerything seems to take, I get a message that the change has been made, plus the same error message that everyone else has reported. This is maddening because every message I send shows an invalid reply address. How in the devil do I fix it?
  12. At this point I get a blank page no matter if I use the secure system or http://webmail.spamcop.net. Everything except this forum seems to be down.
  13. I am having the same problem. Spamcop News says that there was a problem earlier but that is has since been corrected. Not so! I get nowhere with Internet Explorer and with FireFox get a blank screen. What is going on?
  14. kenh

    JPEG Spam

    Since I first reported this, I have been getting several of these jpeg spams per day, some of which are pretty bad. I report them but the graphic, of course is lost without OCR. They have an innocuous subject line and often have some nonsense text in very small type size under the jpeg. Nothing in thse messages would be caught by normal spam filiters unless some sort of OCR is implemented.
  15. kenh

    JPEG Spam

    Thanks but the answer is obviously that there is no easy answer. :angry:
×