Jump to content

ben.de@spamcop.net

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ben.de@spamcop.net

  • Rank
    Newbie
  1. ben.de@spamcop.net

    Our email (SMTP) server can't receive email from Spamcop

    Sorry, Here are some more infromation. Did not want to put out too much too soon... I tend to be a little minimalist. I am running Microsoft ESMTP MAIL Service, Version: 6.0.3790.1830 (Exchange 2003 sp1) The host name is tiger.toblank.net [216.231.36.203] (Internally it is v3.toblank.net) Recent changes - I just added Sybari for Exchange Version: 8.00.1494, but this did not make any difference. What additional details you suggest I include? Thank you. Here is an unobfuscated log segment 2006-01-25 18:09:19 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.231.36.203) 192.168.1.2 0 EHLO - +c60.cesmail.net 250 0 331 20 1312 SMTP - - - - 2006-01-25 18:09:19 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.231.36.203) 192.168.1.2 0 STARTTLS - - 220 0 0 8 0 SMTP - - - - 2006-01-25 18:09:19 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.231.36.203) 192.168.1.2 0 STARTTLS - - 220 0 29 8 0 SMTP - - - - 2006-01-25 18:09:19 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.231.36.203) 192.168.1.2 0 STARTTLS - c60.cesmail.net 503 997 29 8 181 SMTP - - - - 2006-01-25 18:09:19 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.231.36.203) 192.168.1.2 0 QUIT - c60.cesmail.net 240 1853 29 8 181 SMTP - - - - 2006-01-25 18:12:52 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.231.36.203) 192.168.1.2 0 EHLO - +c60.cesmail.net 250 0 331 20 0 SMTP - - - - 2006-01-25 18:12:52 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.231.36.203) 192.168.1.2 0 STARTTLS - - 220 0 0 8 0 SMTP - - - - 2006-01-25 18:12:52 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.231.36.203) 192.168.1.2 0 STARTTLS - - 220 0 29 8 0 SMTP - - - -
  2. It seems that SpamCop's SMTP server won't talk to out server beyond a simple "hello" When SpamCop's opens an SMTP connection to my server it seems that it can not send anything beyond an opening line. All it sends is EHLO followed by several lines of STARTTLS. Below is a snippet from my mail server’s log. As soon as SpamCop sends the EHLO, it sends STARTTLS, then it sends STARTTLS again several more times. It seems that it wants to use TLS. Other severs sending us mail seem to have no problem, they are using regular SMTP. How do I keep SC from trying to use STARTTLS? Thank you; (my ip obscured.) 2006-01-25 15:17:26 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.x.x.xx) 192.168.x.x 0 QUIT - c60.cesmail.net 240 540 29 8 180 SMTP - - - - 2006-01-25 15:20:48 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.x.x.xx) 192.168.x.x 0 EHLO - +c60.cesmail.net 250 0 331 20 0 SMTP - - - - 2006-01-25 15:20:48 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.x.x.xx) 192.168.x.x 0 STARTTLS - - 220 0 0 8 0 SMTP - - - - 2006-01-25 15:20:48 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.x.x.xx) 192.168.x.x 0 STARTTLS - - 220 0 29 8 0 SMTP - - - - 2006-01-25 15:20:48 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.x.x.xx) 192.168.x.x 0 STARTTLS - c60.cesmail.net 503 997 29 8 170 SMTP - - - -
  3. ben.de@spamcop.net

    Error: "Sorry, all tests failed."

    Ok; Here is the un munged version (I was told I shouldn't post a full version but oh well here we go anyway.) My Spamcop alias is .... ******* Edited post to remove personal info
  4. I entered my address of MUNGE[at]MUNGE.net and get back an error message: Sorry, all tests failed. We cannot deliver mail to the address you provided: MUNGE[at]MUNGE.net. Double check the address provided or try again later. Your mailhost appears to be offline. Detailed errors: Connecting to ***.231.36.203.: smtpSend:smtpOpen: smtp host unknown:'192.168.19.80' Sometimes, mail servers are temporarily unavailable. If you believe you have entered your email address and other details correctly, you might just wait a few minutes (or 24 hours) and try again. It doesn’t seem like the mailhosts will connect to me. =-=-=-=- Log file from my server and headers... A Test - This is a known good transfer of mail from SpamCop WebMail. 2004-07-17 07:15:45 10.154.195.49 c60.cesmail.net SMTPSVC1 FOUR 192.168.1.4 0 EHLO - +c60.cesmail.net 250 0 264 20 70 SMTP - - - - 2004-07-17 07:15:45 10.154.195.49 c60.cesmail.net SMTPSVC1 FOUR 192.168.1.4 0 MAIL - +FROM:<MUNGE.de[at]spamcop.net> 250 0 43 30 0 SMTP - - - - 2004-07-17 07:15:45 10.154.195.49 c60.cesmail.net SMTPSVC1 FOUR 192.168.1.4 0 RCPT - +TO:<MUNGE[at]MUNGE.net> 250 0 36 33 0 SMTP - - - - 2004-07-17 07:15:45 10.154.195.49 c60.cesmail.net SMTPSVC1 FOUR 192.168.1.4 0 DATA - +<20040717001522.0wk08osgokks48co[at]webmail.spamcop.net> 250 0 137 871 180 SMTP - - - - 2004-07-17 07:15:50 10.154.195.49 c60.cesmail.net SMTPSVC1 FOUR 192.168.1.4 0 QUIT - c60.cesmail.net 240 5719 65 4 0 SMTP - - - - Microsoft Mail Internet Headers Version 2.0 Received: from c60.cesmail.net ([10.154.195.49]) by FOUR.MUNGE.net with Microsoft SMTPSVC(6.0.3790.0); Sat, 17 Jul 2004 00:15:45 -0700 Received: from unknown (HELO delta.cesmail.net) (192.168.1.30) by c60.cesmail.net with SMTP; 17 Jul 2004 03:15:22 -0400 Received: (qmail 26695 invoked by uid 99); 17 Jul 2004 07:15:22 -0000 Received: from MINGE.net (MUNGE.net [10.231.36.203]) by webmail.spamcop.net (Horde) with HTTP for <MUNGE.de[at]spamcop.net[at]cesmail.net>; Sat, 17 Jul 2004 00:15:22 -0700 Message-ID: <20040717001522.0wk08osgokks48co[at]webmail.spamcop.net> Date: Sat, 17 Jul 2004 00:15:22 -0700 Return-Receipt-To: MUNGE.de[at]spamcop.net From: MUNGE.de[at]spamcop.net To: MUNGE[at]MUNGE.net Subject: Test to Pebbles from SC MIME-Version: 1.0 Content-Type: text/plain; charset="ISO-8859-1" Content-Disposition: inline Content-Transfer-Encoding: 7bit User-Agent: Internet Messaging Program (IMP) 4.0-cvs Return-Path: MUNGE.de[at]spamcop.net X-OriginalArrivalTime: 17 Jul 2004 07:15:45.0499 (UTC) FILETIME=[E0AB0AB0:01C46BCD]
×