Jump to content

swingspacers

Membera
  • Content Count

    176
  • Joined

  • Last visited

Community Reputation

0 Neutral

About swingspacers

  • Rank
    Advanced Member
  1. swingspacers

    IMAP in Thunderbird

    It looks like you used "mail.spamcop.net" as the name of the IMAP server. Try replacing it with "imap.spamcop.net".
  2. swingspacers

    spamcop link parser bug

    You do not need to post the spam message here in the forum at all. You are supposed to post a TRACKING URL. Not exactly sure what you mean here, but I think you are talking about the SpamCop Blocking List. This has nothing to do with spamvertized websites. The SpamCopDNSBL lists the origin IPs of spam messages. Listing is based on complaints received, not on whether the ISP ignores messages sent via SpamCop.
  3. swingspacers

    spamcop link parser bug

    Chances are that the SpamCop parser does not look the links because you somehow submitted the spam incorrectly. If the spam had been submitted in its original form, the parser might have found the links. Since there is no tracking URL, I cannot give you more specific information. Even if the SpamCop parser had found the link, this would not have stopped other people from clicking on it. It looks like the phishing site is hosted in Korea. Many Korean ISPs seem to ignore SpamCop reports.
  4. This is called a phishing attempt, or simply a "phish." You can learn more about phishing and report the phish at the Anti-Phishing Working Group website. The trick is so old that basically nobody falls for it anymore. Even when people accidentally reveal information, the banks now have good countermeasures in place. Phishes are now annoyances, but no longer serious threats.
  5. swingspacers

    spamcop link parser bug

    Not sure if it is due to the posting on this board, but I see a lot of misformatting and some missing html tags. In such situations the parser will not search for URLs in the message body. This behavior is by design.
  6. Posting the tracking URL would nevertheless be helpful. The FAQ contains a section about how to retrieve the tracking URL from your report history.
  7. I think you need to read the help and FAQ documents here to see what SpamCop does and what SpamCop does not do. SpamCop is not blocking you. Your IP address is listed in the spambag.org blacklist. Look at the spambag.org website to see what you can do about it.
  8. Most likely you did not submit the whole message to the parser but made a mistake during the copying process. Please post a TRACKING URL (as explained in the FAQ) so that we can assist you further. You might also find a look at the glossary useful.
  9. swingspacers

    spamcop.net smtp connection refused...

    It is working perfectly fine here. It looks like the sending system (the outgoing smtp server that you used) has connection problems.
  10. You need to either uncheck "Always use my: Fonts" or pick a fixed-width font as your proportional font. When the box is checked, for some reason the whole page is displayed in your proportional font. When the box is unchecked, the page is displayed correctly: The buttons and labels in a proportional font and the message boxes in a fixed-width font. Just for completeness, here is the stylesheet used by webmail: body { font-family: Geneva,Arial,Helvetica,sans-serif; font-size: 12px; background-color: #222244; color: black; scrollbar-base-color: #666699; scrollbar-arrow-color: #ddddff; } html { scrollbar-base-color: #666699; scrollbar-arrow-color: #ddddff; } .box { border: 1px dashed #999999; background-color: white; } .solidbox { border: 1px solid black; } .greybox { border: 1px solid black; background-color: #e9e9e9; } .whitebox { border: 1px solid black; background-color: white; } .headerbox { border-left: 1px solid #666699; border-right: 1px solid #666699; border-bottom: 1px solid #666699; } .nomargin { padding: 0px; margin: 0px 0px; } input { font-family: Geneva,Arial,Helvetica,sans-serif; font-size: 12px; } select { font-family: Geneva,Arial,Helvetica,sans-serif; font-size: 12px; font-weight: normal; } form { margin: 0px; } .form-error { color: #ff0000; } .form-header { font-weight: bold; } a { color: #333399; font-family: Geneva,Arial,Helvetica,sans-serif; font-size: 12px; text-decoration: none; } a:hover { color: blue; text-decoration: underline; } a.menuitem { color: #eeeeff; font-family: Verdana,Helvetica,sans-serif; font-size: 11px; font-weight: normal; } a.menuitem:hover { color: yellow; } a.helpitem { color: #cccccc; font-family: Verdana,Helvetica,sans-serif; font-size: 12px; font-weight: normal; } a.helpitem:hover { color: yellow; } a.helplink { color: white; background-color: #444466; font-family: Verdana,Helvetica,sans-serif; text-decoration: underline; } a.helplink:hover { color: yellow; } .selected { background-color: #bbcbff; } .selected-hi { background-color: #cceeff; } a.widget { color: #222244; font-family: Verdana,Helvetica,sans-serif; font-size: 11px; } a.widget:hover { color: blue; background-color: #bbcbff; } .notice { background-color: #ffffcc; } .outline { background-color: black; } .menu { color: white; background-color: #444466; font-family: Verdana,Helvetica,sans-serif; height: 55px; } .menuselected { background-color: #666688; border-bottom: 1px solid #9999cc; border-right: 1px solid #9999cc; border-top: 1px solid #222244; border-left: 1px solid #222244; padding: 2px; } .menuheader { color: #ccccee; font-family: Verdana,Helvetica,sans-serif; font-weight: bold; font-size: 17px; } .header { color: #ccccee; background-color: #444466; height: 25px; font-family: Verdana,Helvetica,sans-serif; font-weight: bold; font-size: 15px; } td.header { padding-left: 3px; padding-right: 3px; } a.header:hover { color: white; } .light { color: white; font-family: Geneva,Arial,Helvetica,sans-serif; font-size: 12px; } .smallheader { color: #ccccee; background-color: #444466; font-family: Geneva,Arial,Helvetica,sans-serif; font-size: 12px; } .smallheader a:hover { color: white; } a.smallheader:hover { color: white; } .small { color: #aaaacc; font-family: Geneva,Arial,Helvetica,sans-serif; font-size: 11px; } .legend { color: #000000; font-family: Geneva,Arial,Helvetica,sans-serif; font-size: 11px; } .control { color: black; background-color: #cccccc; border-bottom: 1px solid #999999; } .item { color: black; background-color: #e9e9e9; } .accessKey { text-decoration: underline; } .button { color: white; background-color: #666699; border-bottom: 1px solid #222244; border-right: 1px solid #222244; border-top: 1px solid #9999cc; border-left: 1px solid #9999cc; font-size: 11px; font-family: Verdana,Helvetica,sans-serif; font-weight: normal; } [color="red"].text { color: black; background-color: white; }[/color] .text-hi { background-color: #f3f3f3; } .summarytext { color: black; background-color: white; } td.summarytext { padding: 3px; } .summary { background-color: white; } .item0 { background-color: #f3f3f3; } .item1 { background-color: #e9e9e9; } [color="red"].fixed { font-size: 13px; font-family: monospace, fixed; }[/color]td { font-size: 12px; font-family: Geneva,Arial,Helvetica,sans-serif; } th { font-size: 12px; font-family: Geneva,Arial,Helvetica,sans-serif; } .list { background-color: #f0f0ff; } .listlt { background-color: #ffffff; } .signature { color: #cccccc; } .signature-fixed { color: #cccccc; font-size: 13px; font-family: monospace, fixed; } .quoted1 { color: #660066; } .quoted2 { color: #007777; } .quoted3 { color: #990000; } .quoted4 { color: #000099; } .quoted5 { color: #bb6600; } .tooltip { font-size: 11px; background-color: #fbf4d4; border: 1px solid black; } .sidebar { } .sidebar-panel { } a.sidebaritem { } .tabset { border-bottom-width: 1px; border-bottom-style: solid; border-bottom-color: #444466; } .tab { color: black; background-color: #e9e9e9; -moz-border-radius-topleft: 10px; -moz-border-radius-topright: 10px; } .tab-hi { color: #ccccee; background-color: #444466; -moz-border-radius-topleft: 10px; -moz-border-radius-topright: 10px; } a.tab-hi:hover { color: white; } [/CODEbox]It looks like Firefox no longer processes the stylesheet correctly once you choose to use your own fonts.
  11. swingspacers

    [Resolved] our ip is always blocked,

    202.108.35.75 not listed in bl.spamcop.net At least here at SpamCop, you are not always blocked. Your IP address only gets listed if spam is sent from your IP address. The Return-Path: and From: fields are irrelevant. Just because someone forges sina.com in the return address, this will not get you listed. Such forgeries are completely ignored; the real origin IP of the spam is listed. I see that your IP address is listed in a few other blocking list because it does not have reverse DNS and because it is located in China. Fix these two things and they will probably delist you.
  12. I also use Firefox 1.0.6. I have Times New Roman set as my proportional font and Courier New as my monospace font. I do not have the problem that you describe. Try UNchecking that box so that Firefox uses the fonts selected by the website and see if that fixes it. Did you check your fonts setting for the correct language family used by the SpamCop webmail? Firefox allows you to select different fonts for various language families in the "Fonts for" menu. Are you using the official Firefox version from mozilla.org? If you are using a modified or localized version, it may contain bugs and errors not found in plain vanilla Firefox. Are you using any Firefox extensions that modify the pages loaded such as GreaseMonkey or Google Toolbar? They might make changes that cause Firefox to render the page differently from what the web authors had intended.
  13. swingspacers

    "Bounce error"

    It looks like someone at SpamCop needs to update the SPF record for bounces.spamcop.net. Currently it is set to: "v=spf1 ip4:64.74.133.224/27 -all" If they in fact send these messages from the IP address 216.154.195.49 (which is c60.cesmail.net), systems using SPF will reject them. If the message originated elsewhere and was relayed through 216.154.195.49, someone needs to fix their SRS settings. EDIT: Upon further reflection, I don't think you need to have SPF active on your sekrit account, because it should only receive messages forwarded from the SpamCop Mail System anyways. Turn SPF off or put in an exception for 216.154.195.32/27 and your problem should go away.
  14. swingspacers

    Russian spam

    You might be able to improve your catch rate by selecting more DNS blacklists and adjusting your SpamAssassin threshold downwards. You can change these settings in Options --> SpamCop Tools --> Select your email filtering blacklists. You are doing the right thing by reporting all spam that makes it through the filter. If you and others report enough of these spams, their origin IP addresses will be automatically added to the SpamCop blacklist, regardless of where they are located and regardless of the language of the spam.
  15. swingspacers

    Spamcop e-mail service - blocking by charset

    In the long run, maybe we should allow SpamAssassin per-user settings in addition to the global rule set.
×