Jump to content

kae

Members
  • Content Count

    84
  • Joined

  • Last visited

Posts posted by kae


  1. One additional observation that I've noticed is that spammers are inflating their HTML content with a lot of white space padding.  It would be nice if, after parsing the headers, the spamcop engine would reduce the padding with a regex replacement expression like

    s/[ \t][ \t]*/ /g

    That would get rid of all the extra garbage which isn't useful anyway and will probably allow a lot less truncation of email.  Just a thought.


  2. I've just checked my webmail POP settings, and they have all gone blank. I had 4 or 5 accounts set in there.

    However, I also lost all of my spamcop "Report Handling Options" the other day. I don't know if this was a result of the server issues, or because my account expired due to the lack of notices (see "Email account expired; NO warning" thread).

    Anyway, so far no one in this tread mentions looking at their POP configuration page. I suggest you do so, and check the "Last error" column. That is, if your settings are still there.

    My pop servers list don't show any errors. I only have one server in there. If spamcop is a Unix variant, then it's like the cronjob that runs the pop server poll isn't running.


  3. IMAP on imap.spamcop.net is not giving any errors, so I think that part of the server is still working. I setup my spamcop account to pull mail from my ISP and I've noticed that spamcop isn't pulling any mail off my ISP. So that part of spamcop must be down. Also the horde errors imply the webmail part is down. I wonder what happened?

    Hopefully someone will come along and post something to the forum about the status. I've looked around for a status posting, but haven't found anything yet.


  4. ...but now it appears to be dead again...mail accumulating in my Yahoo account and a high error count on the pop options page in SC webmail.

    DT

    Yahoo is still dead for me too. I come here once in a while to see if there has been any activity in popgate2, but I think I have to agree with DT's comment in his last post in another thread here. I don't think Yahoo free email accounts are ever going to work with any version of popgate. If someone needs to pop from yahoo the only way that is going to work reliably is to pay yahoo for pop access. I rarely have a problem with pop'ing my email off any other email servers. The only one that doesn't work is using the popgates to get email from my free yahoo account. I just decided that I didn't want to pay yahoo any money so I just don't use my free yahoo email account anymore. I hardly ever use yahoo anymore. I seem to have gone "with the crowd" over to Google and Gmail. It's too bad about Yahoo, that account would be a great spam catcher, since the only email I ever get there is spam.


  5. Thanks kae, useful observation - the tendency over time is certainly for continual increase, somewhat masked by silent ISP filtering of an increasing proportion of total messages and the growth of greylisting. As some have long said, the key to retained sanity is sanitation - keep the stuff out of your intray.

    Yes indeed that is so true.

    I am thankful that the growth that I've seen has all been in the "Held Mail" folder. It would be such a pain to have all that spam in my Inbox. Spamcop does a fine job of filtering spam out of my Inbox. :)


  6. My email is not getting pop'ed off my email account on Xnet. Everything was working fine until I noticed messages on my xnet account. It seems like they've been out there for several hours and my pop server list under spamcop's webmail options is not reporting any errors..........uh, wait a second.....

    Well, email just refreshed and it pulled everything off. So, I guess it's working now.

    Never mind. ;-)

    BTW. I haven't been able to get popgate to work for me. My yahoo mail never seems to make it to spamcop. Any ideas on if you need the old yahoo mail or the new yahoo mail or anything like that?


  7. Please let us know if this fixes any issues or introduces any new ones.

    It still doesn't work for me. I'm using Yahoo Classic mail and the pop server status on the spamcop side says there are no errors, but it never seems to get any email. I'm going to try to delete some of the email and see if I can get it going again.

  8. <snip> ... Anyone else having issues with their Yahoo messages not getting picked up?
    I had the same problem, but I kind of gave up. I deleted my yahoo accounts when spamcop had problems getting email from my real mail accounts (the ones with working pop servers). After that was fixed, I never added the yahoo stuff back in. It didn't sound like the popgate2 was really supported, but a "sort of" experimental feature. If it's really going to be supported, I'll add it back into my pop list.

    I don't know how the popgate stuff works, but since my yahoo account is a free account, with popgate I'm pretty much getting a pop service without paying yahoo for that service, so if it doesn't work, I find it hard to complain too much about it not working.


  9. i got the following email ... <snip>

    I got one too. I've seen several spamcop news items warning about these type of email messages asking for your spamcop login and password, but this is the first one that I've actually seen land in my Inbox.

    Here's the Tracking URL.

    I got this today, so the ISP must be having trouble blocking these messages or they are just saying that they will have it fixed by "yesterday". :(


  10. Well, it was an interesting idea. I figured I could report all the spam on my yahoo account too, which I had stopped using because of spam and not being able to pop or imap from it. So, I don't really use my yahoo account anymore. My yahoo account is basically an email black hole.

    I just ended up deleting the yahoo popgate2 entries from my spamcop POP3 configuration. (as a side note, I've noticed that my other POP3 is getting the same "Cannot contact server" error. I hope this isn't a system wide problem.


  11. I think I'm having a similar problem. The POP3 host entry that spamcop uses to retrieve my email is reporting "Cannot contact server". I had been noticing that email wasn't getting transferred over this morning and it reported that there were 8 errors contacting the host. I was having this problem with the popgate2 entries, but I deleted those. After I deleted the popgate2 hosts everything was fine for a while, but now I'm having the problem with my main POP3 host. I erased and replaced the last character of the password and pressed the modify button to reset the POP3 entry, so it should work for a while.


  12. I'm having problems again with Yahoo popgate2 mail. The message that I get is "Cannot contact server". Anyone else having this problem?

    My configuration is:

    POP Server: popgate2.cesmail.net

    Username: user[at]yahoo.com

    Password: MyPassword

    -------

    Added with edit: I fixed the "Cannot contact server" error above.


  13. ...kae: thanks for that!

    ...For others: here is the (now canceled) tracking URL I got when I copied the content from kae's message into the two-part web form (outlook/eudora workaround form) at http://www.spamcop.net/: http://www.spamcop.net/sc?id=z2130230647z7...9bd8b28d0ac80dz. Seems okay to me.

    Thanks Steve. No Problem.

    Well, hmmm, if the spam parser is happy with it, why doesn't the Return Mailhost Configuration Parser like it?

    I would think that the two parsers would share some of the same code because they both have to figure out which headers are legit. Hmmm.. It's a black box to me.

    I looked at my Mailhosts and noticed that I do have a Yahoo entry. I wonder if I have to send each one of these account configuration emails back. Maybe the one that got through configured all the Yahoo MX servers.


  14. Hi David,

    Thanks for the reply. I saw the popgate2 message and I re-entered my pop information for Yahoo and got that part working. Now my Yahoo email is getting pop'ed to my spamcop account. Thanks!

    Now that the message is coming to Spamcop, I can send the message raw data to the mailhost return form, but I am still getting the error message that says it can't find the headers.

    I also tried sending the received email as an attachment and that returned an error, but I think that was because the email that I sent was signed (oops).

    There seems to be something that the MHreturn parser doesn't like, but I can't figure out what it is. The headers look pretty standard. There is some extra junk that Yahoo puts in, but I think it seems to follow the RFC header format. I could try posting here, but I would have to edit the headers to remove the sensitive spamcop MH information and I don't know how much good that would do, but I could try.

    Header looks like this. Oh, here's the whole thing:

    Return-Path: &lt;service[at]admin.spamcop.net&gt;
    Delivered-To: spamcop-net-ME[at]spamcop.net
    Received: (qmail 8665 invoked from network); 6 Aug 2008 07:15:10 -0000
    X-spam-Checker-Version: SpamAssassin 3.2.4 (2008-01-01) on blade4
    X-spam-Level: 
    X-spam-Status: hits=0.0 tests=none version=3.2.4
    Received: from unknown (192.168.1.107)
      by blade4.cesmail.net with QMQP; 6 Aug 2008 07:15:10 -0000
    Received: from mx53.cesmail.net (216.154.195.53)
      by mx70.cesmail.net with SMTP; 6 Aug 2008 07:15:10 -0000
    Authentication-Results: mta547.mail.mud.yahoo.com  from=cmds.spamcop.net; domainkeys=neutral (no sig)
    Received: from popgate2.cesmail.net [192.168.1.107]
    	by mx53.cesmail.net with POP3 (fetchmail-6.2.1)
    	for ME[at]spamcop.net (single-drop); Wed, 06 Aug 2008 03:15:10 -0400 (EDT)
    Received: from 204.15.82.20  (HELO sc-app1.spamcop.net) (204.15.82.20)
      by mta547.mail.mud.yahoo.com with SMTP; Tue, 05 Aug 2008 23:02:21 -0700
    Received: from [68.187.71.188] by spamcop.net
    	with HTTP; Wed, 06 Aug 2008 06:02:20 GMT
    From: SpamCop robot &lt;mhconf.MYKEY[at]cmds.spamcop.net&gt;
    To: ME_AT_YAHOO[at]yahoo.com
    Subject: [SpamCop] account configuration email
    Precedence: list
    Message-ID: &lt;THEMSGID[at]msgid.spamcop.net&gt;
    Date: Wed, 06 Aug 2008 06:02:20 GMT
    Content-Length: 1303
    MIME-Version: 1.0 (produced by FreePOPS/MIMER)
    Content-Type: text/plain; charset="iso-8859-1"
    Content-Transfer-Encoding: quoted-printable
    X-SpamCop-Checked: 216.154.195.53 204.15.82.20 68.187.71.188 
    
    
    Hello SpamCop user,
    
    This email contains special codes and tracking information to help SpamCop
    figure out your specific email configuration.  Do not post this email in
    public.  It contains confidential information related to the security of
    your SpamCop account.
    
    Please return this complete email, preserving full headers and the special
    tracking codes below.  Visit this address:
    [url="http://www.spamcop.net/mcgi?action=3Dmhreturn"]http://www.spamcop.net/mcgi?action=3Dmhreturn[/url]
    
    Alternately, you may submit via email.  Forward the message as an 
    attachment to this address.  Or create a new message and paste this email
    into it.  Either way, send it to to:
    
    mhconf.MYKEY[at]cmds.spamcop.net
    
    Some email software may only support one or the other of these submission
    methods.  For information on your email software and to learn how to get
    full headers see this FAQ:
    [url="http://www.spamcop.net/fom-serve/cache/19.html"]http://www.spamcop.net/fom-serve/cache/19.html[/url]
    
    Special codes follow:
    ################################################################
    X-SpamCop-Mx: a.mx.mail.yahoo.com.
    X-SpamCop-Mx-Ip: 209.191.118.103
    X-SpamCop-Mh-Name: Yahoo
    X-SpamCop-Recip: ME[at]yahoo.com
    X-SpamCop-Unixtime: 32 BIT LONG VALUE
    X-SpamCop-Conf: MYKEY
    X-SpamCop-Randomness: THAT BIG RANDOM NUMBER
    X-SpamCop-Hash: THAT BIGGER HASH NUMBER
    ################################################################

    Does anyone see any weirdness in those headers? I saw a post that said to send some email to the deputies, so I sent them some email with the full information. I just can't see what's wrong and without more information from the MHreturn failure, I don't know what to look for.

    I'm going to post this and then go look to see how to change that quote to a scrollable block of text.


  15. I tried popgate2, but it says "Cannot Contact Server". Are we supposed to select "Use SSL"? I had that selected. I unchecked "Use SSL" and I'm trying it again.

    So if I read all the forum posts right I have:

    POP Server: popgate2.cesmail.net

    User Name: user[at]yahoo.com

    Password: [Your password here]

    I have unchecked both "Leave on Server" and "Use SSL" options.


  16. I was trying to submit my yahoo mail account to mailhosts and I've been having problems sending the headers to the mailhost return form. I'm getting the same type of error:

    Sorry, SpamCop has encountered errors:

    Headers not found.

    It appears you did not provide all email headers. Please consult this FAQ

    for more information on getting full headers from your software, then try

    again.

    http://spamcop.net/fom-serve/cache/19.html

    There are no quotes in the headers or the body text. I switched to Yahoo Classic mail mode, and was able to forward one of the emails as an attachment, but now when I forward an email, I can't seem to get yahoo to forward as an attachment and it quotes the entire email with "> " symbols.

    It's a yahoo free mail account, so Yahoo may have removed a lot of the mail option preferences because I thought for sure that there used to be a mail option that could be selected to forwarding as an attachment.

    Maybe it's all for nothing because I can't seem to get spamcop to be able to pop my email over using the popgate, but I see a pinned article that says it's not currently working, so I'll have to wait for that problem to get fixed.

    The Yahoo Mail FAQ instructions may need to be updated because these options are talked about in what I see as the "current Yahoo mail preferences". It talks about turning on full headers, but this option doesn't seem to be available to my free mail account. I'm not sure if it's available on the "Paid" accounts. I was able to see the full headers by switching to the new yahoo mail and then there was an option to view full headers.

    I saw a post that said to email the deputies, so if I can find the email that I drafted, I'll probably ask them, but I just wondered if any other free yahoo users have encountered this?


  17. Geez, those spammers are really rude.

    First they sent me tons of email that says that I look stupid and they try to get me to click on a link that says it's an executable file. Now they're sending me email that says I'm a moron and they still want me to still click on a link that's an executible file.

    I guess they'll try anything to get a rise out of me. Ugg! :huh:

×