Jump to content

Dave H.

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dave H.

  • Rank
    Newbie
  1. Dave H.

    Church E-mail

    Andrew: Thanks for the "Heads Up". However, I do have to tell you that I sent out a church e-mail last night and not one of them were blocked by Spamcop. However, as I said, I will not hold my breath. I would have changed ISP's long ago but I have been a user of Compuserve Classic for nearly 20 years, and I like the ease of use of their address book. So much easier to use than some of them that I have tried. Dave H.
  2. Dave H.

    Church E-mail

    My apologies. It is just that after a year and a half, I was getting very frustrated. I will tell you, I finally got a hold of someone at Compuserve's Community Action Team this afternoon whom I THINK know's what they are doing and has, hopefully, taken care of the situation. I'm not holding my breath, however. Thanks, guys, for your help. Dave H. Moderator: Merged the 2 posts into one
  3. Dave H.

    Church E-mail

    Evidentally Compuserve is using this IP address for many different users. Unfortunately, some people seem not to want to believe I am who I say I am. I AM connected with a church here in Grand Rapids, MI and can provide the name of the church and the Pastor if those people don't wish to believe me. Dave H.
  4. Dave H.

    Church E-mail

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Sorry. DH The original message was received at Thu, 8 Sep 2005 19:48:50 -0400 (EDT) from mailgate[at]localhost ----- The following addresses had permanent fatal errors ----- marsan05[at]altelco.net (reason: 554 Service unavailable; [149.174.40.141] blocked using bl.spamcop.net, reason: Blocked - see http://www.spamcop.net/bl.shtml?149.174.40.141) ----- Transcript of session follows ----- ... while talking to mail0.altelco.net.: >>> DATA <<< 554 Service unavailable; [149.174.40.141] blocked using bl.spamcop.net, reason: Blocked - see http://www.spamcop.net/bl.shtml?149.174.40.141 554 5.0.0 Service unavailable <<< 554 Error: no valid recipients
  5. Dave H.

    Church E-mail

    In 1996, I helped my church set up a system whereby we could e-mail weekly bulletins, prayer chain requests, etc. Up until about a year or so ago, I had no problems. Ever since then, however, my e-mails occasionally get blocked by Spamcop. I have tried working with both the sending ISP (Compuserve) and the receiving ISP's but to no avail. Is there anything that you can do to help me resolve this issue? I am not a spammer, everything I send out by bulk is requested by the person receiving it. Please, I would like to get this problem resolved. Sincerely, Dave Hauskins
×