craigt

Membera
  • Content count

    105
  • Joined

  • Last visited

Community Reputation

0 Neutral

About craigt

  • Rank
    Advanced Member

Contact Methods

  • ICQ
    0
  1. Yes, the 'mime digest' submission method has been working for years now. The new issue is the number of submissions that don't get processed.
  2. Approximately 75% of my submissions disappear without generating a report; this began approximately 6 months ago and I sent an email to 'deputies@' and received a response that any submissions received are acted on. I send my reports in as 'mime digests' containing 1 to 1000 spams per submission with an individual mail limit of 10MB via a 'distribution list' to spamcop, knujon, and FTC. As a test I added an email account outside my ISP as a 4th destination for a week and that account received 100% of the outgoing spam digests; however, spamcop processed less than 25% of the submissions. Assuming that more than a single processing instance exists is there a possibility that one or more of them are having problems? Any other ideas?
  3. Apparently forwarding is still not working -- just sent a test email to my spamcop address and received I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below. For further assistance, please send mail to postmaster. If you do so, please include this problem report. You can delete your own text from the attached returned message. The mail system <me[at]spamcop.net>: connect to vmx5.spamcop.net[184.94.240.124]:25: Connection refused So the initial reception of the email was refused
  4. I sent an email on Wednesday informing Cesmail that I no longer needed my email account and please refund the unused balance. Got no response so I PM'd the same thing on Thursday. Got no response so I'm left to assume that Ces has just lost interest in pursuing this venture as a business or the coffers are dry (my suspicion). Good luck to any the pursue the PayPal method of refund; mine was paid in March so I'm well outside their window.
  5. I have seen an increase in the last couple of months of spam sent to non-existent addresses in my domain. What are these wingnuts buying, the 600 million email address CD for $10?
  6. I'd guess that it's all from the same spammer but haven't bothered to actively track any of them. All are weight loss with "sender" from Fox News to Dr Oz to ... Was getting a total of ~1000 / day, dropped off to none for about 3 days, this morning the overnight was 500+
  7. Guess he already spent his ill-gotten gains
  8. I took a look at the responses that I get from "quick reporting" and they're still the normal verbose version as always -- must only affect "normal" reporting?
  9. Had this problem for a couple of hours; anybody else?
  10. Same problem here -- guess I have to wait for Cisco
  11. Yes, and the stupid thing was just set again -- after I received a single report! Guess I'll just use the "lay on the couch" method till Spamcop and / or cesmail figures out their problem(s)
  12. Thanks for the ref Steve but I just looked at the actual report page and my account had the bounce flag set -- my spam reports go directly to the cesmail box. Guess I'm having the same problem as other posters.
  13. I received only 1 spam process ack this morning which was a single spam submitted from my spamcop held mail. I've submitted several hundred additional spam via email and none of those have arrived.