Jump to content

shads

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About shads

  • Rank
    Newbie
  1. shads

    No body text

    I separated the header from the mime and it seems to have worked. Thanks!
  2. shads

    No body text

    I am going to the options part and copying the whole header message EG. with email addresses removed. Return-Path: <*****[at]****.com> Delivered-To: ********************[at]***********.com Received: (qmail 12694 invoked by uid 511); 5 Oct 2006 14:50:24 -0000 Received: from 11.11.11.11 by *****.*****.com (envelope-from <****[at]****.com>, uid 509) with qmail-scanner-1.25-st-qms (clamdscan: 0.87/1302. spamassassin: 3.0.4. perlscan: 1.25-st-qms. Clear:RC:0(11.11.11.11):SA:0(3.5/4.0):. Processed in 4.63478 secs); 05 Oct 2006 14:50:24 -0000 X-spam-Status: No, hits=3.5 required=4.0 X-spam-Level: +++ X-Antivirus-MYDOMAIN-Mail-From: *****[at]*******.com via ******.*****.com X-Antivirus-MYDOMAIN: 1.25-st-qms (Clear:RC:0(87.10.11.79):SA:0(3.5/4.0):. Processed in 4.63478 secs Process 12682) Received: from host79-11-dynamic.*****.*****.*****.****italia.it (HELO RAFFAELE-CVS46G) (87.10.11.79) by mail.wicms.com with SMTP; 5 Oct 2006 14:50:19 -0000 Message-ID: <94922256741682.5740FD7E97[at]HFE0X> From: "Jamie Peoples" <********[at]******.com> To: <***********[at]*********.com> Subject: Simms Date: Thu, 5 Oct 2006 16:48:17 +0200 MIME-Version: 1.0 X-Mailer: Microsoft Office Outlook, Build 11.0.5510 X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106 Thread-Index: uk4yO1P3Ro3ljdWmPHnkjuAyif91By4JAD86 Content-type: multipart/related; boundary="----=_NextPart_000_004A_E3789528.99FBB277" This is an example of what I am posting with the IP's/email addresses removed.
  3. shads

    No body text

    I am curious, whenever I go to report spam I get a message that says I cannot process because of the following error. "No body text provided, check format of submission. spam must have body text." Is there something I am doing wrong?
  4. I work, I am busy at work, I do this in between other tasks I have. Has this title gone to your head? Aparently so. Are you employed? Apparently not, as you seem to have ample time to help people like myself.....or should I put, try to belittle them. It would probably take the same amount of time to answer a question, than to suggest the obvious... "Read the FAQ's" "Check other forum posts" If you were employed you would probably know this is not a feasable choice for every employee. I thank you for your help, even in the manner you suggested. If you thought my e-mail was offensive, you've obviously mis-read it and are taking this "online" stuff way too seriously....get a hold of yourself my friend....Life is too short to be angry all the time. I have not, I was not aware these options were available, and how they would help. Have you ever tried calling customer support for an Internet company? I have waited several hours, only to be re-routed to another department, wait another 1/2 hour and then be dropped because some uneducated kid working at a call centre needs to improve his call records. Anyways, I will look into this more. I think I have narrowed it down to a virus I had on Friday that couldn't be removed until Saturday afternoon. The virus was bloodhound.exploit.20 but I haven't found out any information on this virus to see if that is what it can be accounted to. Cheers, Scott
  5. http://www.spamcop.net/bl.shtml?72.1.198.123 I rely heavily on being able to send e-mails/quotes to my customers. I don't have time to read FAQ's. I don't have e-mailing/spamming lists. I want to know why I am on here. Are you an admin on this site? If so, you should be able to figure out why I am on this block list.
  6. Can someone tell me how my company may be blocklisted? We are a small company, and we don't run any sort of mailing list. The only e-mails that go out are to direct responses, or direct persons. There are only 3 people in this company that use e-mail, myself, the Owner and the Service Manager. I do the I.T. / Sales / Marketing. Some sort of response that could help prevent this in the future would be greatly appreciated. Moderator EDIT: PS, I get this response when trying to send e-mails. Server response '451 Blocked - See Http://spamcop.net/bl.shtml?72.1.198.123 Cheers, Moderator action: copied data from shads's next post into this existing post, noting that this additional data was posted while the first response was being typed in .... then deleted shads's second post
×