Jump to content

Eisenbart

Members
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Eisenbart

  • Rank
    Member
  1. Eisenbart

    [Resolved] New Glitch

    Seems fixed to me too! I just reported dozens of spam emails without a single "already reported" message!
  2. Eisenbart

    [Resolved] New Glitch

    Oh, now I understand! I just verified that after I have reported a spam, the purple "Report Now" link that comes next is indeed identical with the one I just reported. So I'm going to try the "refresh trick" now!
  3. Eisenbart

    [Resolved] New Glitch

    But the spam has NOT been reported yet, so SpamCop is not supposed to realize anything like this. So refreshing the page causes the unreported spam to disappear, while hitting the "Report Now" link causes it to be skipped. Now where's the difference?
  4. Eisenbart

    [Resolved] New Glitch

    I don't see in how much this is a "trick". That has the same effect as simply hitting the "Report Now" link and trying the next report if the "already reported" message appears.
  5. Eisenbart

    [Resolved] New Glitch

    I keep getting those erroneous messages about spam having already been reported.
  6. Eisenbart

    [Resolved] New Glitch

    It occurs about every other spam I am reporting, so it shouldn't be too hard to reproduce, should it?
  7. Eisenbart

    [Resolved] New Glitch

    Well, maybe my use of the word "choking" was misunderstandable. What I was trying to say is that the message showed up again and again, like SpamCop was unable to "swallow", or process, it.
  8. Eisenbart

    [Resolved] New Glitch

    It first seemed as if the new problem had been fixed, but now SpamCop is choking on another message: http://www.spamcop.net/sc?id=z3279987742z1...d098b9b2708808z And I am still getting messages about spam already having been reported.
  9. Eisenbart

    [Resolved] New Glitch

    It seems that SpamCop is choking on a single message in my case: http://www.spamcop.net/sc?id=z3271063302zd...b5d04171adcc7cz When I try to report it, it says that it had already been reported, which, in this case, is even true for a change. That's because it showed up again and again each time I hit the "Report Now" link.
  10. Eisenbart

    [Resolved] New Glitch

    The same thing happened to me today. Hope the whole thing will be fixed soon, as about one quarter of the reports for the spam I am forwarding has "already been sent". This is really annoying, as I am getting about one hundred spam emails a day and reporting them takes a lot of time. With the current glitch, much of it is wasted. EDIT1: The problem even seems to be getting worse: I just had to hit the "Report spam" tab five or ten times for SpamCop to return the "Report Now" link. I would not have noticed that there were still messages left to be reported if it wasn't for the time stamp of the last reported spam that said something like 30 Aug 2009 17:31:33 +0200, which means almost 24 hours ago. But as I had learned from experience that SpamCop processes spam in first in first out order, I could tell that there must be more spam in the queue, as I had forwarded more spam emails this morning. EDIT2: Currently the "Report Now" link almost never shows up without hitting the "Report spam" tab at least once, often around five times. With hundreds of spam emails in the queue, this makes reporting even more time consuming. I wanted to pull the emergeny brake and clicked on the "Remove all unreported spam" link, but, much to my surprise, that gave me a message that said "Removed 0 unreported messages". And after hitting the "Report spam" tab again about four or five times, the "Report Now" link showed up again. Looks like everything is going awry with SpamCop at the moment, you can neither report spam nor get rid of the messages in the queue. Wouldn't it be a good idea to go back to the previous version of SpamCop? I haven't noticed any differences anyway, except that the upgrade seems to have messed up everything.
  11. Eisenbart

    [Resolved] New Glitch

    The problem still persists.
  12. Eisenbart

    [Resolved] New Glitch

    So what does that mean? Is there anything I am doing wrong, or is this a bug?
  13. Eisenbart

    [Resolved] New Glitch

    Here we go again:
  14. Eisenbart

    Improve "Unreported spam Saved" message

    Hello everyone, I would like to see the number of unreported spam emails saved while I am reporting it. I am forwarding a lot of spam each day, and I never know whether it will take 10 minutes or an hour to report it, because there is no indication as to the number of unreported spam emails saved. My suggestion is to indicate the number right after the "Report Now" link, so it would look like this: Unreported spam Saved: Report Now (38) Best regards, Matthias P.S.: I just noticed a strange bug in the forum: The word "spam" is always displayed with a lower case "s", although I typed it with an upper case "S"... Is this some policy to express disrespect towards spam?
  15. Eisenbart

    [Resolved] New Glitch

    I also came to this forum to find out whether anyone else is having this problem. I have noticed quite many "reports have already been sent" messages for spam that I have definitely forwarded only once. I even got it for at least one spam mail that SpamCop commented with "Yum this spam is fresh!" I find this rather annoying because reporting all the spam I receive takes a lot of time. I don't know whether reporting all that spam has any effect anyway, but at least I want SpamCop to handle the spam I forward instead of rejecting it as having already been reported!
×