Jump to content

Gorse

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gorse

  • Rank
    Member
  1. Gorse

    Log in duration

    why is it that when i click on a period longer than 12 hours to stay logged in to spamcop site, it doesn't actually do it?
  2. I use XP Home as my OS and I use Firefox, and Mailwasher to precheck my incoming mail before Outlook processes it. I woulds like to know the difference between the windows in Spamcop that come up when I report spam from MW that say "send spam report" which I click on first and it all goes ok, then the next window says "process spam reports" and if I click on that i invariably get the no data/too much data notice. Am i supposed to click on the second window or just stop after the "send report" window? in other words, is the spam reporting process finished after I click on the "send reports" box? Thank you for any help.
  3. Gorse

    filing reports

    sometimes I get a message saying "no reports filed no data/too much data not accepting spam reports over 50kb trim email to fit" How do I know what to trim off?
  4. after not having to use Spamcop reporting for nearly a year I have forgotten one or two things. When I check my mail thru Mailwasher any spam marked is sent for reporting. Then i receive an email with a link to the spamcop site to send the report. Do i just click submit, at this stage or am I supposed to have cut and pasted something from the email before Mailwasher deleted it. The report appears to have all the header and paths showing already.
  5. It may be too late to be of value, for some reason I've missed the last few posts here, but as I posed the question, maybe I should explain. The problem with the mailhost registration arose because Outlook wasn't completing headers (Ithink) so the process didn't work correctly ansd I didn't know that it wasn't normal to receive email replies saying 'success' and 'failure' after trying to complete the rewgistration. Also in one of the replies somewhere, there was the comment not to reply to the address this email came from for help because it wouldn't be answered, but to go to the forum for help. So when I saw comments in the forum about contacting the administrators, it was rather contradictory, and I only did so out of total frustration. i hope this explains a little. Sorry I can't be more precise as to what email said what as I've forgoitten now, but I have got the mailhost registration fixed. Thanks.
  6. Gorse

    quick reporting

    I have just been set up for quick reporting, doing it thru the Mailwasher programme. Would somebody please confirm that after I receive back the "Spamcop quick reporting data" email, that there is nothing more to do. It dsoesn't say anything about following a link to submit so I presume it has already happened.
  7. Thar's what was in my mind because it was my experience
  8. by this I presume you mean the link from the autoresponder that says "submit form or report" not sure of the exact wording? Is the opnly confirmation after that to be found under the "recen reports" tab on my login?
  9. Soprry, it wasn't the fact that you could contact the admin that needed publicising, rather that both 'failure' and success' emails arriving after attempting the mailhost configuration process is probably an admin job to help resolve.
  10. I do all my reporting thru Mailwasher so process seems to be a bit different. I get an autoresponder for each spam (haven't organised the quick way yet) which gives the link to submit and that apparently is all I do. But I 've been a bit confused as to the process as there3aren't many posts around dealing with Mailwasher use. So its possible I have some in the unreported part that has already been reported.
  11. No I don't think there was because I did a fair bit of reading of the pinned posts and other instructions first. But I do think if somewhere in the mailhost configuration page, there was the comment that getting both 'failure' and 'success' emails is not normal and help should be sought, probably fromn the admin side, would have resolved things for me a lot quicker. I though it must be a normal procedure.! Thanks to all for their help
  12. "Unreported spam Saved: Report Now You have submitted spam which has not yet been reported. Please avoid re-reporting spam. If you have already reported this spam or do not want to report it, please make sure to click "cancel" instead of submitting the report! Remove all unreported spam" Under trhe 'Report spam' but on my login the above notice is always there. Is this be default and if so how do I know what hasn't been reported and what has. How Do I avoid reporting it twice?
  13. Thanks Andrerw, haveestablisahed contact with admin and they are being very helpful Wendy
  14. I've done that for the clearnet address, do I wait for confirmation before doing the gmail one? I don't have any forwarding mailboxes - one less problem! I've just had a success email and a failure email, in that order. The following message was on the failure one with the header from my email included. Will it help to put that in? "Source IP not found. Your email host does not appear to correctly identify the sending IP of the email you receive."
  15. Thanks Andrew, your explanations sure are helping. My apologies if mine had been a bit obtuse - I didn't know how to expolain it differently. Is the process to configure the mailhosts just a matter of filling in the two boxes under the mailhost tab and then following the instruction on the email that comes back?
×