Jump to content

s-ilg

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About s-ilg

  • Rank
    Newbie
  1. I'm getting really mad about this. I have not manipulated the mail from SpamCop!!! I tried to return it as I got it. And that spam mails can only be forwarded as attachments which isn't supported by my Mail-Provider, is another point which enrages me. If you would offer more detailed descriptions of how SpamCop works an how it is to configure, then people wouldn't come to this forum and ask questions like these. Thought about that, guys? If you want to fight spam, then make your system work and explain to people, how it works, or else it is worthless.
  2. When I try to configure a second Mailhost, I always get the Error "headers mangled" when returning the account configuration mail. What can I do about it? The header of the mail is: Received: from [204.15.82.22] (helo=sc-app3.soma.ironport.com) by mx04.web.de with smtp (WEB.DE 4.107 #114) id 1GDKJx-0006ip-00 for s-ilg[at]web.de; Wed, 16 Aug 2006 14:16:30 +0200 X-SpamCop-Conf: DTogjHfli24J6eWz Received: from [193.27.220.82] by spamcop.net with HTTP; Wed, 16 Aug 2006 12:16:28 GMT From: SpamCop robot <mhconf.DTogjHfli24J6eWz[at]cmds.spamcop.net> To: s-ilg[at]web.de Subject: [spamCop] account configuration email Precedence: list Message-ID: <wh44e30c9cg67d1[at]msgid.spamcop.net> Date: Wed, 16 Aug 2006 12:16:28 GMT X-Mailer: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) via http://www.spamcop.net/ v1.589 Sender: service[at]admin.spamcop.net The error message reads: In this sample, the problem was found near the line: by mx04.web.de with smtp (WEB.DE 4.107 #114)
×