Jump to content

gtforum

Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by gtforum

  1. gtforum

    DLA software

    I am now using Sonic DLA (drive letter access) for writing to DVDs Is there a free DLA that works with IE 8? Roxio has an upgrade for $$
  2. gtforum

    DLA software

    Thanks for the link. Those do not do the job. DLA programs allow files to be dragged into the DVD directly (no "burning" routine needed.) With DLA software installed the process of adding files to a DVD is as follows: 1 Open DVD in IE 2 Open window with file in IE 3 Drag file from source to DVD window. 4 Click "copy" 5 Done - file is now on the DVD Prior to step 1, you may have to click "format" on the drop-down menu by clicking on the DVD in C: drive window - "formating" is instantaneous, No long drawn out wait for several minutes for the usual 'burning' programs to format a disk. This is why I want the DLA software. If you look at the description for the Roxie DLA program you can see what I am describing.
  3. gtforum

    DLA software

  4. gtforum

    posting display order

    It appears that the most recent posting is at the bottom of the list shown on each page. I think that the newest posting should be at the top of the page and the older ones follow so the oldest is at the bottom of the page. Also the following pages would be in the same order, newest at top and oldest at bottom, so that the oldest posting would be on the bottom of the last page.
  5. gtforum

    [Resolved] Javascript error

    When I try to open utube, I get the following error: Hello, you either have J a v a S c r i p t turned off or an old version of Adobe's Flash Player. Get the latest Flash player. Hello, you either have J a v a S c r i p t turned off or an old version of Adobe's Flash Player. Get the latest Flash player. I DO have J a v a S c r i p t turned on and have installed the latest flash player. How do I fix this? Above "J a v a S c r i p t" should be read without spaces . Forum editor doesn't like it without spaces.
  6. gtforum

    [Resolved] SPAMCOP Newsgroups

    Just checked the NG this morning and DID NOT GET ERROR MESSAGE. Looks like it is finally up. Any guess how long?
  7. gtforum

    [Resolved] SPAMCOP Newsgroups

    Thanks Betsy. I know the the NGs have been threatening to leave (or just not updated), but do you think that this is a hidden RIP for them? Please excuse the lack of cutting of Betsy's long post. Ill be more careful next time. Post edited out to save disk space.
  8. gtforum

    [Resolved] SPAMCOP Newsgroups

    So I guess we are up that famous creek without a paddle! I really like the NGs - they seemed to be much easier to use than the Forum. Forum use - I guess the learning curve starts here and (hopefully) goes up.
  9. gtforum

    [Resolved] Javascript error

    Any ideas ho to cur this. As it has been several (unknown how many) months, I don't want to delete all the updates hunting for the correct one.
  10. gtforum

    [Resolved] SPAMCOP Newsgroups

    Just an update. STILL DOWN!! Any idea when it will be up??? The numbers shown seem to go down as well as up. Seems 70+ is as high as it goes - is it ever going to reach 400?
  11. gtforum

    [Resolved] Javascript error

    See inline comments Did uninstall and reinstall, still doesn't work. I don't have an IE6 machine handy, but "J a v a S c r i p t turned on" ????? There are some configuration settings for (Sun) Java, Activex, 'scripting' settings, etc., in addition to the "trusted/blocked/etc." site section.???? Made the security settings Still doesn't work. Read Wazoo's post - no help. This started happening several weeks ago. Do not know of any new programs installed, just MS updates. 1[Moderator edit - topic subtitle changed to show this is a YouTube issue. Other instances of 'utube' untouched]
  12. gtforum

    [Resolved] Javascript error

    Why is this the boiler plate answer to all problems? Since I alway keep both the cache and cookies clear all the time (as I do not want my cookies inspected by any sites) why does everyone assume otherwise. I always clear both every time I exit the web and many times during. Also any time there is any problem - I clear all. Does not clear problem still can't view.
  13. gtforum

    [Resolved] Javascript error

    Google tells how to turn JS on. I HAVE it turned on!! I am using IE 6.0 I am using Zone Alarm but I don't think that is the problem.
  14. gtforum

    [Resolved] SPAMCOP Newsgroups

    When is the NG going to be on-line again? your error says 400 load at 71, try later. Do I have to wait for the number to reach 400? What is going on? [edit] Moved from another forum area - answers (as much as we know) above.
  15. gtforum

    [Resolved] SPAMCOP Newsgroups

    Now I know why I did not find the poss about the NG being down. I looked for the 'error' displayed "400 load at 37, try later". Any idea when the NG will be back on line??????
  16. gtforum

    More problems in Georgia!

    When I try to download messages from the NG I get the following error: An unknown response was received... (Details) 400 load at 31. try again Account:news.spamcop.net Server: news.spamcop.net
  17. I am unclear on the concept of the new (beta) system. Is this connected with the spamcop e-mail system or is it connected withe the reporting of spam which I receive in my non spamcop mailbox? I am currently using the free reporting system to report spam I receive in my non spamcop mail box. I want to know whether the free reporting that I am using is being changed or only spamcop mailbox reporting being changed. ps: Just HOW do I add a signature? I have the enable signature checked below - what does THAT do? -- Just a reader, Not Admin ***
  18. gtforum

    Hotmail pickup ....

    A comment along a parallel line. I read my hotmail via OE (it is not pop'd to SC) and every once in a while, when I go so send (via OE), I will get a dialog box asking for my name and password. This after I have already downloaded (embedded name and password) mail from that particular hotmail mailbox. I don't know whether this is an OE or a HM problem but if it IS a HM problem maybe your pops are encountering the same HM problem.
  19. gtforum

    Kinda vague

    Forgot to add to the post I just posted. It would be great if this discussion about the beta could be carried on in parallel in the newsgroups. Even copying these posts in a separate thread in the newsgroups would be excellent. Except for a "heads up" in the ng about this forum thread, I never would have found out about it.
  20. To Sarah (sorry about the long delay, but I had to find out how to post here.): Some alternatives to get around the ISP block. 1) Use OE to read a hotmail account - then use OE to sent the spam as an attachment via that hotmail account. (The OE mail form allows various "from" addresses, including the hotmail account.) 2) Display the source of the spam, save as a text file (.txt extension) and f-a-a that from your ISP account (no .eml extension.) 3) If you want to save as a .txt file in hotmail, right click on the spam, click on copy shortcut, paste that address into the address box and click on go. The next screen looks like the "source" above and can be saved as a .txt file. This can then be forwarded as an attachment as in 2) above. In 1) above, I think that yahoo.com and others are available the same way. I think from the further posts here and in .help, you already have resolved the problem. Just posting this here in case you did not see it in .help . -- A SpamCop user and forum reader, Not Admin ***
×