Jump to content

thierry

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About thierry

  • Rank
    Newbie
  1. It has been fixed, no problem anymore (but I don't know how...) -- Th. Thomas.
  2. Fixed I have not changed anything, just tried again, and now it works! Regards, -- Th. Thomas.
  3. My provider is running postfix too, and I have the same problem than Christoph, but I cannot change the configuration of the server! I always get this error (450 : Helo command rejected: Host not found ) when I try to add my mailhost. Is there another solution? Regards, -- Th. Thomas.
  4. I have removed my first mailhosts, and I'll try again later. Regards, -- Th. Thomas.
  5. There are rDNS for IPs between 204.15.82.20 and 204.15.82.25, but I'm still unable to register my mailhost: Connecting to mx1.xxxxxxx.org.: smtpSend:smtpEnvelope (service[at]admin.spamcop.net, thierry[at]xxxxxxx.org): smtpTo rcpt to:thierry[at]xxxxxxx.org (450 : Helo command rejected: Host not found ) Does spamcop send test mails from other IPs, or is there any other possible reason? (I have tried a lot of times, and of course my mailhost is up and running). -- Th. Thomas.
  6. Same problem today: Sorry, all tests failed. We cannot deliver mail to the address you provided: thierry[at]xxx.org. Double check the address provided or try again later. Your mailhost appears to be offline. Detailed errors: Connecting to mx1.xxx.org.: smtpSend:smtpEnvelope (service[at]admin.spamcop.net, thierry[at]xxx.org): smtpTo rcpt to:thierry[at]xxx.org (450 : Helo command rejected: Host not found ) -- Th. Thomas.
×