Jump to content

VRod74

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About VRod74

  • Rank
    Newbie
  1. VRod74

    68.160.79.3

    Ok I got listed this time. Although traffic from senderbase.org has lowered. 68.160.79.3 listed in bl.spamcop.net (127.0.0.2) Listing History In the past 8.5 days, it has been listed 4 times for a total of 3.5 days. It's definitely misdirected spam from side, i'll get working on this.
  2. VRod74

    68.160.79.3

    Wazoo I will check my spam server and see if this is a case of misdirection based on the traffic information from senderbase. I will monitor outgoing traffic from side and see what's happening.
  3. VRod74

    68.160.79.3

    Sorry I call them bounced emails... Here is are two examples: ****** Message from InterScan Messaging Security Suite ****** Sent <<< [session Initiation] Received >>> 554 http://www.senderbase.org/search?searchstring=68.160.79.3 Unable to deliver message to <2046[at]prtc.net>. ************************ End of message ********************** and the other is this: ****** Message from InterScan Messaging Security Suite ****** Sent <<< [session Initiation] Received >>> 554 "your access to this mail system has been rejected due to the sending mta's poor reputation. please reference the following url for more information: http://www.senderbase.org/search?searchstring=68.160.79.3 if you believe that this failure is in error, please contact the intended recipient via alternate means." Unable to deliver message to <mleone[at]oxfordshirtmakers.com>. ************************ End of message ********************** I have already contacted Verizon.net regarding this. I haven't heard from them since. By the way all that increase in traffic is all the spam that's trying to get in my server which I try to filter as much as I can.
  4. VRod74

    68.160.79.3

    Hi, 68.160.79.3 is not listed when I check your database, but my domain is still getting blocked and I get a lot of bounce backs from your reporting service. MX and PTR records check out fine. I don't have open relays since the last time I checked and I'm using TrendMicro IMSS for email gateway. Cisco firewall is hardened to the only port 25 for this IP. I have also turned off NDR's and and Out Of Office replies to the internet from going out. Heck, I have even ran a full fledged AV scan on all nodes inside my network and they turn up clean. I'm going nuts here, what else am I missing?
×