Jump to content

Krzysio

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Krzysio

  • Rank
    Newbie
  1. And finally, I've got the solution! It is *very* simple... I removed the "-l" (dash ell) option from my tcpserver invocation in /service/qmail-smtpd/run'. Now, tcpserver returns the proper fqdn of used virtual interface! And... Mailhost registration is no longer a problem - spam submiting is working "from start", even w/o re-registering of my e-mail adresses/aliases. The puzzle is solved... eh... Very big thanks for pointing out the "by 0" problem! Bestest, -Chris
  2. ERRATA I found a temporary solution for "by 0" created by qmail-smtpd: <http://forum.qmailrocks.org/showthread.php?t=3466&goto=nextnewest> ... but it isn't working well for IP based virtual domains (there's no simple way, to place fqdn's of another virtual interfaces here - actually it will place the name of first interface here). It could be fixed by setting the main IP/hostname as a MX for all domains, but it is rather unpractical (i.e. for users with their own SSL certs), so I have to find another solution... -C.
  3. Hmm... it sounds, like registering (in proper order) all of my adresses/aliases in Mailhosts makes more troubles than using the "old" system. If my adresses are not registered in Mailhosts, all is working good (i.e. this one): <http://www.spamcop.net/mcgi?action=gettrack&reportid=2045330362> ... or ... <http://www.spamcop.net/mcgi?action=gettrack&reportid=2045241710> ... or ... <http://www.spamcop.net/sc?track=http%3A%2F%2Fswizxxs.com%2F> ... and my standard headers are accepted w/o a question by SpamCop's engine (and they're correctly interpreted - I checked the technical report). I'll check the "by 0" in other topics. Bestest, -Chris
  4. Hello All, I've two mailservers with some virtual domains. I've some aliases on both servers which are pointing to my main, IMAP, account on the first one. I registered my main account, then all my aliases, and even my .Mac acconut in Mailhosts (registration went w/o any problems/warnings etc.), and then... I can't submit any spam to the "Report spam" form anymore. (I'm using mostly Thunderbird (and sometimes Apple Mail) MUA's - both have an options to display message full source correctly) Now, each time I'm trying to submit a spam, I'm getting result as in these examples: - spam sent to my main account: http://www.spamcop.net/sc?id=z1153440534z4...dd1734670bc63ez - spam sent to one of the aliases on my second mailserver: http://www.spamcop.net/sc?id=z1153455066z9...97b6b0ee990404z I have to use Mailhosts, because I don't want my second mailserver to be treaten as spam relay. Both mailserver are running qmail (the main one also with: vpopmail, simscan, clamd, dspam). Both are using normail, static IP addresses. What I have to do now? I searched this forum for a solution for my problem, but I can't find any workingt solution (except of unregistering all of my e-mails from Mailhosts, which unfortunately isn't an option...). Bestest, -Chris
×