Jump to content

goofy173

Members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About goofy173

  • Rank
    Member
  1. They must have different servers that use Shift-Alt-F differently. This morning I reported several spams using this method, and all went thru fine. I reported some more a few hours later and I just noticed 3 emails that there were errors, so I reported some more spam, and NOW it is forwarding the wrong way again. Crazy Yahoo.
  2. goofy173

    can't forward as attachment in yahoo

    It 'looks' as though it is back working again for me too. Spamcop must be loaded up as I usually get my reporting email back within seconds but its been 15 minutes and no email and nothing showing when I log into Spamcop. However when I used shift-Alt-F in Yahoo mail it showed an attachment again, rather than the email in the body as it started doing a few days ago. I urged several Yahoo users I knew to go and comment on my suggest to Yahoo to reinstate the procedure. Maybe that helped?
  3. It 'looks' as though it is back working again. Spamcop must be loaded up as I usually get my reporting email back within seconds but its been 15 minutes and no email and nothing showing when I log into Spamcop. However when I used shift-Alt-F in Yahoo mail it showed an attachment again, rather than the email in the body as it started doing a few days ago.
  4. Yahoo has again screwed things up. I can no longer forward messages as attachments with Shift-Alt-F. They just removed this recently as I think I used it 3 days ago. Tried it on some non-spam and same problem
  5. goofy173

    can't forward as attachment in yahoo

    Same problem with Yahoo mail. Shift-Alt-F no longer forwards as an attachment.
  6. goofy173

    Yahoo Headers

    I've used Spamcop for a long, long time, and even paid for it for a few years, and I said I was done, but I'll give you guys time to resolve it. I know it's Yahoo's problem. It always has been. I really don't think reporting spam did anything anyway, at least not anymore, but I still liked the satisfaction of reporting any that got thru the Yahoo filters (not many anymore) and any that said it was sent by one of my friends on facebook or had my name or address in it anywhere.
  7. Same problem here, even after the waiver. http://www.spamcop.net/sc?id=z5893492432z7...7c9679d2d6b742z
  8. I got the mailhost waiver, but it did not help. http://www.spamcop.net/sc?id=z5893492432z7...7c9679d2d6b742z I've used Spamcop for many years, and even paid for the service for a few of those, but honestly, it doesn't do any good to report them anymore, and being that now many of mine can't report from Yahoo, I'm going to move on and just ignore spam. Yahoo does a pretty good job putting spam in the spam folder. I only get like 2 a week and I've had this Yahoo address since Yahoo bought Geocities so my address is all over the place on the Interweb Tubes. Thanks for all your help but It's time for me to go. Later guys.
  9. So I made no change, but this one seem to report fine, which is a first in a while: http://www.spamcop.net/sc?id=z5890220220z3...3a9d13ea70958dz
  10. http://www.spamcop.net/sc?id=z5890058570z9...9ba37238359640z another one there is info there that its something to do with my mailhost, so several times I've followed directions to resolve what it says, but even that fails. Here's what it says: Host 98.139.210.161 (checking ip) IP not found ; 98.139.210.161 discarded as fake. Sorry, SpamCop has encountered errors: The email sample you submitted for xxxxx[at]yahoo.com appears to traverse more than one domain. Please ensure that you configure each mailhost individually and in order. Then going thru all that it gets to a point where I can request a waiver, so I did, but it's been awhile and I've heard nothing. So what changed? As I've said many times, it was fine a few weeks ago. No change on my end. Using the same Win7, computer, everything, since it was working.
  11. http://www.spamcop.net/sc?id=z5889795128zf...2d46aefad43627z This was says nothing to do. Once in a while, I'll get 1 or 2 addresses to report, but mostly, I get nothing to report. Everything was fine up until a week or 2 ago.
  12. I believe something has changed with Yahoo mail. Up until a few days ago, the Shift-Alt-F was working for me to report spam, however now every spam I report says it can't report because of no date.
  13. goofy173

    This email contains no date

    And another with no date. http://www.spamcop.net/sc?id=z5632495372z3...29d1dfba656df5z Is this just Yahoo mail doing this? Usually I can report just fine. This is only the 2nd or 3rd that has ever said no date.
  14. goofy173

    This email contains no date

    I had one of these before I posted about on here. spamcop says it has no date, although I find dates in the message. http://www.spamcop.net/sc?id=z5631075952z6...0b443041aa611bz
  15. Never had one of these. Got a spam overnight in my inbox at Yahoo. Sent it to Spamcop like I always do. Just got around to clicking on the link to finish and send the reports to whoever and at the bottom of the page it says, "This email contains no date" so Spamcop won't send it. Looking at the full info and I see several dates of today's date, but it must not be the ones Spamcop wants to see. http://www.spamcop.net/sc?id=z5626042890z1...31c5c91e4c5d9ez
×