Jump to content

dnear1

Members
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by dnear1

  1. Frequently for the last week or so, I keep getting this message when trying to POP my messages from Spamcop via Thunderbird: "You have attempted to establish a connection with "Pop.spamcop.net". However, the security certificate presented belongs to "endeavour.worldmail.org". It is possible, though unlikely, that someone may be trying to intercept your communication with this web site." Is this something I should definitely cancel/block when I see? Or is it a benign message? I have been canceling when I get this message. Occasionally, it appears to get the correct certificate and go thru without any errors.
  2. dnear1

    Domain Name mismatch?

    I was using SSL only because that's how I remember it setting up by default. and it's worked with those settings for years. I switched to the non-ssl option and it auto-selected port 110. now, I get connection refused. change the server from pop. to mail.spamcop.net and mail comes unhindered.
  3. dnear1

    Domain Name mismatch?

    How can I troubleshoot this problem? Webmail works fine. I have rebooted my PC several times, toggled my server settings between mail. and pop.spamcop.net with only the same results I describe above. I only did this at the suggestion of the first response post. The main residual issue I get is the domain mismatch message. If I click OK to it, my password is rejected (Most likely rightly as somehow it is going to wrong address?) If I click Cancel, I cannot get email. Once in a while, email gets thru, however it is very inconsistent between any changes I do. My settings have been unchanged since I reinstalled my system earlier this year. I keep XP Pro fully patched and same with Thunderbird. Antivirus, firewall and router are all working properly. Firefox and IE are unaffected, only my spamcop account is affected. If I manually POP my roadrunner email, it works flawlessly. I am open to ANY suggestions to fix this annoying issue.
  4. dnear1

    Domain Name mismatch?

    The problem has progressed to the point now that I can only access my account via Webmail. Last night, I started getting errors stating my password was incorrect. That happened a number of times where it either went thru successfully or gave me the password error. Now it simply says "Could not connect to server mail.spamcop.net; The connection was refused"
  5. dnear1

    Domain Name mismatch?

    With my mail settings changed to mail.spamcop.net, I now get the same error message, except it states: You have attempted to establish a connection with "Mail.spamcop.net", However, the security certificate presented belongs to "Pop.spamcop.net"......
  6. dnear1

    Domain Name mismatch?

    I changed my mail settings to mail.spamcop.net Will see if this fixed the problem..
  7. dnear1

    Hotmail pickup ....

    Mine is back on the "invalid Password" problem again as well. Just started up today, since I got my earlier messages yesterday
  8. My friends have called me to say that emails sent to me are being returned to the sender with a message saying it is 'looping'.. Recently, my ISP was bought out, and I had to change my email information from the old servers to the new ones. Shortly after that, I noticed that my incoming email dropped drastically! A friend notified me and forwarded one of the rejected messages. It says that the email is looping, and was rejected. Incoming mail to my daniel.near account is filtered by Spamcop, and forwarded to my d.near account. I had the same exact settings for the last ISP, only changed the domain of my emails. Here's the reject message: Hi. This is the qmail-send program at spamlite6.knology.net. I'm afraid I wasn't able to deliver your message to the following addresses. This is a permanent error; I've given up. Sorry it didn't work out. <d.near[at]knology.net>: message is looping /var/qmail/vpopmail/domains_test/knology.net/pinellas/d/d.near/Maildir/ --- Below this line is a copy of the message. Return-Path: <d.near[at]knology.net> Received: (qmail 24053 invoked from network); 4 Mar 2004 22:12:16 -0000 Received: from unknown (HELO c60.cesmail.net) (216.154.195.49) by spamlite6.knology.net with SMTP; 4 Mar 2004 22:12:16 -0000 Received: from unknown (HELO blade4.cesmail.net) (192.168.1.214) by c60.cesmail.net with SMTP; 04 Mar 2004 17:12:16 -0500 Received: (qmail 32314 invoked by uid 1018); 4 Mar 2004 22:12:15 -0000 Delivered-To: cqmail-net-dnear1[at]cqmail.net Received: (qmail 32274 invoked from network); 4 Mar 2004 22:12:14 -0000 Received: from unknown (HELO blade3.cesmail.net) (192.168.1.213) by blade4.cesmail.net with SMTP; 4 Mar 2004 22:12:14 -0000 Received: (qmail 31310 invoked from network); 4 Mar 2004 22:12:13 -0000 Received: from mailgate.cesmail.net (216.154.195.36) by blade3.cesmail.net with SMTP; 4 Mar 2004 22:12:13 -0000 Received: (qmail 17159 invoked from network); 4 Mar 2004 22:12:13 -0000 Received: from unknown (HELO mailgate.cesmail.net) (192.168.1.101) by mailgate.cesmail.net with SMTP; 4 Mar 2004 22:12:13 -0000 Delivered-To: Received: from pop3.knology.net [69.73.24.40] by mailgate.cesmail.net with POP3 (fetchmail-6.2.1) for dnear1[at]cqmail.net (single-drop); Thu, 04 Mar 2004 17:12:13 -0500 (EST) Received: (qmail 3706 invoked by uid 542); 4 Mar 2004 21:57:43 -0000 Received: from d.near[at]knology.net by smtp2.knology.net by uid 502 with qmail-scanner-1.20 ( Clear:RC:1(24.96.22.74):. Processed in 0.042739 secs); 04 Mar 2004 21:57:43 -0000 Received: from unknown (HELO DANSCOMPUTER) (24.96.22.74) by smtp2.knology.net with SMTP; 4 Mar 2004 21:57:42 -0000 From: "Daniel E. Near" <d.near[at]knology.net> To: <DANIEL.NEAR[at]KNOLOGY.NET> Subject: TEST Date: Thu, 4 Mar 2004 16:57:50 -0500 Message-ID: <GGEILEJFNBKGPAKOKIJKOEDOCDAA.d.near[at]knology.net> MIME-Version: 1.0 Content-Type: multipart/alternative; boundary="----=_NextPart_000_0000_01C40209.D3B40C90" X-Priority: 3 (Normal) X-MSMail-Priority: Normal X-Mailer: Microsoft Outlook IMO, Build 9.0.2416 (9.0.2910.0) Importance: Normal X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165 X-spam-Checker-Version: SpamAssassin 2.63 (2004-01-11) on blade4 X-spam-Level: ** X-spam-Status: hits=2.3 tests=HTML_90_100,HTML_FONTCOLOR_UNKNOWN,HTML_MESSAGE, MIME_HTML_MOSTLY version=2.63 X-SpamCop-Checked: 192.168.1.213 216.154.195.36 192.168.1.101 69.73.24.40 24.96.22.74 24.96.22.74 Any ideas how to correct this would be greatly appreciated. Daniel Near
  9. That particular message was sent by myself, to myself. I've done that before in the past to test email programs on initial setup. My dad even sent me a message last night, to my daniel.near account, and it was returned to him as a looping error. He re-sent it, and it passed through ok. Daniel
  10. dnear1

    Hotmail pickup ....

    Guess that fixed it! My hotmail popped all of my messages to me about 1:30pm EST. Thanks! Daniel
  11. dnear1

    Hotmail pickup ....

    My hotmail account is doing the same thing. I thought maybe it got hijacked, so I changed my Hotmail password and updated it in Spamcop, to the same results.. Please let me know what the fix is. Daniel
×