Jump to content

damiens

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About damiens

  • Rank
    Newbie
  1. damiens

    My email is blocked - help!

    Hi All, While I don't really understand much of the technical stuff here, I am learning a few things! And it would appear the message is that my server (ya.com) ain't too hot. If guys only knew how difficult it is to change servers in Spain!!! It is enough to make you want to cut your own throat. And for various reasons, not just this one, they are all pretty bad (this is not a service oriented country). I will bear in mind Don's advice for the moment (switching off and starting over to get a different ISP) and, in the longer term, probably change email address. I feel a little lazy about that just now, for the simple reason of getting everyone to switch over (and I went through all that little over a year ago when I was one of the last known human beings to leave Compuserve - anyone remember them?). I would like to thank you all for time and explanations. Really great stuff. I work alone and when things go wrong with the technology I feel like a shag on a rock. cheers Damien
  2. damiens

    My email is blocked - help!

    Hi DT, If you wouldn't mind me sending you a private email so you could look at it more closely, I would be happy to do so. After several days of not having any problems, it has started again today! By the way, the last ISP address I gave is what is displayed on my router (3com ADSL 11g Firewall router). As I say, all of this is well beyond my knowledge, so my not providing all the right info is due mostly to my not know what I should be providing! I am way out of my depth here! As I have said before, this is periodic. So after several days with no problem, about 10 minutes ago I started having the same problem again... regards Damien
  3. damiens

    My email is blocked - help!

    Hi Everyone! Many thanks for all the responses. This is where my computer ignorance shows itself in its full glory. So, if I am not mistaken, my IP is 89.129.166.30. Now I have just done a search on the SpamCop blocklist, which says this IP is not on the list. And indeed, since I posted, I have had no problem sending mail. However, in the past two months, this is something like the third or fourth time that this has happened. During a period of some hours, no outgoing mail reaches destination - every mail sent produces the standard message I quoted before. Then, usually the following day, all is fine. I hate to waste people's time, but if the above in any way narrows down the problem and anyone can pinpoint more closely what I should do (thing is, I am a solo operator at work and haven't the first clue about patches, removing trojans etc etc), that would be grand. I am running Norton's 360 and a virus and spyware check revealed only a couple of tracking cookies. can the kind of trojans you mention get around Norton 360? Anyway, I appreciate the time and help you have given! thanks Damien
  4. Hi All, I am wondering if anyone can help me. For the past couple of months, I have found my outgoing email being sporadically blocked from my home computer when I use Outlook. I try to send a mail, it doesn't send and I get the following message from 'System Administrator': Your message did not reach some or all of the intended recipients. Subject: test Sent: 12/03/2008 21:40 The following recipient(s) could not be reached: 'bla[at]bla.com' on 12/03/2008 21:40 550 host is listed in bl.spamcop.net I had never even heard of spamcop until this started happening. How might this be happening. It doesn't occur when I simply check email online... Does anyone have any ideas about how or why this is happening and, more importantlz, how to stop it? cheers Damien
×