Jump to content

scubak1w1

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About scubak1w1

  • Rank
    Member
  1. Hello, I can't send email out via smtp.cesmail.com all of a sudden? It says my password is incorrect? I have made no changes at my end (Thunderbird is my email software BTW...) I am receiving email at skiwi[at]spamcop.net just fine in Thunderbird, via POP... Thanks in advance... GREG...
  2. Related? Maybe! I have been getting and reporting the phishes, as mentioned in the other post, and as also mentioned may be related? May be some form of denial of service attack? All just speculation of course...
  3. Wazoo asked that I give a SUM of what was noted over in the newsgroup in various responses, etc... (apologies by the way if taking it over there caused frustation and confusion, even though I mentioned that I was doing that...) Here are some quotes with some snippage, including from my self, that I think might be pertinent to the original question - as well as confirming IMHO that I in no way mangled the submission somehow as has been suggested here and there... scubak1w1 [at] 08/31/08: Mike Easter [at] ### inline context with above, see newsgroup for that if you need this exactly: SpamCop Admin, back channel [at] 09/06/08: Thanks for all your replies here as well, at least the ones that addressed the original question!
  4. JUST A QUICK SUM, such as it is, in case anyone was interested... - can't get *my* PC at work to access webmail, problem still as described above... tried the things I listed above... the IT staff, being kind as it is personal email of course, also could not log on at their PCs when I entered the user and the confirmed PWID - weirdly however, I have a server I terminal service to, still on the company network, that I CAN access webmail with using, of course, the same user and the confirmed PWID; I am guessing as this is so easy to do, I will just logon to the webmail in this fashion... Very weird, neither I nor IT could see any 'applicable' differences between the various PCs that can and can't log on... I will let 'you' know if I find anything... thanks again for the suggestions... Regards, GREG...
  5. Thanks Wazoo.... I tried a different browser or three (I write a few web front ends so have Opera, Chrome, Safari, etc so have a few installed to "test" my sites...), including after a reboot - no luck unfortunately. I tried a reboot as well, and now will go and try our corporate wireless rather than the ethernet connection (they have different firewall settings) - that might work? I will also go find another PC with web access... Thanks for all the suggestions... P.S. There was feedback / SUM for the previous thread (main Mike E's input & analysis, as well as some details 'Dom' got back to me back channel...) in the newsgroup, when I get home I will cut and paste that into the forum as well - thanks for the prompt!
  6. Thanks Steven... so looks like it is isolated to me... I will check with IT and see if maybe they have tweaked the Watchguard somehow?? Just a guess... Failing that "fix", I will wait until I get home and try popping off the Spamcop Mail servers. Failing I will try the address you kindly provided via my Yahoo address... Interestingly I *can* log on at http://mailsc.spamcop.net/ and check my held mail, but it takes awhile to show those held spams. Thanks again! GREG...
  7. Hello, At about Sep 9th 15:00 MT I was kicked out of my webmail session - and I can't log back on, as I consistently get "Login failed. Please check your user name and password. If your account has expired, you can click here to renew." (note that I checked the later, my account it current through 04/29/09 - and my (same) user name and password worked when I checked this out.) - Is it effecting everyone and so I just need to be patient?? - Nothing on the news page - is there any other place I should check before posting things such as this? - Have I messed up somehow and my account been suspended? (although I doubt this...); who might I check with about this? (I know the reporting and mailing system are handled seperately.) - I am not at home, so I can't check to see if I can POP my email off the spamcop mail server My email / user is spamcop.net]xxxxxx[at]spamcop.net This is a good, stable, well designed mail system it seems - so odd that it has gone down! Thanks in advance... GREG... edited to remove actual user address as it is no longer need
  8. hence my confusion! :-) I will FREELY admit I just rely on the SpamCop parser to do its thing... :-)
  9. purely FYI, as you seemed interested - here is an example that will parses (or not) exactly as I describe above before it is mentioned by the 'forum custodians', no link/URL posted as I did not submit it in any way, shape or form... :-) ------------------- Return-Path: <storemu[at]bar-plate.com> Delivered-To: x Received: (qmail 13804 invoked from network); 26 Aug 2008 18:46:59 -0000 X-spam-Checker-Version: SpamAssassin 3.2.4 (2008-01-01) on blade5 X-spam-Level: ******************************* X-spam-Status: hits=31.7 tests=HELO_DYNAMIC_DHCP,INVALID_MSGID,MISSING_DATE, MISSING_HB_SEP,MISSING_HEADERS,MISSING_SUBJECT,MSGID_OUTLOOK_INVALID, MSGID_SPAM_LETTERS,RATWARE_MS_HASH,RATWARE_OUTLOOK_NONAME,RDNS_DYNAMIC, URIBL_AB_SURBL,URIBL_BLACK,URIBL_JP_SURBL,URIBL_OB_SURBL,URIBL_RHS_DOB, URIBL_SC_SURBL,URIBL_WS_SURBL version=3.2.4 Received: from unknown (192.168.1.108) by blade5.cesmail.net with QMQP; 26 Aug 2008 18:46:59 -0000 Received: from dsl88-246-47407.ttnet.net.tr (88.246.185.47) by mx71.cesmail.net with SMTP; 26 Aug 2008 18:46:58 -0000 Message-ID: <6360______________________5e04[at]bar-plate.com> From: "=?windows-1251?B?QWxpc3RhaXIgQXJub2xk?=" <storemu[at]bar-plate.com> To: <skiwi[at]spamcop.net> Subject: =?windows-1251?B?U29sdXRpb24gZm9yIHlvdXIgc2V4dWFsIGxpZmU=?= Date: Tue, 26 Aug 3609 21:47:02 +0300 MIME-Version: 1.0 Content-Type: multipart/alternative; boundary=----=_NextPart_000_0023_C5_FD803DA7.C6405FF8 X-Priority: 3 X-MSMail-Priority: Normal X-Mailer: Microsoft Outlook Express 6.00.2900.2180 X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180 This is a multi-part message in MIME format. ------=_NextPart_000_0023_C5_FD803DA7.C6405FF8 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable X-SpamCop-Checked: X-SpamCop-Disposition: Blocked SpamAssassin=31 The ultimate convenience store in drugs, brought to=20 you in just one click! =20 Select from thousands of prescr. drugs to be=20 delivered right to your doorstep. =20 - V & C, Tram, Som all available =20 - Express delivery =20 - Secure checkout via credit card =20 - No limit to quantity ordered =20 - NO DOCTOR'S VISITS - all orders are filled=20 inhouse and shipped out straight to you =20 Don't pay a single cent more than you have to for=20 the meds you need, today. =20 Click here ------=_NextPart_000_0023_C5_FD803DA7.C6405FF8 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD> <META http-equiv=3DContent-Type content=3D"text/html; iso-8859-1"> <META content=3D"MSHTML 6.00.2900.2180" name=3DGENERATOR> <STYLE></STYLE> </HEAD> <BODY bgColor=3D#ffffff> <DIV><FONT face=3DArial size=3D2>The ultimate convenience store in drugs, b= rought to=20 you in just one click!</FONT></DIV> <DIV><FONT face=3DArial size=3D2></FONT>Â </DIV> <DIV><FONT face=3DArial size=3D2>Select from thousands of prescr. drugs to = be=20 delivered right to your doorstep.</FONT></DIV> <DIV><FONT face=3DArial size=3D2></FONT>Â </DIV> <DIV><FONT face=3DArial size=3D2>- V & C, Tram, Som all available</FONT= ></DIV> <DIV><FONT face=3DArial size=3D2></FONT>Â </DIV> <DIV><FONT face=3DArial size=3D2>- Express delivery</FONT></DIV> <DIV><FONT face=3DArial size=3D2></FONT>Â </DIV> <DIV><FONT face=3DArial size=3D2>- Secure checkout via credit card</FONT></= DIV> <DIV><FONT face=3DArial size=3D2></FONT>Â </DIV> <DIV><FONT face=3DArial size=3D2>- No limit to quantity ordered</FONT></DIV= > <DIV><FONT face=3DArial size=3D2></FONT>Â </DIV> <DIV><FONT face=3DArial size=3D2>- NO DOCTOR'S VISITS - all orders are fill= ed=20 inhouse and shipped out straight to you</FONT></DIV> <DIV><FONT face=3DArial size=3D2></FONT>Â </DIV> <DIV><FONT face=3DArial size=3D2>Don't pay a single cent more than you have= to for=20 the meds you need, today.</FONT></DIV> <DIV><FONT face=3DArial size=3D2></FONT>Â </DIV> <DIV><FONT face=3DArial size=3D2><A=20 href=3D"http://duringfell.com">Click here</A></FONT></DIV></BODY></HTML> ------=_NextPart_000_0023_C5_FD803DA7.C6405FF8--
  10. thanks for the reply... I was not at home - so thought I might use the forums... feel free to delete whatever you see as appropiate here in the forums I will return to the better utility / less 'fluff' of the newsgroups I lurk in... post the spam in .spam in its entirety, no messing with this or that link, and then refer to it in a 'regular' newsgroup post Just FYI (and I recognise that this is a little esoteric as you can not see the spam itself): - as received * the spam can be opened in an email client 'properly' * the spam will not pass at all in the SpamCop parser - removing the multiple blank lines between the header and the body allows the header to be parsed, but not the body... cheers!
  11. Hello, I am getting spam with multiple blank lines between the header and the body... (i) is Quick Reporting reporting or dropping spams of this nature? (ii) if using the 'full reporting', can I legitimately edit the spam to have just one blank line between the headers and the body, and the parser will process the header at least? (e.g., http://mailsc.spamcop.net/mcgi?action=gett...rtid=3419147922) (iii) how should I edit the spam to get the parser to see the body as well? (as Thunderbird sees it just fine, if I choose to open it) (iv) If this sort of editing is "OK" (ish), do I need to add a note to that effect? (much like adding a "[no body]" note as a body for header-only spams?) Cheers: skiwi
  12. cheers! glad it was not a DOD or some such... now that is is back up, I bookmarked the link http://mail.spamcop.net/news.php off this log on page...
  13. http://webmail.spamcop.net/ gives "A fatal error has occurred Could not connect to database for SQL SessionHandler. Details have been logged for the administrator." at 08/21/08 10:15 MT and ongoing - as you are likely aware. Any info available? Thanks in advance!
×