Jump to content

Bruce

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Bruce

  • Rank
    Newbie
  1. Bruce

    Reporting problems today?

    Thanks. Don saw my report of lost mailhosts following renewal and PM'd me. I've just responded. My reporting history was also missing, so it feels like a new account was created against the same email address (duplicate?), which you wouldn't expect. As I said earlier, a mail rule error on my side caused my received reminders to be misfiled and marked as read leaving me unaware of the pending renewal. When I eventually saw that my account had been suspended I thought nothing it, because others were reporting suspensions due to the outage too and also because Don had indicated those affected would be reinstated shortly, so I waited, but as I waited I double checked. On checking I found inconsistencies in the information supplied to users, whereas Web reporting said my account was suspended and pop mail said I had an incorrect password, webmail was saying that my account had expired. There was no grace period. It was a very brief expiration and I renewed within hours. It troubles me that my account appears to have been deleted immediately with loss of mailhosts and reporting history and it troubles me that webmail knows my account had expired but that the web reporting didn't. of course if the system reports that an account has expired then it can't have been deleted.
  2. Bruce

    Reporting problems today?

    In what I hope is an isolated case, I noticed that all my mailhosts disappeared following my renewal during the outage. I gave up hoping they'd reappear after this spamcop discussion begun to be held back as spam due to my having lost my corresponding mailhosts. Test emails were generating gateway timeouts before I gave up for the evening. Reference #1.1e321602.1342479250.27e54e5 Reference #1.1e321602.1342479788.27e9e71 Reference #1.5c321602.1342480367.16da62e
  3. Bruce

    Reporting problems today?

    What's that skippy? Spammers' have blacklisted me. There's no spam, no held mail, nothing whatsoever to report. No war this Thursday. O.o I'm pleased with the service provided to me over the years and in that time I've learned to wait for the inevitable outages to pass however long they may be and to expect that I will end up with spam which is past it's report by date every so often for some reason or other. This outage may be exceptional, but my experience of spamcop to date is that it's more grand old duke of york than humpty dumpty.
  4. Bruce

    Reporting problems today?

    Just checked mailhosts and I find myself being asked to add my first mailhost again, etc. I'm sure that's not normal behaviour following renewal. /edit no reports history either, all gone Acting as-if a new account, but on the mail side whitelist etc all appears intact.
  5. Bruce

    Reporting problems today?

    Login to spamcop popmail reported an incorrect password and Login to web reporting gave notice that my account had been suspended, web site notices drew me here and I spent the morning reading the most recent threads about the most recent problems only to be misled into thinking I was not at fault. Then it occurred to me to try spamcop webmail, where I saw the fist sign that my account had actually expired during the recent problems, once renewed all was well again. I discovered that the reminder notices were received but misfiled and marked as read due to a malformed rule, therefore it was my fault
  6. Occasionally, when I report spam I wish I could send a short message to the cnuts that spam, say, twitter size, that way I could have some fun with them and those who carry them.
  7. Hi Bruce -- you are going to have to send your registered SpamCop email address, information about the problems with the actual domain names and also information about the other problem with ISP name etc to deputies <at> spamcop.net ... Ellen, Done! Thanks for the address. Bruce
  8. I have 3 .coms registered via one dynamic DNS provider, each .com's mail is managed by this provider, one catch all address for each of them (all three are for future sites I'll be building). I added a host for each mail address sysadm[at]first.com, sysadm[at]second.com, and sysadm[at]third .com, spamcop sent two mails to each, the first ones arrived in the correct order, the second ones in a different order about 15 minutes apart). I added them in first.com, second.com and third.com order. The mailhost list initially showed the first.com, then swapped it for the second.com then swapped the second.com for the third.com. I would have expected all 3 to be in the list, but there is only one. Then the remaining mail came in a different order and the third.com was swapped for the second.com when I verified it. For each of the above I used the same mailhost name but supplied a catchall address for each .com name, should I have used a different mailhost name for each? There is no mail coming from these .coms at this time and forwarding is off as a precaution. Suggestions please. All other registrations were fine, with the exception of my primary ISP which did not report the correct IP address in 2 out of the 3 mailings from spamcop.
  9. spam that gets through the filters is on the increase for me despite having all the filters selected and my spamlevel set at 2. I can see by looking at the spamcop headers the messages that have made it through were sucessfully blocked. However, I have noticed the spammer is using my real email address in the "From" field but not my real name, e.g., From: Ryan Mickelson <andrew[at]wio.co.uk> To: <andrew[at]wio.co.uk> ^^^^^^^^^^ When it should read some othername ... becasue I have my own email address whitelisted, it gets through. If the white list was extended to allow a name to be added as well as an email address, then any mismatches can be retained, surely? Bruce
×