Jump to content

LenaMalina

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About LenaMalina

  • Rank
    Newbie
  1. Hello, I'm permanently getting the error message "Sorry, failed to get reportid from database, will not send." What am I doing wrong? Please help! Thank you! Oh, sorry! I did not see that there are other entrys on this topic! Moderator Edit: Merged into the existing Topic/Discussion with exactly the same Sibject Line, same issue.
  2. LenaMalina

    Failed to load spam header

    Thanks :-) Now it works.
  3. Hello, this night I have got two spam emails, and both of them are failing to being reported. This message shows up in red: Failed to load spam header: 2735539588 / 1c9d2c0027786e01d4076e755ad4eeb1. I would be thankful for any kind of help!
  4. I have now taken the header from the forwarded mail to my main account. SpamCop accepted it. It seemed really to be the whitespace problem. May I ask another question - what is different for SpamCop now (after I registered all my e-mail accounts in the configuration check)? I still log in and copy&paste the header+body of the spam mail in the spam report box. Does SpamCop analyse it now using my mail host onfiguration data? And sorry for having asked "incomplete" questions before. I really don't understand much on this (informatics) subject...! Thank you!
  5. Hello, I have got problems with the configuration check by SpamCop for the mail host WEB.de. It's just a forwarding e-mail adress. I did not have any problems with GMX and Googlemail though. The header is not being accepted. SpamCop answers that it has been altered. Even I see that the header doesn't look the usual way - for example there is no space in the lines which follow the "Received:"-line. SpamCop writes: In this sample, the problem was found near the line: by mx04.web.de with smtp (WEB.DE 4.110 #277) Now my header looks like that (I replaced my e-mail adress by x[at]web.de): Received: from [204.15.82.21] (helo=sc-app2.spamcop.net) by mx04.web.de with smtp (WEB.DE 4.110 #277) id 1LRlAf-0006rg-00 for x[at]web.de; Tue, 27 Jan 2009 11:27:53 +0100 X-SpamCop-Conf: <secret code> Received: from [141.30.211.97] by spamcop.net with HTTP; Tue, 27 Jan 2009 10:27:50 GMT From: SpamCop robot <mhconf.<secret code>[at]cmds.spamcop.net> To: x[at]web.de Subject: [spamCop] account configuration email Precedence: list Message-ID: <wh497ee1a6g72f6[at]msgid.spamcop.net> Date: Tue, 27 Jan 2009 10:27:50 GMT X-Mailer: http://www.spamcop.net/ v2 Sender: service[at]admin.spamcop.net I have found no other way to get the header from the web.de website. Or shall I try to use Outlook Express for instance to get the header in it's "normal form"? (Would it even help?) Thank you very much! Moderator edit: Removed secret code and replaced with <secret code>
×