Jump to content

enigma

Members
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

0 Neutral

About enigma

  • Rank
    Member
  1. enigma

    Held Mail folder broken ?

    Im using IMAP from my cell phone, suppose this will not be affected, right?
  2. enigma

    Held Mail folder broken ?

    I saw that Wazoo Is there anything we can do to fix this?
  3. Hi all! I have a strange problem today. The Held mail folder seems to have a problem. 1.) If I try to delete some unread or read messages which are not marked as deleted I get the following error message : There was an error deleting messages from the folder "Held Mail". This is what the server said: [CLOSED] IMAP connection broken (server response) 2.) When I try to report them as spam I get : 29 messages have been reported as spam to SpamCop. There was an error deleting messages from the folder "Held Mail". This is what the server said: [CLOSED] IMAP connection lost 29 messages have been deleted. and finally 3.) When I try to delete the 'Marked as deleted' messages I get : There was an error deleting messages from the folder "Held Mail". This is what the server said: Some of the requested messages no longer exist. Any ideas whats happening? The problem wasnt there yesterday
  4. Hi all! I have noticed in some replies from friends that my emails are marked as possible spam (60-90%). What can I do about that? Could this be a general problem?
  5. I have also send mail problem
  6. Well I just uninstalled IE7 and everything is back to normal now
  7. No findings so far. Firefox is also doing the same thing. I get my attachments in zip corrupted. The new thing (besides the IE7 installation) is that I enabled the Push technology from my new cell phone (via IMAP). Can this have such a side effect?
  8. Thanks! Im already looking into that. Will post the result here
  9. Thanks for your quick reply. I cannot also download zip files. Winzip tells me that they're corrupted. Working with new IE7
  10. Hi ! I dont know if this is due to the increase in spam but the webmail is too slow. Im waiting 10sec to open the 'Compose' window and after I insert the name there's no automatic lookup in the contacts to autofill the address. Thanks
  11. enigma

    IMAP Problem

    Well the whole mobile thing works great. Every 5mins Im looking up my mailbox for new mails. I tried also the 'push' technology but after 3 or so new mails I dont get anything more. I will look into that
  12. enigma

    IMAP Problem

    I thought that the 'Beta' went down with the closure of the delta2.cesmail.net project ...
  13. enigma

    IMAP Problem

    I found the way. I created a new profile for GPRS (not wap) and the push technology works perfect. All I have to do now is to setup the SMTP server. Does Spamcop has SMTP server?
  14. enigma

    IMAP Problem

    Thanks for your reply. I bough thw W850. Is quite good, but I think the problem lies in the 'push' technology. I cannot connect to the mail server, but using another software (jar) I can get the IMAP
  15. Evening to all I just bought a new cell phone which supports email. I tried to connect using IMAP without success. Just wanted to make sure that I have correct settings ... Incoming : imap.spamcop.net outgoing : mail.spamcop.net Correct ? I tried these setting but the message says that the server hasnt been found ...
×