happycatmeows

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About happycatmeows

  • Rank
    Newbie
  1. Thanks, I will try that. I actually tried searching for the keyword "edit post" somewhere else on this forum but the results did not help me find an answer, but I will try your method. Thanks!
  2. Hello, I posted on this forum yesterday and I was able to edit my post. Today, I want to edit the same post but I can't, because the "edit" button is gone. I made another post today and I am able to edit only the post today. How can I edit yesterday's post? I need to delete someone's name on there from an email address... thanks.
  3. Thank you to all of you for your responses. I think I will need more than 2 hours in order to understand entirely what each one of you are saying. We do have an independent IT contractor but he couldn't figure out who our mail host is neither. In the past, I tried calling all the companies that LKing found (Sibername, Webair, and also Netelligent). No luck, but anyway. I knew SpamCop was involved because in one of those "returned mail" messages, it reads "SMTP error from remote mail server after RCPT TO:<xxxxxx[at]look.ca>: host mail.look.ca [207.136.100.28]: 550-Denied by RBL bl.spamcop.net (Blocked - see 550 http://www.spamcop.net/bl.shtml?67.212.91.2) So that's why I knew SpamCop was involved. I think for now, I will just sit and wait for another 2 days to see if the problem will be resolved by our ISP because as mentioned in one reply, it seems that we are sharing the same mail server with other clients of our ISP, so the problem MIGHT not be on our end... In the meantime, I will try to fully understand all the replies. This morning, I tried sending an email to one of the people who I had problem sending emails to, and it was working. However, I was still unable to send emails to the other 2 people. Thanks~~~
  4. Hello all, I am new here and not an expert on email servers or computers. Since yesterday, at work, I was not able to send emails using our work mail accounts to a few ISPs, such as look.ca, and 2 other independent companies. My computer does not have any viruses or spyware, and I do not send spam. I can not contact our mail host because we don't know who they are. Long story short, our IT guy quit suddenly about half a year ago and left us with no info/password/whatsoever. I called up the company that should be hosting our mail server but they said they can't pull up our accounts. So, long story short, I am unable to contact our ISP/mail host for help. Below is one of the three "Mail delivery failed: returning message to sender" that I received. How can I get my email working properly again??? (I've "xxxxx" the names of the people" By the way, all those emails have different .jpg and .wmv attachments. (I was able to send those email to my personal account, Rogers.com accounts) Thanks in advance. ************************ This message was created automatically by mail delivery software. A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed: xxxxxxxx[at]mchsi.com SMTP error from remote mail server after MAIL FROM:<xxxxxx[at]millennium3000.com> SIZE=681510: host gateway.mchsi.com [204.127.203.150]: 550-67.212.91.2 blocked by ldap:ou=rblmx,dc=mso,dc=att,dc=net 550 Blocked for abuse. Please contact the administrator of your ISP or sending mailservice. ------ This is a copy of the message, including all the headers. ------ ------ The body of the message is 670993 characters long; only the first ------ 106496 or so are included here. Return-path: <xxxxxx[at]millennium3000.com> Received: from [69.159.202.44] (port=60966 helo=Reception) by newlondon.sibername.com with esmtpa (Exim 4.69) (envelope-from <xxxxxx[at]millennium3000.com>) id 1Lk00g-0001hg-FT for <elided>[at]mchsi.com; Wed, 18 Mar 2009 13:57:07 -0400 From: "XXXX XXXX <xxxxxx[at]millennium3000.com> To: <xxxxxxxx[at]mchsi.com> Subject: XXXXXX Date: Wed, 18 Mar 2009 13:56:50 -0400 Organization: Millennium 3000 Ltd. Message-ID: <1E64274EBFB64814BC0F260243A4574E[at]Reception> MIME-Version: 1.0 Content-Type: multipart/mixed; boundary="----=_NextPart_000_0003_01C9A7D1.64E7B500" X-Mailer: Microsoft Office Outlook 11 Thread-Index: Acmn8unxSoYNp7iJSNKBUFCqv5guQg== X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5512 This is a multi-part message in MIME format.