Jump to content

Search the Community

Showing results for tags '?'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Discussions & Observations
    • Announcements
    • Start Here - before you make your first Post
    • How to use .... Instructions, Tutorials
    • Going to make your first post here?
    • SpamCop Reporting Help
    • SpamCop Blocklist Help
    • SpamCop Email System & Accounts
    • Mailhost Configuration of your Reporting Account
    • New Feature Request
    • SpamCop Lounge
    • Geek/Tech Things
    • Suggested Tools and Applications
    • Testing
    • FAQ Under Construction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Greetings allšŸ‘‹! I hope everyone's well and you've all been behaving!? Would anyone care to cast their šŸ‘€s over this bit of scum pleeze? Issue is, apparently "no links found", 'cept, I can find 8 - 4 are enclosed in brackets (), not sure about them, 4 are standard, from my objs, they're the ones that've confuzzed moi, why didn't SC "detect"? Yes Master, I know urls are secondary to source, but, but, but..... https://www.spamcop.net/sc?id=z6563176953zf21fc4b02078997bd0dcfb215b0fa333z VT tells me urls resolve to 184.154.92.54 = netops@singlehop.com, source = 184.154.92.51 = singlehop.net Anyone care to share their wisdom please? I remain, a grateful GšŸ¦—HšŸ™
×