Jump to content

Search the Community

Showing results for tags 'Error in'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Discussions & Observations
    • Announcements
    • Start Here - before you make your first Post
    • How to use .... Instructions, Tutorials
    • Going to make your first post here?
    • SpamCop Reporting Help
    • SpamCop Blocklist Help
    • SpamCop Email System & Accounts
    • Mailhost Configuration of your Reporting Account
    • New Feature Request
    • SpamCop Lounge
    • Geek/Tech Things
    • Suggested Tools and Applications
    • Testing
    • FAQ Under Construction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, Since about 2 months I get my own network in Reporting to: field Same as I were sending the email myself instead of receiving it. Checking the email headers, i can see how my email system is indeed receiving the email from a foreign system, but spam cop does not like the "By: my domain.it" clause Received: from mail-5-47.rch003.net (mail-5-47.rch003.net [151.248.5.47]) by (xxxx.it) with SMTP id 70.95.31478.FA60CF65; Wed, 30 Mar 2016 19:02:40 +0200 (CEST) From: IMS Auctions <reply[at]industrymarketingsolutions.com> To: Micxxxxx spam cop identifies originating network as my own network (based on my MX ip address) while the sender ip is shown in the above headers. This happens for all the spam email i send to spamcop since about 3 months. Only change that happened our side is updating the MX operating system (Symantec Brightmail v 10.x) Spamcop is missing support options, free, paid or whatever. any help in understanding the issue would be appreciated. TIA Mic
×