Search the Community

Showing results for tags 'cant report spam'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Discussions & Observations
    • Announcements
    • Start Here - before you make your first Post
    • How to use .... Instructions, Tutorials
    • Going to make your first post here?
    • SpamCop Reporting Help
    • SpamCop Blocklist Help
    • SpamCop Email System & Accounts
    • Mailhost Configuration of your Reporting Account
    • New Feature Request
    • SpamCop Lounge
    • Geek/Tech Things
    • Suggested Tools and Applications
    • Testing
    • FAQ Under Construction

Calendars

  • Community Calendar

Found 1 result

  1. I have tried everything possible to be able to report and all I get is error messages. Forwarding the spam to the address on the report page returns an error. Copy and pasting the entire spam into the report box gets error ' cannot find recipient address'. I registered my other mailhost accounts and forwarded them as attachments to:mhconf.XXXXXXXXXXXX[at]cmds.spamcop.net only to get a reply of 'Sorry, but SpamCop has encountered errors: Headers not found.' Next, I copied and pasted to here: https://www.spamcop.net/mcgi?action=mhreturn. only to get an error message Next I used Properties on Windows live mail (to reply to the mailhost email) selected Message and message source to copy and paste only to get an error message AGAIN. I use Windows Live mail and Outlook.com on the internet but not all the mailhost email responses appeared in either WLM or Outlook. Outlook doesn't have an option to forward as an attachment so I had to download the mailhost response email, save, then insert which yes, you guessed it - got an error message. I could not find anywhere to get customer support as the address either bounced, the link was dead or I got another error message so signed up for this forum. I was sent log-in details etc which didn't work so I had to reset the password. Also, one of my WLM accounts doesn't get spam in junk mail folder for some strange reason so I went to Outlook and forwarded them to the WLM account only to realize my address is now live to spammers and started getting spam in my inbox. Outlook doesn't allow you to forward spam or save anything as an attachment. I wonder if Windows 8.1 has anything to do with it? Windows 7 worked great for what I like doing. I deleted Windows 10 after a couple of weeks - hopelessly frustrating using it as nothing worked. I am confused, frustrated and fed up having spent hours and hours working on this. Probably the best answer is not to bother with Spamcop although I think it is doing wonderful things. I am reporting spam and phishing emails to 7 other sources so maybe this is enough. Any help would be gratefully appreciated, Cheers,