Search the Community

Showing results for tags 'failure'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Discussions & Observations
    • Announcements
    • Start Here - before you make your first Post
    • How to use .... Instructions, Tutorials
    • Going to make your first post here?
    • SpamCop Reporting Help
    • SpamCop Blocklist Help
    • SpamCop Email System & Accounts
    • Mailhost Configuration of your Reporting Account
    • New Feature Request
    • SpamCop Lounge
    • Geek/Tech Things
    • Suggested Tools and Applications
    • Testing
    • FAQ Under Construction

Calendars

  • Community Calendar

Found 1 result

  1. Hello, after having used SC for many years without issue, last year I found a report that caused the reporting page to never load completely, no matter how many times I tried. There was no button to report or cancel either. I finally removed all unreported spam and forgot it. Now I have the same problem but this time I want a hint on how to proceed instead of giving up. Please take a look here: https://www.spamcop.net/sc?id=z6377645691z3b10099c89a89ab99bdfc6af6b0b2bebz The last lines I see are these four ones: Tracking link: http://www..w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd No recent reports, no history available ISP does not wish to receive report regarding w3.org Host www..w3.org (checking ip) The rest of the page is missing. No button to report or cancel either. I managed to report the rest of the cases by using the links provided by SC (I use Mailwasher to send email directly from my mailbox to SC). Now I don't understand why I'm killing the analysis logic. Has anyone else seen something like this? Do I have another option than simple deleting the unreported spam? Thanks, Claudio.