Jump to content

Search the Community

Showing results for tags 'mailhost centurylink'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Discussions & Observations
    • Announcements
    • Start Here - before you make your first Post
    • How to use .... Instructions, Tutorials
    • Going to make your first post here?
    • SpamCop Reporting Help
    • SpamCop Blocklist Help
    • SpamCop Email System & Accounts
    • Mailhost Configuration of your Reporting Account
    • New Feature Request
    • SpamCop Lounge
    • Geek/Tech Things
    • Suggested Tools and Applications
    • Testing
    • FAQ Under Construction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I was trying to reset my mailhosts for my centurylink account and spamcop keeps reporting errors with mailhost test emails. I do use Outlook which I know has "issues" but I've used it for years and do know how to get the correct information out of outlook to report spam so I "assume" it's the same process to report back the test email. Just to be sure I copied a second test email out of mailwasher, which I also use, with the same result. This is the error message: Host mail950c35.carrierzone.com (checking ip) = 209.235.152.140 Sorry, SpamCop has encountered errors: The email sample you submitted for [username][at]centurytel.net appears to traverse more than one domain. Please ensure that you configure each mailhost individually and in order. Proceed here: (URL got removed) <= this link loads a blank page which isn't much help How to I get this mail host configured?
×