Search the Community

Showing results for tags 'new mailhost wrong details'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Discussions & Observations
    • Announcements
    • Start Here - before you make your first Post
    • How to use .... Instructions, Tutorials
    • Going to make your first post here?
    • SpamCop Reporting Help
    • SpamCop Blocklist Help
    • SpamCop Email System & Accounts
    • Mailhost Configuration of your Reporting Account
    • New Feature Request
    • SpamCop Lounge
    • Geek/Tech Things
    • Suggested Tools and Applications
    • Testing
    • FAQ Under Construction

Calendars

  • Community Calendar

Found 1 result

  1. I needed to add a new mailhost as I have done several times before without any problems. so I clicked Add new hosts, received 2 emails (there are 2 mail hosts for the domain), clicked the link on the first received email and copy / pasted the header and mail content into the appropriate boxes and yes there is a new host added but it has 10 hosts listed, 2 are correct but the other 8 I haven't got a clue what they are or where they have come from, the mailhost name doesn't match the name I chose when I was adding the new mailhost and there are 4 IP addresses added when there should have only been 1 or 2 max..... my domain is uk-asbestos.com, mail servers are mail. & mail1. both have same IP address, I called it WFG... but after I added the new host I have: Mailhost name Fairchild.co.uk email address is correct (me[at]uk-asbestos.com) Hosts / domains: mail1.fairchild.co.uk, uk-asbestos.com, Fairchild.co.uk, mail.fairchild.co.uk, mail.uk-asbestos.com, mailrouter.Fairchild.co.uk, loci.tree.uk.com, tree.uk.com, uk.com, inaddr.btopenworld.com Relaying IPs: 212.87.84.49, 81.133.92.147, 213.162.107.170, 213.123.133.21... what is going on here, is the interface broken or something??? any assistance appreciated