Jump to content
Sign in to follow this  
Ellen

[Resolved] smtp.cesmail.net

Recommended Posts

is it only me or did this suddenly go away? I have been out of town with no online access for a few days so if there is news about this, I never saw it ...

TIA

Ellen

Share this post


Link to post
Share on other sites
is it only me or did this suddenly go away? I have been out of town with no online access for a few days so if there is news about this, I never saw it ...
It is most likely part of the power failure problem that took everything down for over 24 hours.

see E-mail & Forum 14/15 Feb outage

Share this post


Link to post
Share on other sites
is it only me or did this suddenly go away? I have been out of town with no online access for a few days so if there is news about this, I never saw it ...

Its OK for me?

I'm using

sending

smtp.cesmail.net

port 587

recieving with

pop.spamcop.net

My email client (Bat Voyager} I run from a 9GByte USB stick

No failure at all but I'm in Sydney Australia so may of missed any outage because of time difference

Share this post


Link to post
Share on other sites
is it only me or did this suddenly go away? I have been out of town with no online access for a few days so if there is news about this, I never saw it ...

Take a look at the recent posts in the "spamcop" and "spamcop.mail" newsgroups. The newsgroups were still up during the extended outage of other services this weekend.

DT

Share this post


Link to post
Share on other sites
is it only me or did this suddenly go away? I have been out of town with no online access for a few days so if there is news about this, I never saw it ...

Actually, that's been part of the 'complaint' issue. Much was unknown, and nothing was available for a venue to make anything known for quite a while. The most likely candidate still hasn't seen any touch .... but, there may be more than just politics/legalities involved there. And the other two possibilities were not put into play due to the folks with access were neck-deep in trying to drain the swamp.

I'll be adding to the Announcement Topic to pass on some of what was just passed to me via e-mail.

I'll be the first ... welcome back Ellen!

Share this post


Link to post
Share on other sites

For me, Webmail came back after a 3 or 4 hour outage (down at 1pm GMT Saturday, back by about 5pm) but the forums were unavailable all weekend. It was only this morning (Monday) that the message appeared on the Webmail login screen explaining about the power outage!

Pretty good to get Webmail back on line so quickly after such a major problem - many thanks for the hard work that must have been needed to restore the service so quickly.

Share this post


Link to post
Share on other sites
I'll be adding to the Announcement Topic to pass on some of what was just passed to me via e-mail.

I'll be the first ... welcome back Ellen!

Thanks for the welcome back -- it was nice sitting on top of a mountain without online access :-) I need to go read the announcements et al ... gah that is a major outage! And I took a tour of that datacenter a couple or so years ago and it is a really first class place with amazing security and all that.

Ah! smtp is back!

Ugly way for Jeff and Trevor to have to spend the weekend :-(

Thanks

Ellen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×