Jump to content
Sign in to follow this  
dhanna

Database Error

Recommended Posts

Twice today I have received the following error...

No userid found

Your authorization code is invalid. Please obtain a new authorization code. Cannot open database connection in getList

Refreshing sometimes works and allows the login, sometimes it does not. Attempting to login, failed also. I have a password manager (Norton) that fills my password in for me. It was not working. So I was going to allow the system to reset my password and email it to me, it failed too with this error...

my_auth_sql:1135 - Can't create a new thread (errno 35). If you are not out of available memory, you can consult the manual for a possible OS-dependent bug

So... Please fix it. :(

Edited by dhanna

Share this post


Link to post
Share on other sites

You're not alone. See the thread "Access denied", which is, I suspect, about the same problem.

Share this post


Link to post
Share on other sites

I, too seem to have the same problem. I can log into Webmail just fine, but when it comes to re-entering my user name and password to access the "Report spam" section it doesn't seem to work. I have even tried resetting my password through the Webmail interface, but it still doesn't seem to work. The user name and password used to access the "Report spam" section worked earlier this afternoon, but now it has stopped working. I wonder what is the cause of this.

Share this post


Link to post
Share on other sites

There is a new post by Richard W in the "Announcements" section. Go all the way up to "SpamCop Discussion" (singular), then down into "Administrative Messages: Announcements" to see it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×