Jump to content
Sign in to follow this  
BlueRock

[Resolved] SPAMCOP Newsgroups

Recommended Posts

When is the NG going to be on-line again?

your error says 400 load at 71, try later.

Do I have to wait for the number to reach 400?

What is going on?

[edit] Moved from another forum area - answers (as much as we know) above.

Edited by Farelf

Share this post


Link to post
Share on other sites
"Load at 52" -- can anyone make it go even higher? :P

I'm thinking that Wazoo still hasn't been able to get JT to make the needed trip to the datacenter yet.

Just an update.

STILL DOWN!!

Any idea when it will be up???

The numbers shown seem to go down as well as up.

Seems 70+ is as high as it goes - is it ever going to reach 400?

Share this post


Link to post
Share on other sites
Any idea when it will be up???

This situation has existed for two weeks now. I don't expect that it will be fixed soon. The fact that they have allowed this problem to persist for this amount of time, doesn't bode well for the future of the SpamCop newsgroups. :(

Personally, I wish someone would make some sort of formal announcement, rather than keep everyone hanging.

By the way, I don't think the number 400 is significant, with respect to the "load at" value. I think the number 400 is just an error code, or message number.

Share this post


Link to post
Share on other sites
<snip>

Any idea when it will be up???

<snip>

<snip>

Personally, I wish someone would make some sort of formal announcement, rather than keep everyone hanging.

<snip>

...Wazoo's latest reply, above, is as close as we're likely to get to a "formal announcement:" 71286][/snapback].

Share this post


Link to post
Share on other sites

Does anyone really think that JT gives a rats ass about the SpamCop Newsgroups? Given his history of ignoring user complaints and suggestions what makes you think this time things will be any different?

Share this post


Link to post
Share on other sites
Does anyone really think that JT gives a rats ass about the SpamCop Newsgroups? Given his history of ignoring user complaints and suggestions what makes you think this time things will be any different?

So I guess we are up that famous creek without a paddle!

I really like the NGs - they seemed to be much easier to use than the Forum.

Forum use - I guess the learning curve starts here and (hopefully) goes up.

Share this post


Link to post
Share on other sites

Forums aren't that hard to get used to.

There are topics instead of threads. And if the topic goes off course, a moderator will move that part to another location. I am going to leave this here for now since it is of more interest to other people who will miss the ngs.

There is a button at the top of each topic that allows you to see it in different modes. I don't try to play with it. I just use the Add Reply at the bottom of the topic rather than replying to a particular post most of the time. If you do that, then the 'quote' doesn't appear. Wazoo doesn't like unnecessary quotes because they use up space. I guess people who are used to ngs would like to see who is replying to whom. If you want to reply point by point then you can use the 'quote' button above. If you reply to a post and separate the items with using the command language, you do have to be careful that you have a beginning and an end.

Generally, you can scroll down and see what has been said before while you are composing a reply - unless it goes to more than one page.

I rely on the 'View New Posts' feature - although sometimes one misses a couple of posts - usually you realize it and can scroll up to see what you have missed.

The advantage to the forum is that posts that contain new information can be added to the FAQ so that a newcomer can see what has been said before about the same subject and people don't have to retype the same information, but can point to the FAQ - the Insert Link icon above is how to do that.

Otherwise, it is not so different than ngs, IMHO. Although Don doesn't like snappy answers and most of the posters are 'polite' so it is not quite so much fun as the ngs.

Miss Betsy

Share this post


Link to post
Share on other sites

Thanks Betsy.

I know the the NGs have been threatening to leave (or just not updated), but do you think that this is a hidden RIP for them?

Please excuse the lack of cutting of Betsy's long post.

Ill be more careful next time.

Post edited out to save disk space.

Edited by Miss Betsy

Share this post


Link to post
Share on other sites
Does anyone really think that JT gives a rats ass about the SpamCop Newsgroups? Given his history of ignoring user complaints and suggestions what makes you think this time things will be any different?
Well, I think JT could have chopped the NGs long ago, but didn't. He might have (effectively) dropped them now. Hope he hasn't, but whatever does/did he get out of it? A small amount of "free" support (WRT the mail side). A lot of griping ... Seems to me a facility provided without kudos. Similar could be said of these forums, eh? Now that they, neither of them, appear to be part of the 'official' support structure referenced from the SC pages (or if mentions remain they seem to be oversights and are progressively removed).

I reckon both NG and forums provide a useful, totally worthwhile function, but then I'm not JT, I'm not paying the bills.

Share this post


Link to post
Share on other sites
Wazoo doesn't like unnecessary quotes because they use up space.

Wazoo doesn't like the un-edited quotes, bringing up much of the same gripes that the top-posting, bottom-posting stuff in newsgroups brings up. For example, I'll not edit gtforum's last post as it us the perfect example of my gripe .... Miss Betsy's post is quoted in full, yet I'll note that if it was not quoted, the majority of Miss Betsy's post would still be showing on-screen (in the default display mode) while reading gtforum's 'next' post. There wouldn't be a gripe if that quoted post had been edited down to 'the' line that was being responded to, as a for instance. But the "quoted in full" just doesn't make a lot of sense in the Forum environment, in addition to the wasted disk space.

Share this post


Link to post
Share on other sites
I know the the NGs have been threatening to leave (or just not updated), but do you think that this is a hidden RIP for them?
Possibly. I have no idea of the state of JT's resources or time constraints or relationship with spamcop parsing system management. Or, for that matter, whether Cisco wants to continue to use reporters, but would rather use other ways to collect spam for the scbl.

I am not much of an internet surfer, but my impression is that the old internet community where 'boards' really were places where people gathered similar to coffee shops around universities to study and discuss and help each other are giving way to places where people 'twitter' - I have never actually been there, but much of what I hear seems to be twaddle. Universities encourage discussion; corporations want public relations.

Don, though not as a representative of spamcop, has taken exception to the way the forum is run and the kinds of answers permitted. Why that would affect the ngs, where Ellen prefers to post, is another unknown. It might be a precursor to a new 'help forum' more on the lines of other help forums where most of the posts are answered by a paid employee. OTOH, Ellen was appreciative of user help in discovering the problems with Outlook.

Your guess is as good as mine. We can't do much more without the equivalent of an IP address or Tracking URL.

Miss Betsy

Share this post


Link to post
Share on other sites

While others were celebrating Mother's Day, one person made it out to the data-center. The news-group server is back on-line and working.

Share this post


Link to post
Share on other sites

And just so the responsive news://news.spamcop.net result can be compared with the previous (unreponsive 71094[/snapback]):

Initiating server query ...

Looking up IP address for domain: news.spamcop.net

The IP address for the domain is: 216.154.195.61

Connecting to the server on remote port: 119

[Connected] The server greeted our connection with this message:

200 news.spamcop.net InterNetNews NNRP server INN 2.3.2 ready (posting ok).

Query complete.

Share this post


Link to post
Share on other sites
While others were celebrating Mother's Day, one person made it out to the data-center. The news-group server is back on-line and working.

Thank you JT or Trevor for this.

Share this post


Link to post
Share on other sites

Just checked the NG this morning and DID NOT GET ERROR MESSAGE.

Looks like it is finally up.

Any guess how long?

Share this post


Link to post
Share on other sites
Just checked the NG this morning and DID NOT GET ERROR MESSAGE.

Looks like it is finally up.

Yep, as reported by Wazoo back at 71387[/snapback]. Getting hard to remember this one is "Resolved" so I thought I'd point back to that post. :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×